E90Post
 


jb4store
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > BMW Coding > Car does not start



Reply
 
Thread Tools Search this Thread
      10-12-2011, 07:48 PM   #1
sjondhale
Private
0

 
Drives: 2007 BMW
Join Date: Apr 2011
Location: USA


Posts: 51
iTrader: (1)

Car does not start

Hello,

I had just started with the process of making a backup and trying to code my car. I did try to do the digital speedometer code, but half way did feel like doing it. After I backed out and tried to start my car, it would not start at all. The idrive lights up and all, but when I push the brakes and try to start the car, all lights start blinking and eventually die. What has gone wrong...any help is highly appreciated.

Thanks
Appreciate 0
      10-12-2011, 07:59 PM   #2
DESI4life10
Banned
Canada
47

 
DESI4life10's Avatar
 
Drives: Coding: Desi4life10@gmail.com
Join Date: Oct 2008
Location: West of Toronto, Canada


Posts: 3,365
iTrader: (18)

Did you quit the program in the middle of the coding operation (like when it was coding)?
Appreciate 0
      10-12-2011, 08:17 PM   #3
miguex@ecuprogram
Second Lieutenant
Canada
6

 
miguex@ecuprogram's Avatar
 
Drives: 2010 X5 M
Join Date: Mar 2009
Location: Calgary, AB


Posts: 206
iTrader: (3)

Send a message via Skype™ to miguex@ecuprogram
It is the battery. It seems yours is weak. Try to boost charge.
Next time, use a battery maintainer specially for long sessions of coding.
Appreciate 0
      10-12-2011, 08:25 PM   #4
fdriller9
Banned
United_States
100

 
Drives: '06 AW 330xi
Join Date: Mar 2009
Location: North Jersey/Philly/NYC


Posts: 7,090
iTrader: (4)

Garage List
2006 330xi  [3.22]
Quote:
Originally Posted by miguex View Post
It is the battery. It seems yours is weak. Try to boost charge.
Next time, use a battery maintainer specially for long sessions of coding.
Yea sounds like your battery doesn't have enough charge to start the car.

Jump it and go on a long drive if you don't have a charger/maintainer.
Appreciate 0
      10-12-2011, 08:42 PM   #5
sjondhale
Private
0

 
Drives: 2007 BMW
Join Date: Apr 2011
Location: USA


Posts: 51
iTrader: (1)

It was the battery. I did not quit in between the coding. Took a back up and then stopped.

Thank you all for your replies.

Last edited by sjondhale; 10-12-2011 at 09:11 PM.
Appreciate 0
      10-13-2011, 08:59 AM   #6
Pete Schweaty
Captain
6

 
Pete Schweaty's Avatar
 
Drives: 2007 335i E90
Join Date: Jun 2011
Location: MD


Posts: 604
iTrader: (0)

I got a low battery alarm yesterday during a coding session. I find it best to only perform 1 function at a time, then drive it around for a little while. I dont know what would happen if your battery died in the middle of coding . . . but I'm pretty sure it would be un-good.
Appreciate 0
      10-13-2011, 11:47 AM   #7
fdriller9
Banned
United_States
100

 
Drives: '06 AW 330xi
Join Date: Mar 2009
Location: North Jersey/Philly/NYC


Posts: 7,090
iTrader: (4)

Garage List
2006 330xi  [3.22]
Quote:
Originally Posted by Pete Schweaty View Post
I got a low battery alarm yesterday during a coding session. I find it best to only perform 1 function at a time, then drive it around for a little while. I dont know what would happen if your battery died in the middle of coding . . . but I'm pretty sure it would be un-good.
You brick the module.

That's why you're suppose to use a charger to supply power to the car. Not a battery maintainer. The battery would die too soon, especially when you are coding the whole car and not just individual modules.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:06 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST