E90Post
 


MINHS Automotive
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > Car is leaking oil after downpipes installed?



Reply
 
Thread Tools Search this Thread
      02-01-2011, 07:58 PM   #1
balance
Colonel
balance's Avatar
United_States
46
Rep
2,083
Posts

Drives: E92 335i
Join Date: Nov 2008
Location: OC

iTrader: (6)

Garage List
2007 E92 335i  [3.50]
Question Car is leaking oil after downpipes installed?

Hey guys I had my downpipes installed 2 months ago and the car has been running great. I have a JB3 2.0 running map 5 and a DCI. But here is the problem, I have had to refill a quart of oil about 3 times since the install. I haven't even seen any oil leaking on my driveway so I really don't know what it could be. Anybody have an idea? Thanks!
__________________
Appreciate 0
      02-01-2011, 08:07 PM   #2
cn555ic
BimmerPost Supporting Vendor
cn555ic's Avatar
United_States
251
Rep
18,289
Posts


Drives: Bimmerscoding.com
Join Date: Jun 2007
Location: New York

iTrader: (5)

Send a message via Yahoo to cn555ic
Quote:
Originally Posted by balance View Post
Hey guys I had my downpipes installed 2 months ago and the car has been running great. I have a JB3 2.0 running map 5 and a DCI. But here is the problem, I have had to refill a quart of oil about 3 times since the install. I haven't even seen any oil leaking on my driveway so I really don't know what it could be. Anybody have an idea? Thanks!
Do you have an oil catch can and is your car exhaust blowing black smoke?
__________________
917-939-4980 CODING E and F Series New York Area

Appreciate 0
      02-01-2011, 08:15 PM   #3
balance
Colonel
balance's Avatar
United_States
46
Rep
2,083
Posts

Drives: E92 335i
Join Date: Nov 2008
Location: OC

iTrader: (6)

Garage List
2007 E92 335i  [3.50]
I don't have a catch can but I have noticed that sometimes there is a LOT of smoke coming from my exhaust
__________________
Appreciate 0
      02-01-2011, 08:17 PM   #4
cn555ic
BimmerPost Supporting Vendor
cn555ic's Avatar
United_States
251
Rep
18,289
Posts


Drives: Bimmerscoding.com
Join Date: Jun 2007
Location: New York

iTrader: (5)

Send a message via Yahoo to cn555ic
Quote:
Originally Posted by balance View Post
I don't have a catch can but I have noticed that sometimes there is a LOT of smoke coming from my exhaust
Catch can is a must for a modded car especially run high boost! What color is the smoke that you see???
__________________
917-939-4980 CODING E and F Series New York Area

Appreciate 0
      02-01-2011, 08:34 PM   #5
balance
Colonel
balance's Avatar
United_States
46
Rep
2,083
Posts

Drives: E92 335i
Join Date: Nov 2008
Location: OC

iTrader: (6)

Garage List
2007 E92 335i  [3.50]
Quote:
Originally Posted by cn555ic View Post
Catch can is a must for a modded car especially run high boost! What color is the smoke that you see???
I would say white..
do you think I need to take my car in or just get an occ
__________________
Appreciate 0
      02-01-2011, 08:52 PM   #6
Clap135
Brigadier General
Clap135's Avatar
53
Rep
3,464
Posts

Drives: 2009 N54
Join Date: Jul 2009
Location: Sticky's Mom House

iTrader: (1)

A catch can wont solve his oil burning problems....
Sound like your turbos are on their way out, or the rings are going.
Appreciate 0
      02-01-2011, 09:07 PM   #7
balance
Colonel
balance's Avatar
United_States
46
Rep
2,083
Posts

Drives: E92 335i
Join Date: Nov 2008
Location: OC

iTrader: (6)

Garage List
2007 E92 335i  [3.50]
Quote:
Originally Posted by Clap135 View Post
A catch can wont solve his oil burning problems....
Sound like your turbos are on their way out, or the rings are going.
you serious? I just got new turbos like 25k miles ago.
__________________
Appreciate 0
      02-01-2011, 09:07 PM   #8
Clap135
Brigadier General
Clap135's Avatar
53
Rep
3,464
Posts

Drives: 2009 N54
Join Date: Jul 2009
Location: Sticky's Mom House

iTrader: (1)

Yes I am serious. How many mile do you drive before you have to add a quart?
Appreciate 0
      02-01-2011, 09:20 PM   #9
boom
My X5d tows my spec miata to the track.
United_States
29
Rep
1,247
Posts

Drives: 2010 X5 35d
Join Date: Sep 2009
Location: USA

iTrader: (0)

blown turbos are the only explanation for that quantity of oil. If it was the rings the car would run like shit.
Appreciate 0
      02-01-2011, 09:25 PM   #10
balance
Colonel
balance's Avatar
United_States
46
Rep
2,083
Posts

Drives: E92 335i
Join Date: Nov 2008
Location: OC

iTrader: (6)

Garage List
2007 E92 335i  [3.50]
Quote:
Originally Posted by Clap135 View Post
Yes I am serious. How many mile do you drive before you have to add a quart?
Im not really sure..should I just put my car back to stock and take it to the dealers? do you think they'll be able to identify the issue?
__________________
Appreciate 0
      02-01-2011, 09:29 PM   #11
Forcefed3
Banned
No_Country
65
Rep
4,741
Posts

Drives: 2008 335i
Join Date: May 2010
Location: South

iTrader: (2)

Garage List
2008 335i  [0.50]
How did you first realize you needed to add oil?
Appreciate 0
      02-01-2011, 09:29 PM   #12
Clap135
Brigadier General
Clap135's Avatar
53
Rep
3,464
Posts

Drives: 2009 N54
Join Date: Jul 2009
Location: Sticky's Mom House

iTrader: (1)

Quote:
Originally Posted by balance View Post
Im not really sure..should I just put my car back to stock and take it to the dealers? do you think they'll be able to identify the issue?
All car manufactures have a policy something along the lines of 1 quart burned every 1k, if its doing that, then take it in. If its not, then you are sol.
Appreciate 0
      02-01-2011, 10:47 PM   #13
balance
Colonel
balance's Avatar
United_States
46
Rep
2,083
Posts

Drives: E92 335i
Join Date: Nov 2008
Location: OC

iTrader: (6)

Garage List
2007 E92 335i  [3.50]
back in december I got a low oil warning. it told me to refill with 1 quart of oil. this has happened 2 more times since. this only started happening since I got my downpipes installed and I put my jb3 on map 5. every 1k sounds about right.
__________________
Appreciate 0
      02-02-2011, 12:37 AM   #14
Stangorang
Major
Stangorang's Avatar
United_States
20
Rep
1,209
Posts

Drives: 2007 E90 335i
Join Date: Mar 2010
Location: SoCal

iTrader: (9)

Well you are going to be blowing more smoke (literally speaking) with DPs but it should be black, not white or blue.

What weight oil are you running? Turbo theory sounds possible but I would think you would see smoke at idle as well.
Appreciate 0
      02-02-2011, 12:55 AM   #15
taylors335
Major
taylors335's Avatar
United_States
16
Rep
1,181
Posts

Drives: Space Grey 08 335i
Join Date: Jan 2010
Location: san diego

iTrader: (1)

Garage List
2008 335i  [3.50]
if the smoke is black it is fuel that is causing it if the smoke is a whiteish blueish color it is burning oil , and matched with his low oil level it sounds about rite !
Appreciate 0
      02-02-2011, 01:47 AM   #16
balance
Colonel
balance's Avatar
United_States
46
Rep
2,083
Posts

Drives: E92 335i
Join Date: Nov 2008
Location: OC

iTrader: (6)

Garage List
2007 E92 335i  [3.50]
honestly guys, I can't really tell what color the smoke is. I have only noticed this at night. But when it happens it is a lot of smoke. It doesn't happen all the time but when it does next time I will try to pay more attention to it's color. Is this something I can resolve with a catch can or should I take the car in?
__________________
Appreciate 0
      02-02-2011, 10:02 AM   #17
Clap135
Brigadier General
Clap135's Avatar
53
Rep
3,464
Posts

Drives: 2009 N54
Join Date: Jul 2009
Location: Sticky's Mom House

iTrader: (1)

your turbos are shot again.
Appreciate 0
      02-09-2011, 11:50 PM   #18
balance
Colonel
balance's Avatar
United_States
46
Rep
2,083
Posts

Drives: E92 335i
Join Date: Nov 2008
Location: OC

iTrader: (6)

Garage List
2007 E92 335i  [3.50]
just a little update for you guys..turns out the issue was i had a leaking oil gasket. it was replaced under warranty and i got a new hpfp from the recall!
__________________
Appreciate 0
      02-10-2011, 12:01 AM   #19
cstmx_ryder
Colonel
cstmx_ryder's Avatar
United_States
37
Rep
2,765
Posts

Drives: A metal box with a roundel
Join Date: Jul 2007
Location: Portland, OR

iTrader: (2)

Send a message via AIM to cstmx_ryder Send a message via MSN to cstmx_ryder
since the dp install, have you gone back to the shop to get all dp related bolts re-tightened?

If not, that might be why......Mine was leaking a little because I didn't do that.....Found that out at the time of my exhaust install.
__________________

'08 AW E90 335i
PROcede V5 | BMS DCI | RR DPs | ETS FMIC | FORGE DVs | Stett CP | Vanguard | PSS10
Appreciate 0
      02-10-2011, 12:02 AM   #20
hipnotic
Major General
hipnotic's Avatar
United_States
77
Rep
6,583
Posts

Drives: e92 335i
Join Date: Oct 2007
Location: So. Cal

iTrader: (6)

Garage List
2008 335i coupe  [3.50]
nice, thanks for letting us know
Appreciate 0
      02-26-2012, 04:34 AM   #21
submarshall
Private First Class
United_States
2
Rep
188
Posts

Drives: 2008 BMW 135i
Join Date: Apr 2011
Location: Plano, Texas

iTrader: (0)

Which oil gasket was it. Im having the oil buring problem right now after a DP install. Please let me know.
Appreciate 0
      02-26-2012, 05:20 AM   #22
tscdennab
Banned
63
Rep
1,811
Posts

Drives: BMW 335i
Join Date: Oct 2010
Location: Europe

iTrader: (0)

Garage List
2008 BMW  [3.12]
Taking into account the fact that your increased oil consumption came just after you installed the downpipes...maybe the installers were inexperienced and did try to move the turbos excessively back and forth in order to make room for the downpipes ? Was the install done on an elevator or on jackstands ? Maybe they upset some oil line gaskets or some other seals while they did the install ? Look around the area and try to imagine what seals get affected while moving the turbos ?

I would do the following:

- Remove the downpipes
- Check for shaft play on the turbines(both axial and radial).
- Check the oil gaskets on the oil lines ?
- If they seem fine, I remember seeing some turbo rebuild kits on the internet...they contain some seals, etc. It may be worth it to explore that option instead of replacing turbos.

EDIT: Oh...I replied to a few months old thread
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 07:12 PM.




e90post
e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST