E90Post
 


ECS BMW
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Loud interference noise when using iPhone 4s with aux jack for car stereo



Reply
 
Thread Tools Search this Thread
      10-24-2011, 10:41 PM   #1
eagle_1
Registered
 
Drives: E92 335i Coupe w/ Nav
Join Date: Oct 2011
Location: San Francisco

Posts: 1
iTrader: (0)

Loud interference noise when using iPhone 4s with aux jack for car stereo

Hi,

Today I finally got around to trying to play music in my car from the iPhone 4S using a 1/8" jack to the aux input that's in the arm rest. I have used this EXACT SAME setup for a few years now with my 3gs and it worked great. However, with the 4S there is terrible loud noise with this same setup. It makes listening to music UNBEARABLE!

Reading around the apple forums it seems this is impacting many people. Honda owners reported however they were not affected which could bring credence to Apple's claims that the issue is with the Audio Connector Kit Firmware.

I'm not an expert on Audio Connector Kit Firmware and am wondering if this could be the issue? If so, is it something the dealer will upgrade for for free? Has anyone else contacted their BMW dealer about this?

Relevant posts on this issue from the apple forums are here:
https://discussions.apple.com/thread...art=0&tstart=0
https://discussions.apple.com/thread/3400192
eagle_1 is offline  
0
Reply With Quote
      10-28-2011, 09:17 AM   #2
taibanl
Brigadier General
 
taibanl's Avatar
 
Drives: BMW
Join Date: Sep 2010
Location: NA

Posts: 3,365
iTrader: (4)

Garage List
2011 335d  [0.00]
Quote:
Originally Posted by eagle_1 View Post
Hi,

Today I finally got around to trying to play music in my car from the iPhone 4S using a 1/8" jack to the aux input that's in the arm rest. I have used this EXACT SAME setup for a few years now with my 3gs and it worked great. However, with the 4S there is terrible loud noise with this same setup. It makes listening to music UNBEARABLE!

Reading around the apple forums it seems this is impacting many people. Honda owners reported however they were not affected which could bring credence to Apple's claims that the issue is with the Audio Connector Kit Firmware.

I'm not an expert on Audio Connector Kit Firmware and am wondering if this could be the issue? If so, is it something the dealer will upgrade for for free? Has anyone else contacted their BMW dealer about this?

Relevant posts on this issue from the apple forums are here:
https://discussions.apple.com/thread...art=0&tstart=0


https://discussions.apple.com/thread/3400192
I cant comment as I don't use the headphone jack but have. PERFECT sq with this http://www.amazon.com/Kensington-Cha.../dp/B0031U1AU0
taibanl is offline  
0
Reply With Quote
Reply

Bookmarks

Tags
aux, car, high pitch, iphone 4s, loud noise

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:56 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST