E90Post
 


Evolve Automotive
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > DIY Guides > Service Reset Issue



Comment
 
Tutorial Tools Search this Tutorial
Service Reset Issue
Published by jaredlevy
11-09-2011
Service Reset Issue

Hi guys,

I own a 2006 325i. A few days ago, the microfilter service light came on. Like a good, caring owner. I promptly replaced the microfilter, however, I know the service light has to be manually reset. I followed DIY here and on Youtube but the service light is still coming on whenever I start the car.

I seem to get to the point where I'm "resetting" the service indicator, as I get the clock icon to go around. When it's done, however, it simply goes back to dashes and continues the service message whenever the car is on. I've tried the reset with the engine on and off to no avail.

I know this won't affect the car in any way, but it's just annoying. Any help would me much appreciated. I'm relatively new to BMWs but I consider myself a quick learner.

Thanks.
Tutorial Tools
  #1  
By jaredlevy on 11-10-2011, 06:54 PM
Member reviews
Difficulty [ 1 = Difficult ]
20%20%20%
1
Cost [ 1 = Expensive ]
20%20%20%
1
DIY Clarity [ 1 = Not clear ]
20%20%20%
1
Average 20%
bump.
Reply With Quote
  #2  
By Elliott@DetailAddict on 11-10-2011, 07:15 PM
post in the maintenance section and I'm sure you'll get more help.
Reply With Quote
Comment

Bookmarks

Tutorial Tools Search this Tutorial
Search this Tutorial:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:34 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST