E90Post
 


GetBMWParts
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Technical Forum > 320si intermittent starting problem



Reply
 
Thread Tools Search this Thread
      12-07-2012, 11:04 AM   #485
cobalt
Enlisted Member
0

 
Drives: BMW E90 320si
Join Date: Jan 2009
Location: Greece


Posts: 38
iTrader: (0)

Quote:
Originally Posted by Kata View Post
Hey!

Thank u for your answer.
Cool, i was nervous, but your answer made me still.

So my average consumption is 8-9L/100km.

My engine is full okay, my car has new engine+ it was once again repaired and approved. Since 12.000km everything is all right.

I'll buy so an engine diag too...
I hope, I can use it ))) (I'm a woman :P )

Thank u so much,
Kata


you must be joking!!!!

im the only one who has 14-15l/100?
Driving conditions:
normal drive mostly in the city
Appreciate 0
      12-07-2012, 11:04 AM   #486
cobalt
Enlisted Member
0

 
Drives: BMW E90 320si
Join Date: Jan 2009
Location: Greece


Posts: 38
iTrader: (0)

Quote:
Originally Posted by Kata View Post
Hey!

Thank u for your answer.
Cool, i was nervous, but your answer made me still.

So my average consumption is 8-9L/100km.

My engine is full okay, my car has new engine+ it was once again repaired and approved. Since 12.000km everything is all right.

I'll buy so an engine diag too...
I hope, I can use it ))) (I'm a woman :P )

Thank u so much,
Kata


in that case... send us some pictures!
Appreciate 0
      12-10-2012, 03:29 AM   #487
cobalt
Enlisted Member
0

 
Drives: BMW E90 320si
Join Date: Jan 2009
Location: Greece


Posts: 38
iTrader: (0)

can you please check and tell me your average speed also from the trip computer?

thank you Kata
Appreciate 0
      02-26-2013, 01:21 PM   #488
Rocket M3
New Member
United Kingdom
0

 
Drives: E90 320si
Join Date: Oct 2012
Location: Cambs, UK


Posts: 5
iTrader: (0)

I finally bought a 320si. It has been fitted with an updated new short engine at BMW (improved bore liners) It needed a complete engine as the head was also damaged.

I get the following consumption as calculated from use on last 4 full tanks of fuel - not from the trip computer reading. Driving is all mainly B roads driving of which 70% time smooth and then more throttle on some nice sections 30% time

12.28L/100km
9.811L/100km
10.40L/100km
11.13L/100km

If I drive very smooth most of the time I get 8.56L/100km.

Engine has now done 3000 miles
Appreciate 0
      02-26-2013, 01:37 PM   #489
djgandy
Major
11

 
Drives: E92 335i MT
Join Date: Aug 2012
Location: London


Posts: 1,069
iTrader: (0)

Garage List
2007 BMW 335i  [0.00]
28 mpg if you drive it nice? :O
Appreciate 0
      02-27-2013, 03:07 AM   #490
cobalt
Enlisted Member
0

 
Drives: BMW E90 320si
Join Date: Jan 2009
Location: Greece


Posts: 38
iTrader: (0)

Quote:
Originally Posted by Rocket M3 View Post
I finally bought a 320si. It has been fitted with an updated new short engine at BMW (improved bore liners) It needed a complete engine as the head was also damaged.

I get the following consumption as calculated from use on last 4 full tanks of fuel - not from the trip computer reading. Driving is all mainly B roads driving of which 70% time smooth and then more throttle on some nice sections 30% time

12.28L/100km
9.811L/100km
10.40L/100km
11.13L/100km

If I drive very smooth most of the time I get 8.56L/100km.

Engine has now done 3000 miles


what is your avarage speed?
fuel consumption without indicating avarage speed has no meaning...
Appreciate 0
      02-27-2013, 03:10 AM   #491
cobalt
Enlisted Member
0

 
Drives: BMW E90 320si
Join Date: Jan 2009
Location: Greece


Posts: 38
iTrader: (0)

15lit/100 has mine

with avarage speed: 25 KM/h

that means driving all the time in the city with low speed
Appreciate 0
      02-27-2013, 07:38 AM   #492
Rocket M3
New Member
United Kingdom
0

 
Drives: E90 320si
Join Date: Oct 2012
Location: Cambs, UK


Posts: 5
iTrader: (0)

38mph / 61kmph
Appreciate 0
      07-11-2013, 11:32 AM   #493
kri35
New Member
0

 
Drives: e90 320si
Join Date: Jul 2013
Location: Polnad


Posts: 13
iTrader: (0)

Hi, my name is Christopher and I live in Poland...
J have 320si with 51k, lately i got this start up problem with shakeing. Morning i must start on 3 times and car is shakeing about 3 min then, when temp of engine is good car ride ok. It started when a dealer change spark plugs and oil, filters.
First I thought of a valve (adjusted them) and replaced the chain belt http://realoem.com/bmw/showparts.do?...89&hg=11&fg=25

but i wont help shakes even more ,

now i think about change of

http://realoem.com/bmw/showparts.do?...75&hg=11&fg=30

chain and tensioner ?
good idea or not PLEASE HELP!
Appreciate 0
      08-19-2013, 10:40 AM   #494
Nikos120i
Private
Greece
1

 
Nikos120i's Avatar
 
Drives: BMW 320si
Join Date: Apr 2008
Location: Athens, Greece


Posts: 72
iTrader: (0)

Quote:
Originally Posted by kri35 View Post
Hi, my name is Christopher and I live in Poland...
J have 320si with 51k, lately i got this start up problem with shakeing. Morning i must start on 3 times and car is shakeing about 3 min then, when temp of engine is good car ride ok. It started when a dealer change spark plugs and oil, filters.
First I thought of a valve (adjusted them) and replaced the chain belt http://realoem.com/bmw/showparts.do?...89&hg=11&fg=25

but i wont help shakes even more ,

now i think about change of

http://realoem.com/bmw/showparts.do?...75&hg=11&fg=30

chain and tensioner ?
good idea or not PLEASE HELP!
There was a recall for 320si's on the belt tensioner.

Take it to someone who knows this car.
__________________
Appreciate 0
      09-02-2013, 09:32 AM   #495
1275rob
New Member
0

 
Drives: E92 320i Coupe
Join Date: Apr 2012
Location: Sutton Coldfield


Posts: 18
iTrader: (1)

Quote:
Originally Posted by kri35 View Post
Hi, my name is Christopher and I live in Poland...
J have 320si with 51k, lately i got this start up problem with shakeing. Morning i must start on 3 times and car is shakeing about 3 min then, when temp of engine is good car ride ok. It started when a dealer change spark plugs and oil, filters.
First I thought of a valve (adjusted them) and replaced the chain belt http://realoem.com/bmw/showparts.do?...89&hg=11&fg=25

but i wont help shakes even more ,

now i think about change of

http://realoem.com/bmw/showparts.do?...75&hg=11&fg=30

chain and tensioner ?
good idea or not PLEASE HELP!
Chris, I have this problem. I think its a faulty o2 sensor in the exhaust, that's what a diagnostic check has shown as a fault. I don't think it is anything to do with your timing chain.
Appreciate 0
      09-04-2013, 02:26 AM   #496
kri35
New Member
0

 
Drives: e90 320si
Join Date: Jul 2013
Location: Polnad


Posts: 13
iTrader: (0)

Quote:
Originally Posted by 1275rob View Post
Chris, I have this problem. I think its a faulty o2 sensor in the exhaust, that's what a diagnostic check has shown as a fault. I don't think it is anything to do with your timing chain.
update of all drivers helped. Now I change oli , not some shity castrol ... , add liqui moly createc and Mos2. Engine is working very good , start is better then ever shakeing stops, ride smooth, with NO lawn mower sound
Appreciate 0
      09-25-2013, 03:14 AM   #497
SammyP
Registered
0

 
Drives: BMW 320si
Join Date: Sep 2013
Location: Wrexham, North Wales


Posts: 2
iTrader: (0)

Has anybody replaced the engine in a 320Si or had a cylinder liner repair done? Mine has suffered the dreaded fault and I'm either looking at getting it repaired or selling on as a project but I'm having difficulty finding any decent information.
Appreciate 0
      10-08-2013, 05:11 PM   #498
zubzub
Registered
0

 
Drives: 320si limited edition
Join Date: Oct 2013
Location: scotland


Posts: 2
iTrader: (0)

Hi guys

Has anyone owned SW56VDL

I'm looking into buying it, it has 83000 miles on the clock, has had timing chain tensioner replaced, exhaust manifold, DTC control module and ignition coils replaced. Has had one owner from new. I have been reading about the engine problems these have had and it's made me very wary about buying it.

Thanks in advance

Andrew
Appreciate 0
      11-04-2013, 07:50 AM   #499
cobalt
Enlisted Member
0

 
Drives: BMW E90 320si
Join Date: Jan 2009
Location: Greece


Posts: 38
iTrader: (0)

Quote:
Originally Posted by Kata View Post
Hi Everyone, i haven't been here a long time.

SammyP!
My engine was being changed, i have a new engine since 30.000km.
The engine was changed in Hungary, by a special team.
They can help you too!!!!
Please contact me, if you have a question! / cathababa@gmail.com/

Kri35:
The bad quality fuel caused starting problems for my car.
It's not a joke. I live in Germany/Bavaria, i fill my car always here with Super Plus (98 fuel) and here I don't have any problem with it,
but i travel to Hungary often and quality of gasoline is not so good as well, and sometimes at the starting moment the engine shakes for a second.

I bought my car a year ago, I drove 20.000km. I had the following troubles:
-the second O2 sensor gone bad after the Cat /changed/ - 150€
the check engine light popped up because of this!!!
-in summer when it was really hot, the steering angle sensor has gone bad, in german its called "Lenksäule Schaltzentrum" - check it google! - 400€

My average consumption is still 8,5L / 100km.

Furthermore nothing special!


Best Regards:
Kata


8,5 L / 100 ??? wtf.....

here i have more or less 13l/100 mostly driving into town
i havent seen 8,5 anywhere... not even driving with 100KM/h in the motorway where is stays around 10/100

i have times to times the problem with oxygen sensor but the diagnosis has shown not faulty oxygen sensor but bad catalytic convertor! i guess this could be also caused from an oxygen sensor though...
Appreciate 0
      11-04-2013, 05:40 PM   #500
kri35
New Member
0

 
Drives: e90 320si
Join Date: Jul 2013
Location: Polnad


Posts: 13
iTrader: (0)

Quote:
Originally Posted by cobalt View Post
8,5 L / 100 ??? wtf.....

here i have more or less 13l/100 mostly driving into town
i havent seen 8,5 anywhere... not even driving with 100KM/h in the motorway where is stays around 10/100

i have times to times the problem with oxygen sensor but the diagnosis has shown not faulty oxygen sensor but bad catalytic convertor! i guess this could be also caused from an oxygen sensor though...
HI,
Kata: when it comes to fuel, I would not recommend using no more than 98 octane, for e.g. nitro 100+ from shell is dry and produces a high temperature in the cylinders, can be even 95 but good quality ...
I think Not possible is 8.5 l/100 in town in traffic, maybe if you're Eco Driver(6th gear/50km/h), but normal driving ...
10 / 100 town or more if you push harder, next time on car check ask Bmw specialist to adjust computer to real measurements, or You can check in secret menu

cobalt: When You change CAT, use better oil and change like not more then 10.000km...
Appreciate 0
      11-06-2013, 02:58 AM   #501
cobalt
Enlisted Member
0

 
Drives: BMW E90 320si
Join Date: Jan 2009
Location: Greece


Posts: 38
iTrader: (0)

Quote:
Originally Posted by Kata View Post
hi everyone.

i use my car only in the town and highway.

city: ~10L/100km i use only cold, cause i drive 8km twice a day /cca 400km a month/
highway: ~7L/ 130kmh with tempomat once a month 1200km

full fuel tank in the city ~680km
full fuel tank highway ~920km

i really can not understand why so much difference... most si's have an average fuel consumption around 12-13 l /100. BMW then gave as official consumption data in the city 12,4 l /100 and we all know that the numbers that the companies give are far away from the reality. so i believe that in the city a realistic number should be 13/100.

the problem is that i knew one other person also that had the numbers that Kata mentions... i wish i had these numbers also... i have NEVER seen 8, 9, 10 or even 11/100

i wonder if the ''handmade'' of the engine is responsible for such a difeerence between the cars...

in my next service im thinking just as precaution to replase the following part number: 11 61 7 511 383 actuator

http://bmwfans.info/parts-catalog/E9...nifold_system/

part in image 18
Appreciate 0
      11-06-2013, 02:08 PM   #502
kri35
New Member
0

 
Drives: e90 320si
Join Date: Jul 2013
Location: Polnad


Posts: 13
iTrader: (0)

Quote:
Originally Posted by Kata View Post
hi everyone.

i use my car only in the town and highway.

city: ~10L/100km i use only cold, cause i drive 8km twice a day /cca 400km a month/
highway: ~7L/ 130kmh with tempomat once a month 1200km

full fuel tank in the city ~680km
full fuel tank highway ~920km

ok , do it like this : when on gas station:
1 check how much fuel in secret menu
2 delete km, and fuel consumption
3 put 10l on a tank
4 go 100km, then in menu check how much fuel you have in tank...
You will see
my engine has 55k...
Appreciate 0
      11-06-2013, 02:27 PM   #503
kri35
New Member
0

 
Drives: e90 320si
Join Date: Jul 2013
Location: Polnad


Posts: 13
iTrader: (0)

i wonder if the ''handmade'' of the engine is responsible for such a difeerence between the cars...

n't think depends on how much you take care of the engine
Appreciate 0
      11-07-2013, 08:21 AM   #504
cobalt
Enlisted Member
0

 
Drives: BMW E90 320si
Join Date: Jan 2009
Location: Greece


Posts: 38
iTrader: (0)

Quote:
Originally Posted by kri35 View Post
i wonder if the ''handmade'' of the engine is responsible for such a difeerence between the cars...

n't think depends on how much you take care of the engine

i dont think that i dont care about my engine or that i care less than others...
Appreciate 0
      11-07-2013, 08:25 AM   #505
cobalt
Enlisted Member
0

 
Drives: BMW E90 320si
Join Date: Jan 2009
Location: Greece


Posts: 38
iTrader: (0)

Quote:
Originally Posted by kri35 View Post
ok , do it like this : when on gas station:
1 check how much fuel in secret menu
2 delete km, and fuel consumption
3 put 10l on a tank
4 go 100km, then in menu check how much fuel you have in tank...
You will see
my engine has 55k...

board computer and real fuel consumption do not have more difference that 0,5 litr /100

however i dont care about such minor differences.
i see how many KM i have as range with full tank.
i never make more than 500 in very good conditions!
board computer says 490KM

thats almost 13l/100 . im boeard computer i have a reading of 13,1 l/100

i have now 35.000 KM
Appreciate 0
      11-09-2013, 12:37 PM   #506
kri35
New Member
0

 
Drives: e90 320si
Join Date: Jul 2013
Location: Polnad


Posts: 13
iTrader: (0)

Quote:
Originally Posted by cobalt View Post
board computer and real fuel consumption do not have more difference that 0,5 litr /100

however i dont care about such minor differences.
i see how many KM i have as range with full tank.
i never make more than 500 in very good conditions!
board computer says 490KM

thats almost 13l/100 . im boeard computer i have a reading of 13,1 l/100

i have now 35.000 KM

IN poland, guy had a problem with high combustion of gasoline per 100 km but 15/17l , it was pneumothorax oil and lambda probe fault, do not know whether I wrote the English (GoogleTranslate)

look for this post and part of the realoem.com because I do not want you to mislead


found:
the problem of the leaking chamber vent valve, its on the carbon-fiber plastic housing (part 1 - complete head cover)
http://www.realoem.com/bmw/showparts...40&hg=11&fg=15
Vent draws so. "left" air in the other side throws a little bit of oil, and computer changes the fuel mixture ratio which translates to higher combustion

my comp:
Attached Images
 

Last edited by kri35; 11-09-2013 at 01:12 PM.
Appreciate 0
Reply

Bookmarks

Tags
320si, problems

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:40 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST