E90Post
 


TireRack
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Technical Forum > Bulb Warning Light



Reply
 
Thread Tools Search this Thread
      11-20-2011, 04:02 AM   #1
Del1873
New Member
 
Del1873's Avatar
 
Drives: July 2008 E90 318i
Join Date: Sep 2011
Location: Glasgow , United Kingdom

Posts: 23
iTrader: (0)

Send a message via MSN to Del1873 Send a message via Yahoo to Del1873
Bulb Warning Light

Need some help going out my mind here i got into the car yesterday started her up and a bulb warning light came on the dash. so got out the car checked all lights from registration lights to fogs and every light is working but yet i still have the warning light on saying a bulb is out any one any ideas to why its doing this or how i fix it as its bugging the life out me.
Del1873 is offline   United Kingdom
0
Reply With Quote
      11-20-2011, 04:30 AM   #2
p1tse
Lieutenant
 
Drives: Need more space
Join Date: Jul 2007
Location: England

Posts: 551
iTrader: (2)

Can it be brake light?
__________________
iDrive Pro Sat Nav with a mind of its own!
p1tse is offline  
0
Reply With Quote
      11-20-2011, 06:14 AM   #3
Del1873
New Member
 
Del1873's Avatar
 
Drives: July 2008 E90 318i
Join Date: Sep 2011
Location: Glasgow , United Kingdom

Posts: 23
iTrader: (0)

Send a message via MSN to Del1873 Send a message via Yahoo to Del1873
all brake lights are working including the one in the rear window do you think a bulb could be faulty but still working and giving out an error ?
Del1873 is offline   United Kingdom
0
Reply With Quote
      11-20-2011, 06:42 AM   #4
ChubbsBmth
Second Lieutenant
 
Drives: 335i M-Sport - NOW SOLD
Join Date: Oct 2011
Location: London

Posts: 252
iTrader: (0)

I had that recently, the warning light was showing that the fog light was out, but it was working fine. Then the indicators started flashing faster than normal.

It turned out to be the 'lighting control module', which is under the dash on the passenger side.
__________________
NOW SOLD - Counting down to the M3 - E92 May 07' 335i M-Sport - Sapphire Black - Manual - Black Leather Interior - Heated Seats - Bluetooth Handsfree - BMW Performance Black Grill - 19's - Saying No to the Diesel Revolution!

ChubbsBmth is offline  
0
Reply With Quote
      11-20-2011, 07:35 AM   #5
Del1873
New Member
 
Del1873's Avatar
 
Drives: July 2008 E90 318i
Join Date: Sep 2011
Location: Glasgow , United Kingdom

Posts: 23
iTrader: (0)

Send a message via MSN to Del1873 Send a message via Yahoo to Del1873
how did you know it was a fog light mines is just a bulb symbol with an exculation mark nothing strange has happend yet with the lights all are working fine much did it cost you for the light module
Del1873 is offline   United Kingdom
0
Reply With Quote
      11-20-2011, 07:54 AM   #6
bmwak
Major
 
bmwak's Avatar
 
Drives: 325D M-Sport Coupe (E92 LCI)
Join Date: Sep 2008
Location: London

Posts: 1,069
iTrader: (3)

Are all your interior lights working ok, including any under the door puddle lights e.t.c. if you have them.

I don't know if the system tracks interior bulbs but worth checking these out just in case to rule them out.

Also, if you haven't owned the car from new then worth checking out all the old bulbs to ensure a previous owner hasn't fitted LED bulbs. As they generally draw less current they may trigger a bulb out warning light, but still be working ok.
bmwak is offline   United Kingdom
0
Reply With Quote
      11-20-2011, 08:20 AM   #7
greatbm
Captain
 
greatbm's Avatar
 
Drives: E93 325 SE
Join Date: Feb 2007
Location: North East UK

Posts: 771
iTrader: (0)

Quote:
Originally Posted by Del1873 View Post
how did you know it was a fog light mines is just a bulb symbol with an exculation mark nothing strange has happend yet with the lights all are working fine much did it cost you for the light module
If you hold down the OBC button on the end of the steering wheel left hand stalk when the error is displayed or you check for errors it will come up with a code. Do a search on here for error codes as there is a error code list. Could be the 2nd stage brake light bulb which only comes on with heavy braking or a poor connection on one of the lamp holders but at least you can narrow down once you have the code.
greatbm is offline   United Kingdom
0
Reply With Quote
      11-20-2011, 08:24 AM   #8
ChubbsBmth
Second Lieutenant
 
Drives: 335i M-Sport - NOW SOLD
Join Date: Oct 2011
Location: London

Posts: 252
iTrader: (0)

Quote:
Originally Posted by Del1873 View Post
how did you know it was a fog light mines is just a bulb symbol with an exculation mark nothing strange has happend yet with the lights all are working fine much did it cost you for the light module
I checked the warning light against the symbols in the manual and on here and thats what it corresponded with.

Unfortunately I cannot tell you how much it cost as it was done under warranty.
__________________
NOW SOLD - Counting down to the M3 - E92 May 07' 335i M-Sport - Sapphire Black - Manual - Black Leather Interior - Heated Seats - Bluetooth Handsfree - BMW Performance Black Grill - 19's - Saying No to the Diesel Revolution!

ChubbsBmth is offline  
0
Reply With Quote
      11-20-2011, 08:40 AM   #9
Del1873
New Member
 
Del1873's Avatar
 
Drives: July 2008 E90 318i
Join Date: Sep 2011
Location: Glasgow , United Kingdom

Posts: 23
iTrader: (0)

Send a message via MSN to Del1873 Send a message via Yahoo to Del1873
i dont have a manual ive only had the car 3 months just checked the glove box yesterday and everythings in the folder except the bloody manual lol is there a way to get the manual online?? the only thing i can see is maybe the regi lights they are the white leds ones but do they not come standard on 58 plates ? i really do not hope its the light module :-(
Del1873 is offline   United Kingdom
0
Reply With Quote
      11-20-2011, 08:42 AM   #10
Del1873
New Member
 
Del1873's Avatar
 
Drives: July 2008 E90 318i
Join Date: Sep 2011
Location: Glasgow , United Kingdom

Posts: 23
iTrader: (0)

Send a message via MSN to Del1873 Send a message via Yahoo to Del1873
Quote:
Originally Posted by greatbm View Post
If you hold down the OBC button on the end of the steering wheel left hand stalk when the error is displayed or you check for errors it will come up with a code. Do a search on here for error codes as there is a error code list. Could be the 2nd stage brake light bulb which only comes on with heavy braking or a poor connection on one of the lamp holders but at least you can narrow down once you have the code.

ive never noticed a code its just a bulb symbol ill try that when i finish work at 2pm
Del1873 is offline   United Kingdom
0
Reply With Quote
      11-20-2011, 10:15 AM   #11
Del1873
New Member
 
Del1873's Avatar
 
Drives: July 2008 E90 318i
Join Date: Sep 2011
Location: Glasgow , United Kingdom

Posts: 23
iTrader: (0)

Send a message via MSN to Del1873 Send a message via Yahoo to Del1873
Ok i have an error code of CC-ID 372 is there an wrror code list on here ?
Del1873 is offline   United Kingdom
0
Reply With Quote
      11-20-2011, 10:33 AM   #12
bmwak
Major
 
bmwak's Avatar
 
Drives: 325D M-Sport Coupe (E92 LCI)
Join Date: Sep 2008
Location: London

Posts: 1,069
iTrader: (3)

Quote:
Originally Posted by Del1873 View Post
Ok i have an error code of CC-ID 372 is there an wrror code list on here ?
http://www.endtuning.com/ccidcodes.html

Quick Google search of that reveals left brake force light display failure. I'd change the left brake light bulb first and see how it goes (even though it is working). I think newer BMW's have a feature where the brake lights become brighter under hard braking. Something related to that but could be a footwell module failure or just a dodgy bulb. Worth ruling the 50p bulb out first.
bmwak is offline   United Kingdom
0
Reply With Quote
      11-20-2011, 12:10 PM   #13
Del1873
New Member
 
Del1873's Avatar
 
Drives: July 2008 E90 318i
Join Date: Sep 2011
Location: Glasgow , United Kingdom

Posts: 23
iTrader: (0)

Send a message via MSN to Del1873 Send a message via Yahoo to Del1873
I really hope its a dodgey bulb and not the light module cheers for the help peeps. ill go get 2 new bulbs tomoz one for the brake light and one for the brake force light.
Del1873 is offline   United Kingdom
0
Reply With Quote
      11-20-2011, 03:19 PM   #14
greatbm
Captain
 
greatbm's Avatar
 
Drives: E93 325 SE
Join Date: Feb 2007
Location: North East UK

Posts: 771
iTrader: (0)

Quote:
Originally Posted by Del1873 View Post
I really hope its a dodgey bulb and not the light module cheers for the help peeps. ill go get 2 new bulbs tomoz one for the brake light and one for the brake force light.
The computer is telling you that the brake force left is defective, there is no way of static testing this bulb as it only comes into use on heavy braking. Its either defective bulb or a high resistance connection in the holder, doubt very much if its the module as a good indication of the module is a high flash rate of the indicators.
greatbm is offline   United Kingdom
0
Reply With Quote
      11-20-2011, 04:24 PM   #15
bmwak
Major
 
bmwak's Avatar
 
Drives: 325D M-Sport Coupe (E92 LCI)
Join Date: Sep 2008
Location: London

Posts: 1,069
iTrader: (3)

Quote:
Originally Posted by greatbm View Post
The computer is telling you that the brake force left is defective, there is no way of static testing this bulb as it only comes into use on heavy braking. Its either defective bulb or a high resistance connection in the holder, doubt very much if its the module as a good indication of the module is a high flash rate of the indicators.
Ah, didn't know there is a seperate bulb for this - learn a new thing everyday
bmwak is offline   United Kingdom
0
Reply With Quote
      11-21-2011, 05:17 PM   #16
SelSol
First Lieutenant
 
SelSol's Avatar
 
Drives: 335D SE
Join Date: Jan 2011
Location: Cambridge

Posts: 329
iTrader: (0)

I had a similar issue recently, I had three bulbs out according to the dash readout (a fog and to brake lights), but everything worked. I ended up buying a pack of ten capless bulbs from ebay, replaced the lot and the warnings disappeared.

Cant explain how or why, but it solved it. Mines early 2007 E92 if thats any use.
SelSol is offline   England
0
Reply With Quote
      12-02-2011, 01:02 PM   #17
bensammorris
Registered
 
Drives: 330d m sport
Join Date: Nov 2011
Location: chesterfield

Posts: 3
iTrader: (0)

hello,

i seem to have the same problem, i will follow your advice also.

bmw wanted 130 for a diagnostic check!

ben
bensammorris is offline  
0
Reply With Quote
      12-02-2011, 04:28 PM   #18
m1bjr
LSD - No, you're not seeing things
 
m1bjr's Avatar
 
Drives: RS250 CUP
Join Date: Mar 2010
Location: Somerset UK

Posts: 3,313
iTrader: (4)

Send a message via MSN to m1bjr
Just dirty connections or old lamps.

__________________
m1bjr is offline   United Kingdom
0
Reply With Quote
      12-02-2011, 06:24 PM   #19
335iLondon
Captain
 
335iLondon's Avatar
 
Drives: 07' 335i Msport
Join Date: Mar 2011
Location: London

Posts: 906
iTrader: (0)

I had this when i was in for unrelated work at BMW
Tech unplgged a connecter in boot and replugged and all was well.
Sorry I cant be more specific, took him 2secs
335iLondon is offline  
0
Reply With Quote
      12-03-2011, 05:42 AM   #20
ed335d
Major General
 
ed335d's Avatar
 
Drives: E92 M3
Join Date: Jun 2008
Location: Surrey, UK

Posts: 6,897
iTrader: (3)

Garage List
57 e92 M3  [5.00]
2008 e92 335d  [0.00]
Have a look at this:

There seems to be an issue with bulb contacts corroding. This gives intermittent bulb failure messages.

http://forums.m3cutters.co.uk/showthread.php?t=35302
__________________
E92 M3, Jerez Black, Fox Red Novillo, 19'' M Double Spoke, folding mirrors, lumbar support, front seat heating, PDC, USB, DAB, EDC, Bluetooth, Logic 7, High Gloss Shadowline, big smile
ed335d is offline   United Kingdom
0
Reply With Quote
      01-26-2012, 05:04 AM   #21
trickyboy123
Registered
 
Drives: 320d E93
Join Date: Jan 2012
Location: west kirby

Posts: 1
iTrader: (0)

Hi there mate can you help.

Hi there mate can you help i've got the same fault on my 320d e93 coupe my bulb warning comes up randomly it can go for up to 15 to 20 miles with out coming up the check control says check ok when light out there are no
codes in the FRM or any other codes relavent to the problem all bulbs ok .
What did you find on your vehicle so i can check if mine has the same fault.............thanks Rik
trickyboy123 is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:53 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST