E90Post
 


PYSPEED
 
BMW 3-Series (E90 E92) Forum > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions > Are different versions of Windows or Internet Explorer a problem?



Reply
 
Thread Tools Search this Thread
      11-19-2011, 12:53 PM   #1
chris328i
Private First Class
 
Drives: 328i
Join Date: Mar 2011
Location: Ohio

Posts: 111
iTrader: (0)

Are different versions of Windows or Internet Explorer a problem?

I use a different version of Windows and IE on my laptop and it seems like I have issues posting. Has anyone else experienced issues posting to E90post.com with different versions of IE or Windows?
chris328i is offline  
0
Reply With Quote
      11-19-2011, 01:24 PM   #2
southlight
Moderator / European Editor
 
southlight's Avatar
 
Drives: BMW
Join Date: Apr 2006
Location: Germany

Posts: 6,748
iTrader: (0)

Are you using IE9 on your laptop? If so check this thread for a possible solution: http://www.m3post.com/forums/showthread.php?t=569958


Best regard,
south
__________________
Those forums...WHY NOT?


JOIN THE 6MT CLUB GROUP
southlight is offline  
0
Reply With Quote
      11-19-2011, 01:27 PM   #3
chris328i
Private First Class
 
Drives: 328i
Join Date: Mar 2011
Location: Ohio

Posts: 111
iTrader: (0)

Thanks, no I am using IE 6.
chris328i is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:18 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST