E90Post
 


Lux Angel Eyes
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > BMW Coding > 4A6E error code



Reply
 
Thread Tools Search this Thread
      03-07-2016, 02:21 PM   #1
Rubiks
Enlisted Member
Rubiks's Avatar
0
Rep
37
Posts

Drives: 318d se
Join Date: Nov 2011
Location: Sheffield

iTrader: (0)

4A6E error code

Hi everyone. i was trying to retrofit mulf2 high on my e91 318d 09/2008.
had to code the hole car anyway the phone up running ok but i have noticed a problem after i did ista d car test showing error:
004A6E DDE: GLOW PLUG, CYLINDER 1 , ACTIVATION
What is going on? glow plug gone?
controller gone?
Coding gone wrong?
Any help plz?thanks
Appreciate 0
      03-07-2016, 03:59 PM   #2
Rubiks
Enlisted Member
Rubiks's Avatar
0
Rep
37
Posts

Drives: 318d se
Join Date: Nov 2011
Location: Sheffield

iTrader: (0)

help

please help anyone
Appreciate 0
      03-12-2016, 03:27 PM   #3
Rubiks
Enlisted Member
Rubiks's Avatar
0
Rep
37
Posts

Drives: 318d se
Join Date: Nov 2011
Location: Sheffield

iTrader: (0)

Update. Error gone. Was cause of codding without charging battery. After long driving for few days, tested againg and error cleared and gone. This update is for people who could be on same situation and done a "silly" thing codding without charger.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 11:58 AM.




e90post
e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST