E90Post
 


GT Haus
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > BMW Coding > Attention engine start screen popping up !!



Reply
 
Thread Tools Search this Thread
      06-30-2014, 09:01 AM   #1
glachhman
Lieutenant
7
Rep
570
Posts

 
Drives: '07 335i e90
Join Date: Mar 2013
Location: Queens, NY

iTrader: (0)

Attention engine start screen popping up !!

For the past few weeks I have been getting this screen when I go to start my car. I use to be able to keep my fob in my pocket, clutch and press the button once to start. Now, I have to hit the button twice and this screen appears.

Anyone know what coding could have caused this? My car is a 2007 manual e90 w/comfort access & cic retrofit.

__________________
2007 E90 BMW 335i SGM
JB4 | Pump Flash | VRSF DPs | Forged Diverters | Helix FMIC | 255 Inline | KW V2 | PE Mod | CIC Retrofit | Combox | Blackline Tallights
Appreciate 0
      07-06-2014, 03:22 PM   #2
Dtype
Private
Portugal
0
Rep
97
Posts

 
Drives: BMW E90 320d 2007
Join Date: Aug 2013
Location: Lisbon

iTrader: (0)

Send me your cas trace file for mail.
Appreciate 0
      08-13-2014, 09:28 PM   #3
glachhman
Lieutenant
7
Rep
570
Posts

 
Drives: '07 335i e90
Join Date: Mar 2013
Location: Queens, NY

iTrader: (0)

up someone help me!
__________________
2007 E90 BMW 335i SGM
JB4 | Pump Flash | VRSF DPs | Forged Diverters | Helix FMIC | 255 Inline | KW V2 | PE Mod | CIC Retrofit | Combox | Blackline Tallights
Appreciate 0
      10-20-2014, 08:59 PM   #4
glachhman
Lieutenant
7
Rep
570
Posts

 
Drives: '07 335i e90
Join Date: Mar 2013
Location: Queens, NY

iTrader: (0)

someone help me!
__________________
2007 E90 BMW 335i SGM
JB4 | Pump Flash | VRSF DPs | Forged Diverters | Helix FMIC | 255 Inline | KW V2 | PE Mod | CIC Retrofit | Combox | Blackline Tallights
Appreciate 0
      10-20-2014, 10:47 PM   #5
wildcatcrazy
Lieutenant
wildcatcrazy's Avatar
United_States
7
Rep
504
Posts

 
Drives: 2009 335i M Sport
Join Date: Oct 2013
Location: Honolulu, HI

iTrader: (7)

Garage List
2009 335i  [0.00]
Quote:
Originally Posted by glachhman
someone help me!
Have you tried coding CAS back to default?
__________________
Joseph Jones (JJ)
'09 Alpine White 335i, M Sport
Follow me on Facebook: https://www.facebook.com/codemyride
Appreciate 0
      10-21-2014, 04:02 PM   #6
Teq
Private First Class
1
Rep
147
Posts

 
Drives: E90
Join Date: Feb 2014
Location: Europe

iTrader: (0)

Quote:
Originally Posted by wildcatcrazy View Post
Have you tried coding CAS back to default?
You should do this.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:38 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST