E90Post
 


VIBE Motorsports
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Changing the whole sound system



Reply
 
Thread Tools Search this Thread
      12-28-2011, 06:11 PM   #45
Titanium3Series
Second Lieutenant
 
Titanium3Series's Avatar
 
Drives: 2006 330i
Join Date: Feb 2011
Location: Atlanta

Posts: 230
iTrader: (3)

Quote:
Originally Posted by mathematics View Post
did not mount old HU in trunk. the only problem is not being able to reset the tire pressure monitor, so i have a triangle warning with the exclamation point in the cluster. other than that, no issues or problems.
doesn't look like this does it?
__________________
Titanium3Series is offline   United_States
0
Reply With Quote
      12-28-2011, 08:29 PM   #46
ctuna
Brigadier General
 
Drives: 325xi 06 wagon MT
Join Date: Jan 2010
Location: Santa Cruz, Ca

Posts: 4,151
iTrader: (0)

Isn't that a DSC not on indication?

Did you bump or disconnect the DSC switch during the HU install?
ctuna is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:22 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST