E90Post
 


GetBMWParts
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N55 Turbo Engine Tuning and Exhaust Modifications - 335i Tuning > annoying noise while driving



Reply
 
Thread Tools Search this Thread
      12-16-2011, 02:41 PM   #1
mrbuckets
Private
 
mrbuckets's Avatar
 
Drives: 2011 335i Xdrive
Join Date: Jul 2011
Location: Orange Park, FL

Posts: 69
iTrader: (0)

annoying noise while driving

whenever i start driving i get this awful and annoying high pitch sound in my car...its low enough that if my radio is on i can't notice it...but if the radio is off or low its very noticeable and annoying...no mods on my car...anyone else have this problem? solutions?
mrbuckets is offline  
0
Reply With Quote
      12-16-2011, 02:57 PM   #2
MAK2008
Private
 
Drives: 2011 335xi coupe blk/red int
Join Date: Apr 2008
Location: Denver Colorado

Posts: 79
iTrader: (0)

I think I have the same thing. It's kind of a whirring sound. Not sure how to describe it.

I have mods but would like to know what it is. It was there before I ever put the jb on the car.
MAK2008 is offline  
0
Reply With Quote
      12-16-2011, 03:16 PM   #3
boostd92
Captain
 
Drives: '11 E92 M-Sport
Join Date: Jun 2009
Location: Chicago, IL

Posts: 664
iTrader: (1)

Garage List
I've seen bad amplifiers cause strange noises (even with car off). If it's coming from the speakers, that's where I would start.
boostd92 is offline  
0
Reply With Quote
      12-16-2011, 03:17 PM   #4
mrbuckets
Private
 
mrbuckets's Avatar
 
Drives: 2011 335i Xdrive
Join Date: Jul 2011
Location: Orange Park, FL

Posts: 69
iTrader: (0)

yea no clue how to describe it...its like an extra high pitch buzz/whistling sound..its so annoying when i have a passenger and I'm trying to have a convo especially now that I've heard it once my ears just seem to focus on it

not the radio because when i turn the radio power off its still there and even louder

Last edited by mrbuckets; 12-16-2011 at 03:23 PM.
mrbuckets is offline  
0
Reply With Quote
      12-16-2011, 03:58 PM   #5
eyim1988
Lieutenant Colonel
 
eyim1988's Avatar
 
Drives: 2013 335i M Sport
Join Date: Feb 2011
Location: Los Angeles, CA

Posts: 1,529
iTrader: (3)

Quote:
Originally Posted by mrbuckets View Post
yea no clue how to describe it...its like an extra high pitch buzz/whistling sound..its so annoying when i have a passenger and I'm trying to have a convo especially now that I've heard it once my ears just seem to focus on it

not the radio because when i turn the radio power off its still there and even louder
turbo spooling?
2-3k rpm whirring sound? on the n55 it is normal. lol

edit: gets louder after a tune and when psi is higher.
__________________
Current: 2013 335i 6mt msport
BMS Clutch Stop, JB4, Slightly Modified OEM Muffler, ER Downpipe

Past: 2011 335i coupe
369 whp/444 torque. (Procede, Custom Turboback Exhaust, BMS Intake, ER FMIC)
eyim1988 is offline   United_States
0
Reply With Quote
      12-16-2011, 04:00 PM   #6
boostd92
Captain
 
Drives: '11 E92 M-Sport
Join Date: Jun 2009
Location: Chicago, IL

Posts: 664
iTrader: (1)

Garage List
I'm not saying it's the radio either... your car is a 2011 so even if it's base audio system, it has an amplifier.. again this is just a guess based on what I've seen come in and out of the shop, but when those amplifiers fail, they make electronic high pitched noise come through the speakers even when radio is off, even when the whole car is off and locked.

There have been several issues where reprogramming the vehicle fixed strange audio problems.
boostd92 is offline  
0
Reply With Quote
      12-16-2011, 04:36 PM   #7
mrbuckets
Private
 
mrbuckets's Avatar
 
Drives: 2011 335i Xdrive
Join Date: Jul 2011
Location: Orange Park, FL

Posts: 69
iTrader: (0)

oh wow i do have the base audio...hmm is there any way to check at home...my dealer doesn't have room until after new years
mrbuckets is offline  
0
Reply With Quote
      12-16-2011, 04:49 PM   #8
boostd92
Captain
 
Drives: '11 E92 M-Sport
Join Date: Jun 2009
Location: Chicago, IL

Posts: 664
iTrader: (1)

Garage List
If the noise were occurring with the car OFF, I'd tell you to unplug the amp and see if that fixed it. I don't want to tell you to unplug the amp with the car on in case that causes other issues.

But let's be real, this isn't a critical problem and you have warranty, perhaps find a dealership with an earlier opening or be patient
boostd92 is offline  
0
Reply With Quote
      12-16-2011, 05:32 PM   #9
Malapropism
Book Worm
 
Malapropism's Avatar
 
Drives: '15 F82 M4 and '11 e92 335xi
Join Date: Dec 2010
Location: Toronto

Posts: 491
iTrader: (3)

I have multiple annoying high pitch noises lol

1. When driving above 3500 rpm under substantial to WOT acceleration, I experience a high pitch noise/ electronic beep sound which became apparent after installation of my Injen Intake, my guess from what others have told me on my thread http://www.e90post.com/forums/showthread.php?t=565676 is that the intake amplified this sound.

2. Now that its colder - getting below the freezing mark - when I have my heaters on auto running there is this swirling annoying high pitch noise that is associated with them. When I turn off the heaters, the noise is gone...but then I freeze lol.

I've debated taking it to the dealer because I doubt the techs would be able to hear such a minute and subtle sound and it really only becomes noticeable to the person who drives the car on a daily basis
__________________
| 2015 MW F82 M4 DCT | 2011 AW E92 335i XDrive Msport 6MT Pic Thread | @Malapropism |
Malapropism is offline   Canada
0
Reply With Quote
      12-17-2011, 11:15 AM   #10
GiRtHyN55
Private
 
Drives: 2011 335xi
Join Date: Dec 2010
Location: white plains, ny

Posts: 93
iTrader: (0)

Garage List
Send a message via AIM to GiRtHyN55
Do you have the exhaust flap unplugged? I got a simalar noise when i did it to my car . I just left the vaccum line off and i forgot to plug it .
__________________
2011 Black 335 xi MT- M package- Cold weather- BMW Performance Grills-PIAA H8 yellow fogs-Procede V5-Vishnu DP 3.5 inch- CDV delete-Vishnu Charge Pipe - ***Waiting on meth kit*** - H&R Springs Sport Kit
GiRtHyN55 is offline   United_States
0
Reply With Quote
      12-20-2011, 12:31 PM   #11
haibozhang
New Member
 
Drives: E93 335
Join Date: Dec 2011
Location: Shanghai

Posts: 21
iTrader: (0)

Quote:
Originally Posted by mrbuckets View Post
whenever i start driving i get this awful and annoying high pitch sound in my car...its low enough that if my radio is on i can't notice it...but if the radio is off or low its very noticeable and annoying...no mods on my car...anyone else have this problem? solutions?
I definitely know it!

chect out mate, it's the VALVE in the Muffler exhaust. (the left one)

release the pipe then you will not have the issue
haibozhang is offline   China
0
Reply With Quote
      12-21-2011, 03:14 AM   #12
NiVeDh
Major General
 
NiVeDh's Avatar
 
Drives: '08 E90 335i 6MT BSM
Join Date: Apr 2009
Location: Houston, TX & Atlanta, GA

Posts: 7,987
iTrader: (132)

Garage List
Quote:
Originally Posted by GiRtHyN55 View Post
Do you have the exhaust flap unplugged? I got a simalar noise when i did it to my car . I just left the vaccum line off and i forgot to plug it .
This.
NiVeDh is offline   India
0
Reply With Quote
      12-22-2011, 01:59 PM   #13
mrbuckets
Private
 
mrbuckets's Avatar
 
Drives: 2011 335i Xdrive
Join Date: Jul 2011
Location: Orange Park, FL

Posts: 69
iTrader: (0)

SOLVED! thank you good sirs...exhaust flap it was
mrbuckets is offline  
0
Reply With Quote
      12-22-2011, 04:50 PM   #14
Malapropism
Book Worm
 
Malapropism's Avatar
 
Drives: '15 F82 M4 and '11 e92 335xi
Join Date: Dec 2010
Location: Toronto

Posts: 491
iTrader: (3)

Quote:
Originally Posted by haibozhang View Post
I definitely know it!

chect out mate, it's the VALVE in the Muffler exhaust. (the left one)

release the pipe then you will not have the issue
Currently I'm running the golf tee mod with the hose zip-tied up to block if off but it is still connected to the vacuum pump or whatever you call it

Do you guys mean to unplug it fully?

Thanks!
__________________
| 2015 MW F82 M4 DCT | 2011 AW E92 335i XDrive Msport 6MT Pic Thread | @Malapropism |
Malapropism is offline   Canada
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:52 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST