E90Post
 


Extreme Power House
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > AR downpipes, pronounced whistling / hissing noise accelerating at 75+mph?



Reply
 
Thread Tools Search this Thread
      12-14-2011, 01:40 AM   #23
creaminz
Major General
 
creaminz's Avatar
 
Drives: E90 LCI
Join Date: Sep 2005
Location: So. Cal

Posts: 7,686
iTrader: (33)

I hear it...that hissing once you let off the throttle....I have the same issue, it is definitely not coming from dps...
creaminz is offline   United_States
0
Reply With Quote
      12-14-2011, 11:43 AM   #24
ar design
 
ar design's Avatar
 
Drives: '86 325ES+S50, '01 TT QC
Join Date: Jan 2008
Location: Denver, CO

Posts: 4,408
iTrader: (9)

Garage List
Send a message via AIM to ar design Send a message via MSN to ar design Send a message via Yahoo to ar design
Where are you located? Give me a call or shoot me a PM and we can recommend an authorized dealer that can take a look at it for you. Its nearly impossible to judge whats going on, if anything, from a video.
ar design is offline   United_States
0
Reply With Quote
      12-14-2011, 01:55 PM   #25
cable96
Private First Class
 
Drives: threethreefive
Join Date: Oct 2009
Location: USA

Posts: 187
iTrader: (5)

Quote:
Originally Posted by ar design View Post
Where are you located? Give me a call or shoot me a PM and we can recommend an authorized dealer that can take a look at it for you. Its nearly impossible to judge whats going on, if anything, from a video.
Hey, i actually shot ya two pms earlier this week. i will send another shortly.
cable96 is offline  
0
Reply With Quote
      12-14-2011, 02:58 PM   #26
vasillalov
Mad Linux Guru On The Loose
 
vasillalov's Avatar
 
Drives: 2008 335i Sedan
Join Date: Aug 2009
Location: Chicago, IL

Posts: 4,135
iTrader: (3)

Garage List
2008 335i E90  [4.00]
Mine sounds like a fire breathing dragon when I drive next to a concrete barrier and I have no exhaust leaks. Your car sounds normal to me.
__________________
Equal Opportunity Harasser!
6MT | COBB | AR | AE | Forge DV | HPF | P3 Gauge | Hybrid Intake | O.S.Giken TCD | All M3 bits | TCKLine
vasillalov is offline   Bulgaria
0
Reply With Quote
      12-28-2011, 11:44 AM   #27
cable96
Private First Class
 
Drives: threethreefive
Join Date: Oct 2009
Location: USA

Posts: 187
iTrader: (5)

hey wassup guys,

a quick update, after about 2 weeks of driving, the sound still persists but performance still remains the same.

i just got the "Service Engine Soon" (SES) light up on the dash:

Codes
1) P0420
2) P29F4
3) P29F5

I know the P29F4 & P29F5 relates to the downpipes, not too sure about the P0420.

This is what i came up with from searching:
P0420 - Catalyst System Efficiency Below Threshold (Bank 1).

Last edited by cable96; 01-21-2012 at 07:58 PM.
cable96 is offline  
0
Reply With Quote
      01-12-2012, 03:23 PM   #28
cable96
Private First Class
 
Drives: threethreefive
Join Date: Oct 2009
Location: USA

Posts: 187
iTrader: (5)

up
cable96 is offline  
0
Reply With Quote
      01-12-2012, 06:06 PM   #29
blackedout335i
Banned
 
Drives: 335i e92
Join Date: Mar 2011
Location: Sarasota, Florida

Posts: 890
iTrader: (8)

i have the same sound after a header install... im guessing its cuz its not correclty installed but i dont see any exhaust leaks.. nor does it sound bad
blackedout335i is offline  
0
Reply With Quote
      01-12-2012, 06:41 PM   #30
ichi_ban
Major
 
Drives: 335i
Join Date: Nov 2011
Location: FL

Posts: 1,006
iTrader: (24)

How are the windows closed?!
__________________
@FortumeMinds @ichi_ban
aG Automotive
ichi_ban is offline  
0
Reply With Quote
      01-13-2012, 12:09 AM   #31
cable96
Private First Class
 
Drives: threethreefive
Join Date: Oct 2009
Location: USA

Posts: 187
iTrader: (5)

rolled up
cable96 is offline  
0
Reply With Quote
      02-02-2012, 07:44 PM   #32
cable96
Private First Class
 
Drives: threethreefive
Join Date: Oct 2009
Location: USA

Posts: 187
iTrader: (5)

Updated with more videos in the OP!
cable96 is offline  
0
Reply With Quote
      02-02-2012, 08:32 PM   #33
335iSSA
Captain
 
Drives: 07' E92 335i
Join Date: Nov 2009
Location: Frederick, MD

Posts: 603
iTrader: (10)

Quote:
Originally Posted by cable96 View Post
Updated with more videos in the OP!
I had a similar hissing sound that didn't cause any performance issues. It started after the dealer replaced the turbos and took it back after complaining of the hissing and got the standard it's normal bit. Had it at a different dealer recently for a HPFP replacement and they noticed that the O-ring (P/N 11617791470) on the hot side intercooler connection was busted up. They replaced it and the hissing is gone!
335iSSA is offline   Poland
0
Reply With Quote
      02-02-2012, 10:08 PM   #34
nitehawk
Lieutenant Colonel
 
nitehawk's Avatar
 
Drives: e92 335i 6MT
Join Date: May 2011
Location: Toronto

Posts: 1,621
iTrader: (15)

Garage List
Hmm, mine doesn't sound like that at all. It almost sounds like an exhaust leak. I would suggest reconfirming your downpipe install, particularly the gaskets.
nitehawk is offline   Canada
0
Reply With Quote
      02-03-2012, 09:13 AM   #35
cable96
Private First Class
 
Drives: threethreefive
Join Date: Oct 2009
Location: USA

Posts: 187
iTrader: (5)

Quote:
Originally Posted by 335iSSA View Post
I had a similar hissing sound that didn't cause any performance issues. It started after the dealer replaced the turbos and took it back after complaining of the hissing and got the standard it's normal bit. Had it at a different dealer recently for a HPFP replacement and they noticed that the O-ring (P/N 11617791470) on the hot side intercooler connection was busted up. They replaced it and the hissing is gone!
Interesting, so do u think it has to do with the fmic? But wouldn't that affect boost therefore throw boost inefficiency codes? The only codes I see so far are the o2 sensor codes...

Quote:
Originally Posted by nitehawk View Post
Hmm, mine doesn't sound like that at all. It almost sounds like an exhaust leak. I would suggest reconfirming your downpipe install, particularly the gaskets.
Yea I hope is just the gaskets and nothing else far worse.

Anyone have other ideas on what this may be?
cable96 is offline  
0
Reply With Quote
      02-03-2012, 09:16 AM   #36
cn555ic
BimmerPost Supporting Vendor

 
cn555ic's Avatar
 
Drives: Bimmerscoding.com
Join Date: Jun 2007
Location: New York

Posts: 18,274
iTrader: (5)

Send a message via Yahoo to cn555ic
I have the same noise and it's normal. No leaks on my end. When its cold outside you can hear it more. While I let off on throttle It even sounds like I have a BOV. When it's hot the hissing noise is not pronounced and also release of throttle I hear no PSst sound
__________________
917-939-4980 CODING E and F Series New York Area

cn555ic is offline   United_States
0
Reply With Quote
      02-03-2012, 10:29 AM   #37
cable96
Private First Class
 
Drives: threethreefive
Join Date: Oct 2009
Location: USA

Posts: 187
iTrader: (5)

Those last 3 video clips were taken at about 75 degree weather, relatively warm. Sometimes it sounds like a constant BOV when im gunning it.
cable96 is offline  
0
Reply With Quote
      02-03-2012, 11:09 AM   #38
335iSSA
Captain
 
Drives: 07' E92 335i
Join Date: Nov 2009
Location: Frederick, MD

Posts: 603
iTrader: (10)

Exclamation

Quote:
Originally Posted by cable96 View Post
Interesting, so do u think it has to do with the fmic? But wouldn't that affect boost therefore throw boost inefficiency codes? The only codes I see so far are the o2 sensor codes...ay be?
I had no codes even though turf was a technical boost leak. WG duty cycle was reasonable as well.
335iSSA is offline   Poland
0
Reply With Quote
      02-03-2012, 05:07 PM   #39
ar design
 
ar design's Avatar
 
Drives: '86 325ES+S50, '01 TT QC
Join Date: Jan 2008
Location: Denver, CO

Posts: 4,408
iTrader: (9)

Garage List
Send a message via AIM to ar design Send a message via MSN to ar design Send a message via Yahoo to ar design
You really need to have a shop look at it if you are concerned there is an issue. Trying to diagnose a noise via poor quality cell phone videos is not very productive

FWIW, all I can hear is some spool noise, and wastegate rattle.
ar design is offline   United_States
0
Reply With Quote
      02-03-2012, 06:14 PM   #40
dlbrooks18
Brigadier General
 
dlbrooks18's Avatar
 
Drives: e90 335i
Join Date: Nov 2008
Location: Los Angeles

Posts: 3,565
iTrader: (2)

Sounds normal to me! Relax and enjoy
__________________

2008 E90 335
dlbrooks18 is offline  
0
Reply With Quote
      02-03-2012, 06:16 PM   #41
skim7x
Use it or Lose it
 
skim7x's Avatar
 
Drives: 335i e92
Join Date: Sep 2006
Location: Clifton, NJ

Posts: 2,461
iTrader: (4)

Garage List
2007 335i  [5.00]
I'm pretty sure it's wastegate rattle... a buddy of mine had that when he installed his dp's... we checked out his wastegates and they were really loose... Took the car to the dealership and they're installing new turbo's now...

If you have a boost gauge, you'll notice that the "hissing" only comes on once the turbo's start putting out positive boost pressures... never when you're in vacuum...
__________________
'07 Space Gray 335i coupe w/ Sports Package | Comfort Access

Cobb S1+ | PTF e30 custom tune | AMS | CP-e | BMS OCC | Quaife
[Newark Photoshoot #1]

Last edited by skim7x; 02-03-2012 at 06:23 PM.
skim7x is offline   United_States
0
Reply With Quote
      02-03-2012, 06:39 PM   #42
nitehawk
Lieutenant Colonel
 
nitehawk's Avatar
 
Drives: e92 335i 6MT
Join Date: May 2011
Location: Toronto

Posts: 1,621
iTrader: (15)

Garage List
If the cause was related to bad wastegates, you would see some kind of code related to not meeting target boost levels or WGDC no?
nitehawk is offline   Canada
0
Reply With Quote
      02-03-2012, 07:12 PM   #43
cable96
Private First Class
 
Drives: threethreefive
Join Date: Oct 2009
Location: USA

Posts: 187
iTrader: (5)

My wastegates can be clearly heard when i start my car initially, then it tapers off once it is warmed up. The sound is totally different so i doubt the wastegates are the cause, plus i only have about 12k miles on my car and i hardly push it, well not yet... The loudless of the wastegates just started after i installed the dps, which i presume is normal and im fine with it. its the constant hissing noise thats bothering me the most.
cable96 is offline  
0
Reply With Quote
      02-03-2012, 07:47 PM   #44
skim7x
Use it or Lose it
 
skim7x's Avatar
 
Drives: 335i e92
Join Date: Sep 2006
Location: Clifton, NJ

Posts: 2,461
iTrader: (4)

Garage List
2007 335i  [5.00]
Quote:
Originally Posted by nitehawk View Post
If the cause was related to bad wastegates, you would see some kind of code related to not meeting target boost levels or WGDC no?
No... that's never been a problem reported with any wastegate rattling that I've seen...

Quote:
Originally Posted by cable96 View Post
My wastegates can be clearly heard when i start my car initially, then it tapers off once it is warmed up. The sound is totally different so i doubt the wastegates are the cause, plus i only have about 12k miles on my car and i hardly push it, well not yet... The loudless of the wastegates just started after i installed the dps, which i presume is normal and im fine with it. its the constant hissing noise thats bothering me the most.
Hmm... we thought the difference in sound was the difference between rattling at idle and rattling at high speed/rpm... when you have a rattle that speeds up, it may appear to be one continuous hissing sound, but it's actually rattling at high speed... much like multiple explosions put very close together (as in your engine) sounds like a continuous exhaust note rather than multiple small explosions.

Anyways... that was just my 2 cents... you could just live with it then... if it were a turbo pressure leak, I'm sure you wouldn't be able to hit your boost targets though...
__________________
'07 Space Gray 335i coupe w/ Sports Package | Comfort Access

Cobb S1+ | PTF e30 custom tune | AMS | CP-e | BMS OCC | Quaife
[Newark Photoshoot #1]
skim7x is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:08 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST