E90Post
 


ECS BMW
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > BMW Coding > PLEASE HELP Car wont turn on after plugging in KDCAN



Reply
 
Thread Tools Search this Thread
      09-16-2013, 07:33 PM   #1
davidkotok
First Lieutenant
3
Rep
375
Posts

 
Drives: e92 335i
Join Date: Jun 2010
Location: ny/dc

iTrader: (3)

PLEASE HELP Car wont turn on after plugging in KDCAN

Hi Guys,

Downloaded BMW Logger and bought the INPA K+CAN cable on amazon... plugged in to car and opened program and now the car wont start, it says i dont have ABS or Airbag anymore... anyone experience this? am i totally F"ED or is this fixable? thanks...
Appreciate 0
      09-16-2013, 09:25 PM   #2
nate5ks
Captain
United_States
8
Rep
621
Posts

 
Drives: 2006 BMW 330xi
Join Date: Nov 2011
Location: Jacksonville Beach, FL

iTrader: (0)

I seriously doubt plugging a kcan cable into your car immobilized it. Use that cable to scan for codes.
Appreciate 0
      09-16-2013, 09:45 PM   #3
davidkotok
First Lieutenant
3
Rep
375
Posts

 
Drives: e92 335i
Join Date: Jun 2010
Location: ny/dc

iTrader: (3)

I agree... anyone know dead battery symptoms? I still have power to my nav but all essential systems are disabled and the car wont turn over...

thank you!
Appreciate 0
      09-16-2013, 10:35 PM   #4
cn555ic
BimmerPost Supporting Vendor
cn555ic's Avatar
United_States
246
Rep
18,287
Posts


 
Drives: Bimmerscoding.com
Join Date: Jun 2007
Location: New York

iTrader: (5)

Send a message via Yahoo to cn555ic
Its not possible to make the car immobile to start by just plugging DCAN into BMW logger...Try a battery charger and then see what happens.
Appreciate 0
      09-17-2013, 07:43 AM   #5
davidkotok
First Lieutenant
3
Rep
375
Posts

 
Drives: e92 335i
Join Date: Jun 2010
Location: ny/dc

iTrader: (3)

I just pushed it a little and dropped the clutch and it turned on which was refreshing. also funny to not have power steering or boosted brakes for a few minutes.

my problem now is that INPA will connect and i can show ignition and battery and a connection but I cant get into any menu on it.

the whole reason i was doing this was to register a new battery and was planning on using BMWLogger, i downloaded the BMWLogger software but it wont connect with my car, any insight?
Appreciate 0
      09-17-2013, 07:50 AM   #6
RimasRS
Colonel
RimasRS's Avatar
28
Rep
2,397
Posts

 
Drives: 135i MT 2009 AW
Join Date: Sep 2010
Location: Europe

iTrader: (0)

It would be very long explanation how to do it in a correct way. Just search and you will find a lot threads about it how to do it.
Appreciate 0
      09-17-2013, 03:34 PM   #7
cn555ic
BimmerPost Supporting Vendor
cn555ic's Avatar
United_States
246
Rep
18,287
Posts


 
Drives: Bimmerscoding.com
Join Date: Jun 2007
Location: New York

iTrader: (5)

Send a message via Yahoo to cn555ic
Quote:
Originally Posted by davidkotok View Post
I just pushed it a little and dropped the clutch and it turned on which was refreshing. also funny to not have power steering or boosted brakes for a few minutes.

my problem now is that INPA will connect and i can show ignition and battery and a connection but I cant get into any menu on it.

the whole reason i was doing this was to register a new battery and was planning on using BMWLogger, i downloaded the BMWLogger software but it wont connect with my car, any insight?
Cable issues as BMW logger is suppose to configure the cable for you so you dont have to manually do it.. My bet is your cable is one of those that are defective...
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:34 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST