E90Post
 


PYSPEED
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Help!...Ipod nano not connecting with 06 e92 335i!



Reply
 
Thread Tools Search this Thread
      12-25-2011, 05:12 PM   #1
m thriller
Private First Class
 
Drives: 335i coupe f1
Join Date: Oct 2011
Location: solihull

Posts: 100
iTrader: (0)

Help!...Ipod nano not connecting with 06 e92 335i!

As title guys, having a few issues.

The GF got me a ipod nano for xmas and even though i have the factory cable in golvebox it wont communicate properly.
i am new to the ipod and its my 1st nano so may be missing something i need to do.
When i connect the cable the battery charging light comes on and a message says its connected to accesory or something.

Any ideas on what i should be doing and its the touch screen version.

Thanks in advance.
m thriller is offline  
0
Reply With Quote
      12-25-2011, 05:18 PM   #2
Slow_335i
Daily Driven!
 
Slow_335i's Avatar
 
Drives: BMW 335i
Join Date: Jun 2011
Location: Peoria IL

Posts: 2,481
iTrader: (11)

Garage List
2008 BMW 335I  [3.32]
Couple years back apple repined the sync/charge cables so this may be why?

Does it charge when plugged in?
__________________
Slow_335i is offline   United_States
0
Reply With Quote
      12-25-2011, 05:42 PM   #3
m thriller
Private First Class
 
Drives: 335i coupe f1
Join Date: Oct 2011
Location: solihull

Posts: 100
iTrader: (0)

Quote:
Originally Posted by Slow_335i View Post
Couple years back apple repined the sync/charge cables so this may be why?

Does it charge when plugged in?

The charging light comes on but doesn't move up and down like when a phones charging but dont know if its supposed too.
It does come on when plugged in and shows like 2 bars and also thhe connected to accessory message.

So does this mean it won't work in my car?
Sorry but i'm quite a newbie to all this.
m thriller is offline  
0
Reply With Quote
      12-25-2011, 06:43 PM   #4
Slow_335i
Daily Driven!
 
Slow_335i's Avatar
 
Drives: BMW 335i
Join Date: Jun 2011
Location: Peoria IL

Posts: 2,481
iTrader: (11)

Garage List
2008 BMW 335I  [3.32]
Based off what I know it's very unlikely for it to work. Unless you can replace the cable? (this i'm not sure about)
__________________
Slow_335i is offline   United_States
0
Reply With Quote
      12-26-2011, 04:23 AM   #5
m thriller
Private First Class
 
Drives: 335i coupe f1
Join Date: Oct 2011
Location: solihull

Posts: 100
iTrader: (0)

Ok thanks mate, looks like i will have to get someone who knows a bit more more about these things to try and sort it for me.
m thriller is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:01 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST