E90Post
 


Bimmer Retrofit
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Tracking, Autocrossing, Dragstrip, Driving Techniques > 6MT, no 3-2 shift on track, fine otherwise



Reply
 
Thread Tools Search this Thread
      07-03-2016, 04:24 PM   #1
absolutepressur
New Member
absolutepressur's Avatar
Sweden
0
Rep
6
Posts

Drives: 330i Touring Manual
Join Date: Apr 2016
Location: Sweden

iTrader: (0)

6MT, no 3-2 shift on track, fine otherwise

Bad synchro, right?! Hold your horses, don't jump to any conclusions!

I DD my car and it has not nor is currently showing any signs of a bad synchro on 2nd. I've had the car for a year and a half, and on cold winter days, warm days, hooning on some back roads, flawless.

A month ago or so I went though a racing license course at Mantorp on a cool day (10 C / 50 F) and as far as driving went, it was like a track day. 5 hot laps, in for a session, out for another 5 and so on. After maybe the second session it just would NOT go 3-2. And I mean like, pulling hard on the shifter, double clutching, it was not having it. Then with all the time that passed yankin on the shifter and double clutching several times I was in the 1st gear range. First goes in, I accelerate, shift 1-2...just fine...wtf?! Next lap, same thing. 1-2 is fine, 3-2 in any manner won't happen. I come into the pits, and it goes into second fine. No munching, nothing. It almost feels like 2nd gets locked out. I know that sounds stupid, but if it was a bad synchro you'd think 1-2 would be worse since the relative ratio is larger. And it's not like it munches into 2nd. It's perfect one way, not an option the other, and only at track pace.

Since it's not an issue on the road I forgot about it, but end of July I plan to take it to the Nurburgring and I just have this gut feeling it'll do the same thing.

Anyone experience this? Any thoughts? I know a gear oil change can improve the shifting feel, but this seems to be on another level. 149600 km on the car.

Thanks in advance!
__________________
Previous Bimmers:
E46 325xi 5sp in Anthracite (well, "Steel Blue")
E39 M5 in Anthracite
My current car is Silver. I wish it was Anthracite ;p
Appreciate 0
      07-04-2016, 01:27 PM   #2
TheAxiom
Major General
TheAxiom's Avatar
Japan
1471
Rep
7,082
Posts

Drives: E92 6 Speed
Join Date: Nov 2013
Location: Florida

iTrader: (5)

Bad mounts and fluid
__________________
E92 Msport - FBO, BPC tune + stickers.
Appreciate 0
      07-05-2016, 09:44 PM   #3
shirtpants_
Second Lieutenant
shirtpants_'s Avatar
44
Rep
266
Posts

Drives: 11 335i
Join Date: Jan 2015
Location: orlando

iTrader: (1)

Quote:
Originally Posted by TheAxiom View Post
Bad mounts and fluid
Yeah, I'd check engine and trans mounts, and do a trans fluid flush.
Appreciate 0
      07-24-2016, 03:24 AM   #4
Brule
Lieutenant Colonel
Australia
119
Rep
1,568
Posts

Drives: 2007 335i e92 6sp man
Join Date: Jul 2013
Location: Darwin

iTrader: (0)

Just had issues at the drags going up into 2nd.
Even with new redline mt90 75-90w it was still the same.

Im hoping it is the transmission mounts.

Otherwise perfect transmission normally but over 500hp i got the 2nd gear issue.
Appreciate 0
      09-14-2016, 06:40 PM   #5
whyzee125
Lieutenant
59
Rep
592
Posts

Drives: Dinan stage 2 335i
Join Date: Jul 2014
Location: Chattanooga Tn

iTrader: (0)

Wow that's really weird. I'd recommend amsoil if you change the fluid. Hope it's nothing too major!
Appreciate 0
      10-30-2016, 04:30 PM   #6
absolutepressur
New Member
absolutepressur's Avatar
Sweden
0
Rep
6
Posts

Drives: 330i Touring Manual
Join Date: Apr 2016
Location: Sweden

iTrader: (0)

I might as well follow up on this since I started it :P

No issues with the mounts so far as I can see. I popped the hood so I could see the engine, held the brakes, and let the clutch out with some throttle as if I were trying to do the most intense hill start in history. Both in 1st and Reverse. The engine rocked side to side an extremely normal amount - a few millimeters. So ok, those are fine, but that doesn't test longitudinal. So then since the shifter is attached to the transmission, I just looked at the shifter under hard braking in several gears. It should pivot if the trans moves longitudinally. It doesn't. So I have deemed the mounts ok.

Didn't do anything with the fluid, so it could be that.

But it worked like a peach on the Nordschliefe this summer, so...f-it! I'm not gonna worry about it unless it pops up again. I know this isn't a helpful solution, but figured I'd just follow up!
__________________
Previous Bimmers:
E46 325xi 5sp in Anthracite (well, "Steel Blue")
E39 M5 in Anthracite
My current car is Silver. I wish it was Anthracite ;p
Appreciate 0
      10-31-2016, 12:52 AM   #7
TheAxiom
Major General
TheAxiom's Avatar
Japan
1471
Rep
7,082
Posts

Drives: E92 6 Speed
Join Date: Nov 2013
Location: Florida

iTrader: (5)

Change the transmission mounts, stop being lazy. 15 minutes and 50 bucks is easy work.
Appreciate 0
Reply

Bookmarks

Tags
3rd to 2nd, difficult getting into gear, hard shift, won't shift

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 09:25 AM.




e90post
e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST