E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Car wont shut off



Reply
 
Thread Tools Search this Thread
      01-04-2012, 12:05 AM   #1
da jonct
New Member
 
Drives: e92
Join Date: Oct 2011
Location: NYC

Posts: 17
iTrader: (0)

Car wont shut off

Tried to search but it keeps timing out for some reason....

Wondering if this has happened to anyone, my car wouldn't shut off today after I parked and pressed the button (2008 e92 328i). The only thing I can think of that was different was that it was much colder today than it has been in NY. It shuts off after I kept the button pressed for a few seconds. Usually I just press it once and its off.

Does the temperature have anything to do with this? Just hoping its not somehting that will get worse, I wont have a chance to get it to the dealer for a couple of weeks.

Thanks in advance for any insight or advice.
da jonct is offline  
0
Reply With Quote
      01-04-2012, 12:51 AM   #2
ndog14
Banned
 
Drives: E90 328xi 6MT
Join Date: Aug 2011
Location: Pittsburgh, PA

Posts: 1,746
iTrader: (0)

Quote:
Originally Posted by da jonct View Post
Tried to search but it keeps timing out for some reason....

Wondering if this has happened to anyone, my car wouldn't shut off today after I parked and pressed the button (2008 e92 328i). The only thing I can think of that was different was that it was much colder today than it has been in NY. It shuts off after I kept the button pressed for a few seconds. Usually I just press it once and its off.

Does the temperature have anything to do with this? Just hoping its not somehting that will get worse, I wont have a chance to get it to the dealer for a couple of weeks.

Thanks in advance for any insight or advice.
Sub'd. Hopefully someone here may be able to help. This is interesting.
ndog14 is offline   United_States
0
Reply With Quote
      01-04-2012, 07:02 AM   #3
John 070
Lieutenant General
 
Drives: 335i cpe
Join Date: Oct 2006
Location: ZSP/ZPP/ZCW

Posts: 11,409
iTrader: (0)

Interesting, more and more 328 issues.....

Obviously that's not normal so take it to the dealership. Temp has nothing to do with it.
John 070 is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:09 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST