E90Post
 


GetBMWParts
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Off-Topic Discussions > Does your iPad do this?



Reply
 
Thread Tools Search this Thread
      01-02-2012, 07:45 AM   #1
Palmnuts
Lieutenant Colonel
 
Palmnuts's Avatar
 
Drives: Merc SLS AMG & ML63 AMG
Join Date: Nov 2008
Location: Loughborough, UK

Posts: 1,950
iTrader: (0)

Does your iPad do this?

Does anyone on here have an iPad 2 (it has to be a 2 because my iPad 1 never did this)?

Basically, when posting on THIS forum (and this one only it seems), I'll be on the page where I type the post (like I'm doing so now) and then the browser will just shut down by itself and take me back to the iPad's home screen. It's very frustrating because when I relaunch the browser, I have to start from scratch and, unless I type the post within say 1 minute, it'll continue shutting down again and again.

It doesn't seem to do it on anything else but as this is the main forum I post on, it's a bloody nuisance.

I have reset the browser on it and will try restoring the device to see if that makes a difference but just wondered if this was typical of iPad 2's and if anyone else experiences this?
__________________
Andrew
Current: '11 Merc SLS AMG | '12 Merc ML63 AMG
Previous: '14 BMW M3 | '13 BMW M6 Comp Pack | '11 Merc SLS AMG | '12 Jag XKR-S | '11 Range Rover Sport TDV6 | '10 Jag XFR | '11 BMW M3 DCT | '08 Maserati Granturismo S | '10 Porsche 911 Turbo | '10 Merc C63 AMG PPP | '09 Merc C63 AMG PP | '06 BMW M6 | '08 BMW M3 | '07 BMW 335i | '04 Alfa 147 GTA + Many others
Palmnuts is offline   United Kingdom
0
Reply With Quote
      01-02-2012, 07:47 AM   #2
dxb335d
The Tarmac Terrorist
 
dxb335d's Avatar
 
Drives: E46 M3 CS
Join Date: Mar 2007
Location: ''Fandango Towers''

Posts: 29,267
iTrader: (3)

Garage List
Copy & paste as a back up every 20 secs!! I've had to do that before with shitty laptops
__________________
M3 gone .... But I now have a M3 CS
dxb335d is offline   England
0
Reply With Quote
      01-02-2012, 07:48 AM   #3
Oli
Campervan man
 
Drives: RS3 and VW Kombi
Join Date: Mar 2007
Location: here, there, everywhere......

Posts: 2,667
iTrader: (1)

Yes, mine does it, but only occasionally. I also had an ipad1 but cant remember if it did it or not. Mine have both been 3G wifi 64gb.
__________________
www.bmvs-camperhire.co.uk

Genuine VW T5 California Rental
Oli is offline  
0
Reply With Quote
      01-02-2012, 07:48 AM   #4
Palmnuts
Lieutenant Colonel
 
Palmnuts's Avatar
 
Drives: Merc SLS AMG & ML63 AMG
Join Date: Nov 2008
Location: Loughborough, UK

Posts: 1,950
iTrader: (0)

Quote:
Originally Posted by dxb335d View Post
Copy & paste as a back up every 20 secs!! I've had to do that before with shitty laptops
Lol...shouldn't have to do this on a 500 device thats just a few months old!

Good shout until I get it sorted though
__________________
Andrew
Current: '11 Merc SLS AMG | '12 Merc ML63 AMG
Previous: '14 BMW M3 | '13 BMW M6 Comp Pack | '11 Merc SLS AMG | '12 Jag XKR-S | '11 Range Rover Sport TDV6 | '10 Jag XFR | '11 BMW M3 DCT | '08 Maserati Granturismo S | '10 Porsche 911 Turbo | '10 Merc C63 AMG PPP | '09 Merc C63 AMG PP | '06 BMW M6 | '08 BMW M3 | '07 BMW 335i | '04 Alfa 147 GTA + Many others
Palmnuts is offline   United Kingdom
0
Reply With Quote
      01-02-2012, 07:50 AM   #5
Palmnuts
Lieutenant Colonel
 
Palmnuts's Avatar
 
Drives: Merc SLS AMG & ML63 AMG
Join Date: Nov 2008
Location: Loughborough, UK

Posts: 1,950
iTrader: (0)

Quote:
Originally Posted by Oli View Post
Yes, mine does it, but only occasionally. I also had an ipad1 but cant remember if it did it or not. Mine have both been 3G wifi 64gb.
Mmmm, interesting....is it only on this forum for you and therefore of it is, this could be something for the forum developers to sort out???
__________________
Andrew
Current: '11 Merc SLS AMG | '12 Merc ML63 AMG
Previous: '14 BMW M3 | '13 BMW M6 Comp Pack | '11 Merc SLS AMG | '12 Jag XKR-S | '11 Range Rover Sport TDV6 | '10 Jag XFR | '11 BMW M3 DCT | '08 Maserati Granturismo S | '10 Porsche 911 Turbo | '10 Merc C63 AMG PPP | '09 Merc C63 AMG PP | '06 BMW M6 | '08 BMW M3 | '07 BMW 335i | '04 Alfa 147 GTA + Many others
Palmnuts is offline   United Kingdom
0
Reply With Quote
      01-02-2012, 07:50 AM   #6
dxb335d
The Tarmac Terrorist
 
dxb335d's Avatar
 
Drives: E46 M3 CS
Join Date: Mar 2007
Location: ''Fandango Towers''

Posts: 29,267
iTrader: (3)

Garage List
Shouldn't have to do it on 1k laptops but things go wrong.

Copy & paste is your friend!
__________________
M3 gone .... But I now have a M3 CS
dxb335d is offline   England
0
Reply With Quote
      01-02-2012, 08:13 AM   #7
rich1068
has left the building
 
Drives: F30 330d M Sport
Join Date: Oct 2010
Location: UK

Posts: 3,363
iTrader: (0)

Wasn't there an issue with typing text on iOS5? Early release at least? Have you tried the latest update?

Alternatively could it be related to this? Different browser I know but I still get it quite often. Safari's way of dealing with it?
rich1068 is offline   United Kingdom
0
Reply With Quote
      01-02-2012, 08:25 AM   #8
marmac
Enlisted Member
 
Drives: e91 335i m sport
Join Date: Jul 2010
Location: aberdeen

Posts: 46
iTrader: (0)

When i am on autotrader it does this when i try to type in a keyword to the search
marmac is offline  
0
Reply With Quote
      01-02-2012, 08:48 AM   #9
Vaheed1
Captain
 
Drives: E90 330d M Sport
Join Date: Mar 2010
Location: Newcastle Upon Tyne

Posts: 978
iTrader: (0)

Quote:
Originally Posted by marmac View Post
When i am on autotrader it does this when i try to type in a keyword to the search
Is that because your 'keyword' is usually 'pink'?

Vaheed1 is offline  
0
Reply With Quote
      01-02-2012, 09:01 AM   #10
Kerr
Brigadier General
 
Drives: 08' 335i Coupe
Join Date: Dec 2010
Location: Aberdeen

Posts: 3,542
iTrader: (0)

My iPhone 4 used to do it a lot too.

Here is an Apple forum where some find a solution.

https://discussions.apple.com/thread...rt=15&tstart=0
Kerr is offline   Scotland
0
Reply With Quote
      01-02-2012, 09:18 AM   #11
JLR1969
Brigadier General
 
JLR1969's Avatar
 
Drives: Ford GT Lawn Tractor
Join Date: Dec 2008
Location: Somerset

Posts: 3,397
iTrader: (1)

My iPad 1 does this every few days.
JLR1969 is offline   United Kingdom
0
Reply With Quote
      01-02-2012, 09:33 AM   #12
Carrera RSR
Colonel
 
Carrera RSR's Avatar
 
Drives: E61 M Sport + 924 Turbo
Join Date: Apr 2008
Location: Location: Location:

Posts: 2,938
iTrader: (1)

Garage List
Yes. Several posts have gone wrong over the last few days
Carrera RSR is offline   England
0
Reply With Quote
      01-02-2012, 09:38 AM   #13
Reggie-g75
First Lieutenant
 
Drives: X6 40d
Join Date: Jun 2011
Location: Bristol

Posts: 321
iTrader: (0)

Have started to have this problem too... Not sure if it anything to do with the iOS 5 upgrade??
Reggie-g75 is offline  
0
Reply With Quote
      01-02-2012, 12:17 PM   #14
Boyd1963
Major
 
Boyd1963's Avatar
 
Drives: 2011 320d e92
Join Date: Sep 2009
Location: Bournemouth

Posts: 1,301
iTrader: (0)

Garage List
Sep 2011 E92  [0.00]
Never had any problems with the browser but I find that Napster crashes out all the the time when I am searching for music.
Boyd1963 is offline   United Kingdom
0
Reply With Quote
      01-02-2012, 02:15 PM   #15
877
Enlisted Member
 
877's Avatar
 
Drives: E91 320d Sports+
Join Date: Dec 2011
Location: UK

Posts: 38
iTrader: (0)

My ipad2 does this too only on this websi
__________________
E91 Touring 320d Sports Plus automatic / Le Mans blue / black Dakota leather / 7KB Prof Media package / 494 heated seats / 488 lumbar support / 4B9 aluminium trim
877 is offline  
0
Reply With Quote
      01-02-2012, 02:22 PM   #16
peterg1965
Brigadier General
 
peterg1965's Avatar
 
Drives: E70 X5 xdrive35d M Sport
Join Date: May 2007
Location: The place of dark satanic mills, UK

Posts: 4,137
iTrader: (0)

Quote:
Originally Posted by Palmnuts View Post
Does anyone on here have an iPad 2 (it has to be a 2 because my iPad 1 never did this)?

Basically, when posting on THIS forum (and this one only it seems), I'll be on the page where I type the post (like I'm doing so now) and then the browser will just shut down by itself and take me back to the iPad's home screen. It's very frustrating because when I relaunch the browser, I have to start from scratch and, unless I type the post within say 1 minute, it'll continue shutting down again and again.

It doesn't seem to do it on anything else but as this is the main forum I post on, it's a bloody nuisance.

I have reset the browser on it and will try restoring the device to see if that makes a difference but just wondered if this was typical of iPad 2's and if anyone else experiences this?
Andrew, glad it is not just mine that does it! Exactly the same happens on my iPad 2. It happened while typing this. Bloody annoying.

Last edited by peterg1965; 01-02-2012 at 03:13 PM.
peterg1965 is offline   United Kingdom
0
Reply With Quote
      01-02-2012, 03:05 PM   #17
///ajd
Colonel
 
///ajd's Avatar
 
Drives: BMW 330d Touring
Join Date: Apr 2007
Location: ...

Posts: 2,297
iTrader: (1)

My ipad2 doesn't seem to do it, but then again I'm still avoiding os5...
__________________
E91 330d Touring M Sport Auto 2006
225M 19" MV4 + Falken 453
M3 270M 18" rims + Vred Wintrac Extremes
100,000 miles
///ajd is offline   France
0
Reply With Quote
      01-02-2012, 03:50 PM   #18
vivekk
THE Viv
 
vivekk's Avatar
 
Drives: 330i SE
Join Date: May 2005
Location: the North, UK

Posts: 4,740
iTrader: (0)

Garage List
Andrew, this does seem to be an iOS5 problem in Safari. I had the same issue with Safari crashing on my iPad2, whilst trying to post.
To get the specific details of the crash, go to:

Settings→General→About→Diagnostics & Usage→LatestCrash-MobileSafari.plist
You're likely to see 'EXC_BAD_ACCESS (SIGSEGV)' along with a number of crashed threads.

You could try the Bimmerpost (iPhone) app or another browser. I've been using 'kikin' on my iPad2 with the forum & have posted without any problems so far. There's also the likes of Opera Mini, which I might try next.

Viv
__________________
[TiAg ▪ Dakota Black ▪ Active steering ▪ Sports suspension ▪ 162s ▪ Sports seats ▪ Al trim ▪ Bi-Xenons ▪ F&R PDC NavPro ▪ Voice control ▪ Bluetooth ▪ 6CD Logic7]


vivekk is offline   England
0
Reply With Quote
      01-02-2012, 03:59 PM   #19
dxb335d
The Tarmac Terrorist
 
dxb335d's Avatar
 
Drives: E46 M3 CS
Join Date: Mar 2007
Location: ''Fandango Towers''

Posts: 29,267
iTrader: (3)

Garage List
Bimmerpost app is crap.
__________________
M3 gone .... But I now have a M3 CS
dxb335d is offline   England
0
Reply With Quote
      01-02-2012, 04:04 PM   #20
Desmondo
Lieutenant
 
Desmondo's Avatar
 
Drives: E90 330i M-Sport
Join Date: Feb 2011
Location: Braintree, Essex

Posts: 429
iTrader: (0)

It's an iOS5 problem and it happens on a few forums, especially those running on vBulletin. Hopefully Apple will sort it soon and it will be fixed in the next update.
__________________
Desmondo is offline  
0
Reply With Quote
      01-02-2012, 04:11 PM   #21
Dr Dave
Zummerzet Zyder Drinker!
 
Dr Dave's Avatar
 
Drives: '06 330D Le Mans Blue
Join Date: May 2009
Location: Somerset

Posts: 5,541
iTrader: (3)

Garage List
It would be handy if this forum were Tapatalk enabled rather than some half-assed app.
__________________
Dr Dave is offline   United Kingdom
0
Reply With Quote
      01-02-2012, 05:21 PM   #22
scottc
Captain
 
scottc's Avatar
 
Drives: 911 Carrera S
Join Date: May 2007
Location: UK

Posts: 642
iTrader: (0)

Ok I was just about to type and say that it had not happens to me but only my wife's iPad before I updated it and low and behold its just done it to me

Must be new as this has not happend to me before today.
scottc is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:48 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST