E90Post
 


The Tire Rack
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > OEM Y-cable for Lightning bit the dust



Reply
 
Thread Tools Search this Thread
      08-16-2016, 08:20 PM   #1
DrRobert
Normal Person
United_States
55
Rep
731
Posts

Drives: 2011 E90 335i
Join Date: May 2014
Location: paradise

iTrader: (0)

Garage List
2011 E90 335i  [0.00]
OEM Y-cable for Lightning bit the dust

Before getting my iPhone 6s I had a 4s for a long time. To play music in the car I used an after market Y-cable for the old Apple 30-pin plug for over a year without a problem. When I got the 6s I used the same cable with a 30-pin to Lightning adapter, which worked fine but the adapter kept falling out of the phone, which was a pain. So I got an OEM BMW Y-cable for Lightning (THIS). It worked fine for a few months then suddenly stopped working. It still charges the phone but won't play music through the cable. Music still plays via bluetooth, but that is glitchy. I switched back to the old Y-cable with the adapter and it still works fine. So I think the new Lightning cable bit the dust. Has anyone else had this kind of early failure with the OEM Lightning Y-cable? I figure I'll probably get a new one, but they are expensive and I don't want to keep replacing it if this is a known problem.

Thanks,
Robert
Appreciate 0
      08-16-2016, 11:20 PM   #2
taibanl
Brigadier General
taibanl's Avatar
143
Rep
4,053
Posts

Drives: BMW
Join Date: Sep 2010
Location: NA

iTrader: (4)

Quote:
Originally Posted by DrRobert
Before getting my iPhone 6s I had a 4s for a long time. To play music in the car I used an after market Y-cable for the old Apple 30-pin plug for over a year without a problem. When I got the 6s I used the same cable with a 30-pin to Lightning adapter, which worked fine but the adapter kept falling out of the phone, which was a pain. So I got an OEM BMW Y-cable for Lightning (THIS). It worked fine for a few months then suddenly stopped working. It still charges the phone but won't play music through the cable. Music still plays via bluetooth, but that is glitchy. I switched back to the old Y-cable with the adapter and it still works fine. So I think the new Lightning cable bit the dust. Has anyone else had this kind of early failure with the OEM Lightning Y-cable? I figure I'll probably get a new one, but they are expensive and I don't want to keep replacing it if this is a known problem.

Thanks,
Robert
Keep in mind oem parts have a 2 yr warranty
__________________
WTB - Used - 1x Blizzak LM-60 225/45/17
Appreciate 0
      08-17-2016, 09:00 PM   #3
DustyLBottoms
Private
United_States
8
Rep
53
Posts

Drives: 2009/335i
Join Date: Jul 2016
Location: Virginia

iTrader: (0)

Quote:
Originally Posted by DrRobert View Post
Before getting my iPhone 6s I had a 4s for a long time. To play music in the car I used an after market Y-cable for the old Apple 30-pin plug for over a year without a problem. When I got the 6s I used the same cable with a 30-pin to Lightning adapter, which worked fine but the adapter kept falling out of the phone, which was a pain. So I got an OEM BMW Y-cable for Lightning (THIS). It worked fine for a few months then suddenly stopped working. It still charges the phone but won't play music through the cable. Music still plays via bluetooth, but that is glitchy. I switched back to the old Y-cable with the adapter and it still works fine. So I think the new Lightning cable bit the dust. Has anyone else had this kind of early failure with the OEM Lightning Y-cable? I figure I'll probably get a new one, but they are expensive and I don't want to keep replacing it if this is a known problem.

Thanks,
Robert
You might try updating the firmware in the cable to see if it can revive it.
Appreciate 0
      08-17-2016, 10:27 PM   #4
DrRobert
Normal Person
United_States
55
Rep
731
Posts

Drives: 2011 E90 335i
Join Date: May 2014
Location: paradise

iTrader: (0)

Garage List
2011 E90 335i  [0.00]
Quote:
Originally Posted by taibanl View Post
Keep in mind oem parts have a 2 yr warranty
Good to know, thanks.

Quote:
Originally Posted by DustyLBottoms View Post
You might try updating the firmware in the cable to see if it can revive it.
How do I do that?
Appreciate 0
      08-18-2016, 11:27 AM   #5
DustyLBottoms
Private
United_States
8
Rep
53
Posts

Drives: 2009/335i
Join Date: Jul 2016
Location: Virginia

iTrader: (0)

Quote:
Originally Posted by DrRobert View Post

How do I do that?
Go here: http://www.bmw.com/com/en/owners/con...re_update.html

I bought a brand-new cable a month ago, and there was already an update for it.
Appreciate 0
      08-18-2016, 04:56 PM   #6
DrRobert
Normal Person
United_States
55
Rep
731
Posts

Drives: 2011 E90 335i
Join Date: May 2014
Location: paradise

iTrader: (0)

Garage List
2011 E90 335i  [0.00]
Quote:
Originally Posted by DustyLBottoms View Post
Go here: http://www.bmw.com/com/en/owners/con...re_update.html

I bought a brand-new cable a month ago, and there was already an update for it.
Thanks for that, but unfortunately it did not fix the problem. Looks like I'll be trying to get BMW to replace the cable under warranty.
Appreciate 0
      08-19-2016, 07:04 PM   #7
Ali-323i
Major
Ali-323i's Avatar
Canada
79
Rep
1,459
Posts

Drives: 2007 323i (Cdn) 4dr E90
Join Date: May 2013
Location: Toronto, Canada

iTrader: (3)

Garage List
2007 BMW 323i  [5.00]
Keep us posted. I'm using a lightning adapter for the time being also, but prefer a single cable without adapters.

If the warranty holds I'll jump on one too.
__________________
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 09:23 PM.




e90post
e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST