E90Post
 


200MPH
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Trouble with Dension Gateway 500 install



Reply
 
Thread Tools Search this Thread
      01-15-2012, 06:48 AM   #1
Atlas12v
New Member
 
Drives: BMW E90 330D M-Sport
Join Date: Jan 2012
Location: Kent, UK

Posts: 13
iTrader: (0)

Trouble with Dension Gateway 500 install

First post on the forum, as with most, due to needing help.

I hope someone will be able to point me in the right direction.

I have 2006 E90 330d. Built 04/2006. Has Professional Navigation, CD and NAV DVD drive in the dash, Bluetooth and CD Changer preperation but no CD Changer.

I have Dension Gateway 500 and was using this great post to provide help installing.

However after dismantling the boot and rear seating I have discovered my MOST connections have less wires than in the guide post.

Please see pictures and school boy labeling:

Cables


Red tape: CDC Cables
White tape: Bluetooth I believe
Unmarked: I assume main controller connection

Complete MOST connections


Boot Unit, not sure of its correct name


From what I can see is the 2 x CDC cables are in the same MOST block and are looking at each other, both in port 2 at either side. There will not be able to gain signal.

The other cables logically go to and from different places and therefore gain their required signals. IE Control unit in the boot or control unit at the front of the car.

Bit stuck as there are no other options or spare un-used cables that could switch over to be shown to the CDC cables.

Apologies for the basic descriptions, Fibre optics are very new to me. Understand the theory but don't want to balls something up to the extent it has to go to be re-coded to fix my mistakes.

Any advice would be very welcome.
Atlas12v is offline  
0
Reply With Quote
      01-15-2012, 12:44 PM   #2
ctuna
Brigadier General
 
Drives: 325xi 06 wagon MT
Join Date: Jan 2010
Location: Santa Cruz, Ca

Posts: 3,644
iTrader: (0)

Did you look at the Cd Changer DIY

Did you look at the Cd Changer DIY
In the DIY subforum since you are essentially putting it in
the same location.

http://www.e90post.com/forums/showth...hlight=changer
ctuna is offline  
0
Reply With Quote
      01-16-2012, 03:37 AM   #3
Atlas12v
New Member
 
Drives: BMW E90 330D M-Sport
Join Date: Jan 2012
Location: Kent, UK

Posts: 13
iTrader: (0)

I did have a brief look at that manual. Will have another closer look at it.

Thanks
Atlas12v is offline  
0
Reply With Quote
      01-16-2012, 12:28 PM   #4
ctuna
Brigadier General
 
Drives: 325xi 06 wagon MT
Join Date: Jan 2010
Location: Santa Cruz, Ca

Posts: 3,644
iTrader: (0)

The other thing I got from that is.

If there is power to whatever device you are looking at and you shine
a light down one optic light should come from the other. So when the loop
is complete in the boot area you should have one two fiber optics and in and a out you can verify.
ctuna is offline  
0
Reply With Quote
      01-17-2012, 01:49 PM   #5
Atlas12v
New Member
 
Drives: BMW E90 330D M-Sport
Join Date: Jan 2012
Location: Kent, UK

Posts: 13
iTrader: (0)

Thanks ctuna.

I have the Fibre optic connections in the correct place as per the BMW workshop manual. I have signal to the CD prep cables.
I am getting 1 error saying No SOS. I will have the indy who is to code the car with autologic to see the device.

Next question best place for a permanent live feed other than straight off the battery?

Thanks in advance.
Atlas12v is offline  
0
Reply With Quote
      01-17-2012, 04:26 PM   #6
ctuna
Brigadier General
 
Drives: 325xi 06 wagon MT
Join Date: Jan 2010
Location: Santa Cruz, Ca

Posts: 3,644
iTrader: (0)

If you had SOS before

It should still work since all you are doing is adding more cable to the loop.
If everything is plugged in an powered on . At least that's my understanding.
ctuna is offline  
0
Reply With Quote
      01-18-2012, 06:44 AM   #7
Atlas12v
New Member
 
Drives: BMW E90 330D M-Sport
Join Date: Jan 2012
Location: Kent, UK

Posts: 13
iTrader: (0)

No I've yet to add power to the Dension unit which I think is why there is an error. With out the power to the Dension then loop cannot be complete?
Atlas12v is offline  
0
Reply With Quote
      01-18-2012, 11:12 AM   #8
ctuna
Brigadier General
 
Drives: 325xi 06 wagon MT
Join Date: Jan 2010
Location: Santa Cruz, Ca

Posts: 3,644
iTrader: (0)

The link to the other install or install link.

The guy had the errror issue until the unit was powered on so there. So it
looks like there is a powered repeater in the unit. I think it would be the same if any unit in the most loop was powered down. It would be good to have verification on this. I think they make a optic jumper if you put one of those in at gateway 500 it would you could verify this.

One of the Gurus on here says the battery is the best place for non noisy power . My amp is connected directly to the battery terminals on the tightening lugs so it bypasses the battery distribution block.
ctuna is offline  
0
Reply With Quote
      01-19-2012, 04:44 AM   #9
Atlas12v
New Member
 
Drives: BMW E90 330D M-Sport
Join Date: Jan 2012
Location: Kent, UK

Posts: 13
iTrader: (0)

Cool, I will get it hooked up and this will hopefully remove the error.

Thanks for your help ctuna!
Atlas12v is offline  
0
Reply With Quote
      01-28-2012, 11:14 AM   #10
Atlas12v
New Member
 
Drives: BMW E90 330D M-Sport
Join Date: Jan 2012
Location: Kent, UK

Posts: 13
iTrader: (0)

Got the power hooked up and realised, as I believe others have said, the BMW CD changer install instructions were wrong. After a little playing around got everything sorted with no error codes.
Got it coded with autologic at www.dandtwise.co.uk
Now have a fully functioning iPod via idrive.
Thanks for your help ctuna!
Atlas12v is offline  
0
Reply With Quote
      01-28-2012, 01:06 PM   #11
ctuna
Brigadier General
 
Drives: 325xi 06 wagon MT
Join Date: Jan 2010
Location: Santa Cruz, Ca

Posts: 3,644
iTrader: (0)

Can you do usb sticks or hard drives

I am looking at that unit. There seems to be some confusion on 6fl
retrofits for the 06 to 08 models.
Whats wrong with the CD install procedure?
ctuna is offline  
0
Reply With Quote
      01-30-2012, 06:09 AM   #12
Atlas12v
New Member
 
Drives: BMW E90 330D M-Sport
Join Date: Jan 2012
Location: Kent, UK

Posts: 13
iTrader: (0)

The procedure in the workshop manual shows the combination for the MOST connector that I found to be wrong. When I followed their instructions I got an error and the bluetooth didn't work.
I switched 2 of the FO cables and and removed this fault. Stupidly I didn't note down which ones as this could have been of benefit to others on here.
Atlas12v is offline  
0
Reply With Quote
      01-31-2012, 01:11 AM   #13
ctuna
Brigadier General
 
Drives: 325xi 06 wagon MT
Join Date: Jan 2010
Location: Santa Cruz, Ca

Posts: 3,644
iTrader: (0)

How is the unit functioning

Can you do USB memory sticks with it.
ctuna is offline  
0
Reply With Quote
      02-01-2012, 04:06 PM   #14
Atlas12v
New Member
 
Drives: BMW E90 330D M-Sport
Join Date: Jan 2012
Location: Kent, UK

Posts: 13
iTrader: (0)

Yes has leads for iPod and USB.
Atlas12v is offline  
0
Reply With Quote
      02-01-2012, 05:33 PM   #15
ctuna
Brigadier General
 
Drives: 325xi 06 wagon MT
Join Date: Jan 2010
Location: Santa Cruz, Ca

Posts: 3,644
iTrader: (0)

Have you used the usb?

Have you used the usb with memory dongles or a hard drive?
Does it work ? How are the load times with large music library's?
ctuna is offline  
0
Reply With Quote
      02-05-2012, 02:57 PM   #16
Atlas12v
New Member
 
Drives: BMW E90 330D M-Sport
Join Date: Jan 2012
Location: Kent, UK

Posts: 13
iTrader: (0)

I've only used it with my iPod. It has approx 6000 songs on and the is a loading delay of maybe 1 or 2 seconds. I'm really please with it but there is one issue I've found. You can only access the iPod directories from music only which means you can't use options from the 1st menu ie shuffle music.
Atlas12v is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:42 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST