E90Post
 


MINHS Auto Care Center
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > lost bluetooth



Reply
 
Thread Tools Search this Thread
      01-24-2012, 05:28 PM   #1
matty088
Private First Class
 
Drives: 335i
Join Date: Jan 2012
Location: Ct

Posts: 135
iTrader: (1)

lost bluetooth

went in my car today and it didnt recognize my phone. it has worked perfectly for a month but for some reason it doesnt see it anymore. any ideas?
matty088 is offline  
0
Reply With Quote
      01-24-2012, 05:32 PM   #2
matty088
Private First Class
 
Drives: 335i
Join Date: Jan 2012
Location: Ct

Posts: 135
iTrader: (1)

one thing comes to mind...i noticed the issue right after i did an emmission test (obd scan)
matty088 is offline  
0
Reply With Quote
      01-24-2012, 06:03 PM   #3
GoRomeo
Colonel
 
GoRomeo's Avatar
 
Drives: 330i
Join Date: Feb 2006
Location: San Diego CA

Posts: 2,044
iTrader: (0)

Garage List
2006 330i  [2.83]
Quote:
Originally Posted by matty088 View Post
one thing comes to mind...i noticed the issue right after i did an emmission test (obd scan)
What i would do first is doing a reset on my phone by removing the phones battery and put it back. If still dont recognize it, re-sync your phone once again.
GoRomeo is offline  
0
Reply With Quote
      01-24-2012, 08:04 PM   #4
xjarhed
Private
 
Drives: 2011 335is
Join Date: Mar 2011
Location: USA

Posts: 83
iTrader: (0)

Worked for me

I had an X-3 back in the day. If I had wireless toggled to "on" on the phone, my Bluetooth would not work and my radio would blank out (no sound). That was a 2007 X-3. I never had that issue with my '09 335 X-Drive sedan nor on my '11 335is. If your phone does have wireless, turn it off. Hope this helps.
__________________
2011 Crimson Red 335is
xjarhed is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:35 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST