E90Post
 


VIBE Motorsports
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N57 / M57 Turbo Diesel Discussions - 335d > SEL FC 4601, Anyone else get this?



Reply
 
Thread Tools Search this Thread
      02-01-2012, 09:56 PM   #1
hotrod2448
grand poobah
United_States
21

 
hotrod2448's Avatar
 
Drives: E70 X5 SG, F10 535i
Join Date: Dec 2006
Location: Charlotte, NC


Posts: 2,015
iTrader: (0)

Garage List
2011 335d  [0.00]
SEL FC 4601, Anyone else get this?

I've got this code three times now. It came up last week along with a bunch of other codes and a yellow SEL. I cleared them and they came back after a few seconds. Took the car to the dealer and the dash light went out on the way down there.

They pulled the FC4601 reducing agent, output of delivery module too low code. I'm assuming this is to do with the DEF system and a heater contained with that system. According to the dealer they currently have no fix for this. So they cleared the code again, told the wife they would need the car back if the light came on again and sent her on her way. Within 20 minutes of leaving the dealership the light is back on again and I'm not too keen on driving 45 minutes each way to have them clear a code I can in my garage just so BMW can get some snapshot data.

Anyone else deal with this? I did a search for that code but, found nothing.
Appreciate 0
      02-03-2012, 09:45 AM   #2
hotrod2448
grand poobah
United_States
21

 
hotrod2448's Avatar
 
Drives: E70 X5 SG, F10 535i
Join Date: Dec 2006
Location: Charlotte, NC


Posts: 2,015
iTrader: (0)

Garage List
2011 335d  [0.00]
So, I guess not. I'll pull the specific codes with the BT tool later tonight.
Appreciate 0
      02-04-2012, 12:53 PM   #3
hotrod2448
grand poobah
United_States
21

 
hotrod2448's Avatar
 
Drives: E70 X5 SG, F10 535i
Join Date: Dec 2006
Location: Charlotte, NC


Posts: 2,015
iTrader: (0)

Garage List
2011 335d  [0.00]
The only code that has come back is the 4601. It has no specific description with it using the BT tool.
Appreciate 0
      02-04-2012, 07:02 PM   #4
nhinnhuckyduc
Private
United_States
1

 
Drives: 2011 335D
Join Date: Jul 2011
Location: Albany,NY


Posts: 76
iTrader: (6)

Are you running any kind of mods like the home made CAI or some kind of tuning chip cause i had a similar problem like your when i was running the home made CAI and a JBD. had like 6 code come up at a time. Now im running a DTUK CRD-T I sometime have a code but it isnt the same as your.
Appreciate 0
      02-04-2012, 07:41 PM   #5
hotrod2448
grand poobah
United_States
21

 
hotrod2448's Avatar
 
Drives: E70 X5 SG, F10 535i
Join Date: Dec 2006
Location: Charlotte, NC


Posts: 2,015
iTrader: (0)

Garage List
2011 335d  [0.00]
Bone stock. I cleared the light today and drove for about 20 miles, no light yet.
Appreciate 0
      02-04-2012, 10:18 PM   #6
nhinnhuckyduc
Private
United_States
1

 
Drives: 2011 335D
Join Date: Jul 2011
Location: Albany,NY


Posts: 76
iTrader: (6)

In that case my best guess would have to do something with the emission system. This is my first diesel so i dont know too much about the engine but i had a friend that it was something with his valve timing problem. he would always have problem until he replace something with his exhaust and he never had a check engine again.
Appreciate 0
      02-04-2012, 10:54 PM   #7
hotrod2448
grand poobah
United_States
21

 
hotrod2448's Avatar
 
Drives: E70 X5 SG, F10 535i
Join Date: Dec 2006
Location: Charlotte, NC


Posts: 2,015
iTrader: (0)

Garage List
2011 335d  [0.00]
and after a 10 mile round trip to the grocery store it's back.
Appreciate 0
      02-09-2012, 07:24 AM   #8
hotrod2448
grand poobah
United_States
21

 
hotrod2448's Avatar
 
Drives: E70 X5 SG, F10 535i
Join Date: Dec 2006
Location: Charlotte, NC


Posts: 2,015
iTrader: (0)

Garage List
2011 335d  [0.00]
...and still on. The dealership has no input even though I requested they contact me after the satisfaction survey. So we're going on three weeks now and I'm getting a little pissed off.
Appreciate 0
      02-09-2012, 07:36 AM   #9
cssnms
Brigadier General
United_States
76

 
cssnms's Avatar
 
Drives: 2011 BMW 335d
Join Date: Sep 2010
Location: Murland


Posts: 3,180
iTrader: (4)

Ask the dealer to open up a puma case or whatever they call it, which will drag BMWNA into the situation. If they can't fix ask the dealer to buy back your car.

Last edited by cssnms; 02-09-2012 at 08:50 AM.
Appreciate 0
      02-09-2012, 08:20 AM   #10
Socom
BMWCCA since '03
United_States
68

 
Drives: 2015 435i
Join Date: May 2005
Location: Atl.


Posts: 5,310
iTrader: (0)

No reason to get upset as it doesn't appear to affect drivability. Just report to dealership bring in car and ask for a loaner.
Appreciate 0
      03-20-2012, 11:57 AM   #11
hotrod2448
grand poobah
United_States
21

 
hotrod2448's Avatar
 
Drives: E70 X5 SG, F10 535i
Join Date: Dec 2006
Location: Charlotte, NC


Posts: 2,015
iTrader: (0)

Garage List
2011 335d  [0.00]
So, I finally got this resolved this past friday and while it seems to be a very uncommon issue I'll post my experience for the rest of the community. This light has been on constantly since the first post.

The car was left at the dealer early in the week and they replaced a relay pertaining to the heated fuel filter. They drove the car 5 miles and said it was fine. The wife picked it up drove roughly 10 miles and the light was back on. The dealer picked it back up and found a bent pin on the relay connection, bent it back and viola it's fixed. I'm not sure if the relay was bad and they bent the pin replacing it or if it's been a bent pin all along that eventually spot heated enough to no longer work, either way it's fixed now.
Appreciate 0
      03-20-2012, 12:00 PM   #12
hotrod2448
grand poobah
United_States
21

 
hotrod2448's Avatar
 
Drives: E70 X5 SG, F10 535i
Join Date: Dec 2006
Location: Charlotte, NC


Posts: 2,015
iTrader: (0)

Garage List
2011 335d  [0.00]
Quote:
Originally Posted by Socom View Post
No reason to get upset as it doesn't appear to affect drivability. Just report to dealership bring in car and ask for a loaner.
Not so much upset about the light. I understand these cars are pretty complex and sometimes it takes some time to work out a problem you've never seen before. I've been through that before with another car. It lived in the shop for over a month before they finally bought it back.

The lack of response was the part that was pissing me off.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:21 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST