E90Post
 


N54Tuning.com
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > 2014 435i - no Audio



Reply
 
Thread Tools Search this Thread
      10-21-2015, 02:31 PM   #1
rkick08
Major
rkick08's Avatar
United_States
29
Rep
1,450
Posts

Drives: 2014 F32 435i Msport
Join Date: Apr 2009
Location: Miami, FL

iTrader: (1)

2014 435i - no Audio

ok its been a while since I started a thread and I usually don't until its a last result for me (when it comes to issues) - there's dozens of threads out there but couldn't find one with my issues so here it is - hopefully someone knows how I can resolve this as I'm way too frustrated now.

While I'm driving I hear a loud beep sound and then the radio cuts off completely - I have navigation on my iDrive and that still works but the voice guidance goes away as well. I still see the map and I still see the guidance, just no voice.

When I say no audio, there's no audio of any sort that would normally have - such as: Radio; FM/AM/SAT, Bluetooth (Can't even connect ) the tone when getting in and out of the car and the parking sensor warnings.

I took it to BMW past Fridays - said something about the battery being locked up and that its now working. I drove it on Monday and yesterday morning with no issues - come the time to drive home last night and it happened again that loud beep and complete silence. I disconnected the battery; played with it for a bit last night and still notthing no audio.

By any chance does anyone know why this happens and how I can fix it?

Thank you!!!
Appreciate 0
      10-21-2015, 03:26 PM   #2
ctuna
Major General
145
Rep
5,920
Posts

Drives: 325xi 06 wagon MT
Join Date: Jan 2010
Location: Santa Cruz, Ca

iTrader: (0)

If the F30 had the same battery system as the e90

If the F30 had the same battery system as the e90
it can cause strange voodoo problems. These cars are
battery hogs when awake.

The IBS Inteligent Battery System has the ability to turn stuff
off if it things the charge on the battery is getting to low.
The life on the battery is typicaly 6 years but if you leave the car
parked for long periods of time and or only go for short drives
it can shorten the battery life significantly . For this reason people with
this driving profile should buy a battery tender such a a ctek 3300 or
better and charge the battery from the charge points under the hood
as often as needed.

The chief cause of the sound going out is water in the trunk shorting
out the amplifier. In the e90 the amp is located right behind the US
Driver Side rear wheel well under the floor .


electical e90 pdf
http://www.google.com/url?sa=t&rct=j...,d.cGU&cad=rja
http://www.google.com/url?sa=t&rct=j...85464276,d.cGU
http://www.google.com/url?sa=t&rct=j...85464276,d.cGU

Read the first electrical pdf to find out about IBS
I would say check your battery voltage first and also
inspect the amp area for water.
Appreciate 0
      10-21-2015, 03:31 PM   #3
rkick08
Major
rkick08's Avatar
United_States
29
Rep
1,450
Posts

Drives: 2014 F32 435i Msport
Join Date: Apr 2009
Location: Miami, FL

iTrader: (1)

Quote:
Originally Posted by ctuna View Post
If the F30 had the same battery system as the e90
it can cause strange voodoo problems. These cars are
battery hogs when awake.

The IBS Inteligent Battery System has the ability to turn stuff
off if it things the charge on the battery is getting to low.
The life on the battery is typicaly 6 years but if you leave the car
parked for long periods of time and or only go for short drives
it can shorten the battery life significantly . For this reason people with
this driving profile should buy a battery tender such a a ctek 3300 or
better and charge the battery from the charge points under the hood
as often as needed.

The chief cause of the sound going out is water in the trunk shorting
out the amplifier. In the e90 the amp is located right behind the US
Driver Side rear wheel well under the floor .


electical e90 pdf
http://www.google.com/url?sa=t&rct=j...,d.cGU&cad=rja
http://www.google.com/url?sa=t&rct=j...85464276,d.cGU
http://www.google.com/url?sa=t&rct=j...85464276,d.cGU

Read the first electrical pdf to find out about IBS
I would say check your battery voltage first and also
inspect the amp area for water.

Thanks did that, no water - car has just about 2 years with me.
Appreciate 0
      10-21-2015, 04:04 PM   #4
csu87
Colonel
csu87's Avatar
997
Rep
2,549
Posts

Drives: 09 335xi
Join Date: Nov 2013
Location: Northern Colorado

iTrader: (0)

Sounds like the amp is going into protect. Sometimes it can be due to a faulty battery supplying voltages outside the amps range, which could be the issue in your case, or a loose power/ground, or a failing amp.

Have you tried on a 4series forum?
Appreciate 0
      10-21-2015, 07:45 PM   #5
ctuna
Major General
145
Rep
5,920
Posts

Drives: 325xi 06 wagon MT
Join Date: Jan 2010
Location: Santa Cruz, Ca

iTrader: (0)

You should still have warranty take it back in.

You should still have warranty take it back in.
Also take videos of it screwing up in case it doesn't
do it when you go in . You are still in the factory warranty
unless you its over 50 k even then its a two year old car
they should take care of it.

Last edited by ctuna; 10-23-2015 at 03:34 AM.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 11:32 AM.




e90post
e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST