E90Post
 


MINHS Auto Care Center
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > USA - NY / NJ / CT / PA > Just failed inspection : Not Ready



Reply
 
Thread Tools Search this Thread
      02-21-2012, 02:37 PM   #1
Louchie
D:
Louchie's Avatar
Lebanon
9
Rep
435
Posts

 
Drives: 2 paur 2 aford kar :(
Join Date: Sep 2009
Location: Section 8 hauzing in qnz, ny

iTrader: (2)

Just failed inspection : Not Ready

Well, as the title says, I just brought my car in for an inspection with only the JB4 and DCI's installed. I originally left the tune in map 2, however after they tried scanning it the first time I put it in map 0 and asked them to try again. The OBDII scanner said "Not Ready" again. Also, I haven't cleared any codes in months. Any advice?
__________________
Contact me for all your Architectural and Engineering needs in the greater NYC area

MBA Engineering PC
Appreciate 0
      02-21-2012, 02:39 PM   #2
Slops
Major General
Slops's Avatar
South Africa
61
Rep
5,367
Posts

 
Drives: 2005 C55 AMG
Join Date: Jan 2011
Location: Oxford

iTrader: (2)

lol... your tune should not be active at all. Your readiness needs to be set by driving 50 miles or so without your tune active or CAN Clear on.
Appreciate 0
      02-21-2012, 02:40 PM   #3
Louchie
D:
Louchie's Avatar
Lebanon
9
Rep
435
Posts

 
Drives: 2 paur 2 aford kar :(
Join Date: Sep 2009
Location: Section 8 hauzing in qnz, ny

iTrader: (2)

Quote:
Originally Posted by Sloppy View Post
lol... your tune should not be active at all. Your readiness needs to be set by driving 50 miles or so without your tune active or CAN Clear on.
lol... is that really all? I feel like a fool
__________________
Contact me for all your Architectural and Engineering needs in the greater NYC area

MBA Engineering PC
Appreciate 0
      02-21-2012, 02:50 PM   #4
Slops
Major General
Slops's Avatar
South Africa
61
Rep
5,367
Posts

 
Drives: 2005 C55 AMG
Join Date: Jan 2011
Location: Oxford

iTrader: (2)

yeah it may take quicker depending on your car to set the readiness i guess... but mine was fine when i put it on map0 and turned canclear off for about 100miles before i knew it was going into service.
Appreciate 0
      02-21-2012, 02:58 PM   #5
Louchie
D:
Louchie's Avatar
Lebanon
9
Rep
435
Posts

 
Drives: 2 paur 2 aford kar :(
Join Date: Sep 2009
Location: Section 8 hauzing in qnz, ny

iTrader: (2)

Quote:
Originally Posted by Sloppy View Post
yeah it may take quicker depending on your car to set the readiness i guess... but mine was fine when i put it on map0 and turned canclear off for about 100miles before i knew it was going into service.
I'm assuming you have a procede. So for a JB4 all I'd need to do is turn off the tune?
__________________
Contact me for all your Architectural and Engineering needs in the greater NYC area

MBA Engineering PC
Appreciate 0
      02-21-2012, 03:06 PM   #6
Slops
Major General
Slops's Avatar
South Africa
61
Rep
5,367
Posts

 
Drives: 2005 C55 AMG
Join Date: Jan 2011
Location: Oxford

iTrader: (2)

yeah i have a procede, not sure what you'll do with JB4.
Appreciate 0
      02-21-2012, 03:17 PM   #7
OfficialBOLO
Captain
OfficialBOLO's Avatar
Russian Federation
10
Rep
737
Posts

 
Drives: 2013 F30 335i X-Drive MSport
Join Date: Sep 2010
Location: Brooklyn

iTrader: (3)

Garage List
Had a similar issue recently. I had some work done on my car and some codes cleared. The best bet is to drive for about 50 miles at a constant speed without pressing on the brakes too much (a highway with no traffic) and combine with a little city driving for about 20 miles or so. Did the trick for me.
__________________
2013 F30 335i X-Drive / AW / CR / MSPORT / PREMIUM / TECH / HK / Heated Seats / Sport Auto / PDC / M Performance Grills and Spoiler / 20% tint
Appreciate 0
      02-21-2012, 04:07 PM   #8
Louchie
D:
Louchie's Avatar
Lebanon
9
Rep
435
Posts

 
Drives: 2 paur 2 aford kar :(
Join Date: Sep 2009
Location: Section 8 hauzing in qnz, ny

iTrader: (2)

Cool thanks guys
__________________
Contact me for all your Architectural and Engineering needs in the greater NYC area

MBA Engineering PC
Appreciate 0
      02-21-2012, 04:39 PM   #9
Nack54
Private First Class
Nack54's Avatar
1
Rep
194
Posts

 
Drives: E92 coupe
Join Date: Nov 2010
Location: Phila

iTrader: (0)

I turned mines of a week prior and drove all in total about 10miles and passed with no problem. Jb4 map 0
Appreciate 0
      02-22-2012, 11:22 PM   #10
TwinTuning
Captain
7
Rep
641
Posts

 
Drives: E90 335I
Join Date: Aug 2011
Location: HERE

iTrader: (7)

This help me. http://www.e90post.com/forums/showthread.php?t=365042
Appreciate 0
      02-23-2012, 12:54 AM   #11
jmkworld
Captain
14
Rep
626
Posts

 
Drives: 2011 335i xdrive
Join Date: Sep 2010
Location: Philly

iTrader: (3)

so if i have a N55 how can i pass with a downpipe installed. I have the service engine soon light on without having auto clear on. but then i wont pass if i have autoclear on
Appreciate 0
      02-23-2012, 10:27 AM   #12
Alpineweiss e90
Banned
2
Rep
220
Posts

 
Drives: AW 330xi
Join Date: Feb 2012
Location: .

iTrader: (0)

Quote:
Originally Posted by jmkworld View Post
so if i have a N55 how can i pass with a downpipe installed. I have the service engine soon light on without having auto clear on. but then i wont pass if i have autoclear on
O2 sims?
Appreciate 0
      02-23-2012, 12:36 PM   #13
D335NUTZ
The Blue Beast
D335NUTZ's Avatar
China
66
Rep
5,673
Posts

 
Drives: 2008 E92 335xi in Montego Blue
Join Date: Jan 2011
Location: Queens, New York

iTrader: (8)

Send a message via AIM to D335NUTZ
Set it to map 0, clear codes. Drive around for a day or 2. Then go get the inspection without a sniffer if possible.
__________________

Cobb AP Stage 2+ | BMS DCI | UR Catless DP | UR Chargepipe | Tial BV 50mm | BSH OCC | ETS FMIC | Eisenmann Race Exhaust | KWv1 Coilovers | Volk TE37 TC Kline Ed.
Appreciate 0
      02-23-2012, 01:16 PM   #14
themyst
Major General
themyst's Avatar
South Korea
86
Rep
6,602
Posts

 
Drives: E90 335i LCI
Join Date: Feb 2009
Location: NYC

iTrader: (8)

Send a message via AIM to themyst
Turn code clearing off, put in valet mode for 50-60 miles get inspected again. If you fail again you may have a legitimate hardware problem.
__________________
E90 LCI N54 6AT
Appreciate 0
      02-23-2012, 01:59 PM   #15
Louchie
D:
Louchie's Avatar
Lebanon
9
Rep
435
Posts

 
Drives: 2 paur 2 aford kar :(
Join Date: Sep 2009
Location: Section 8 hauzing in qnz, ny

iTrader: (2)

thanks for the help everyone. I put it into map 0 and put about 50 miles on the car. just brought it back to the shop and they're finishing the inspection up now
__________________
Contact me for all your Architectural and Engineering needs in the greater NYC area

MBA Engineering PC
Appreciate 0
      02-29-2012, 05:31 PM   #16
Diddy
Registered
0
Rep
0
Posts

 
Drives: 2007 335i Alpine
Join Date: Mar 2011
Location: United States

iTrader: (0)

Hey there, I am having the same problem. When I went thru emissions it came back "not ready". I was told to turn CAN "off" on the procede was the only fix. Sounds like driving around on "0" for a few days will do the trick. Just double checking, please confirm.
Appreciate 0
      02-29-2012, 06:52 PM   #17
Louchie
D:
Louchie's Avatar
Lebanon
9
Rep
435
Posts

 
Drives: 2 paur 2 aford kar :(
Join Date: Sep 2009
Location: Section 8 hauzing in qnz, ny

iTrader: (2)

Quote:
Originally Posted by Diddy View Post
Hey there, I am having the same problem. When I went thru emissions it came back "not ready". I was told to turn CAN "off" on the procede was the only fix. Sounds like driving around on "0" for a few days will do the trick. Just double checking, please confirm.
Worked for me. I drove around for 50 miles but if you don't have time to do that follow the instructions posted in this thread.
__________________
Contact me for all your Architectural and Engineering needs in the greater NYC area

MBA Engineering PC
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:34 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST