E90Post
 


E92-lighting
 
BMW 3-Series (E90 E92) Forum > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions > E39 Forum Link Broken



Reply
 
Thread Tools Search this Thread
      08-07-2011, 09:50 PM   #1
GJR
Private First Class
GJR's Avatar
United_States
2
Rep
150
Posts

 
Drives: 2003 530i
Join Date: May 2005
Location: PA, USA

iTrader: (7)

E39 Forum Link Broken

The link to the E39 forums through the Bimmerpost.com home page is broken- in the drop down menu under "Forums," when clicked on, it just returns you back to the main bimmerpost.com. Also, if you try to get to the E39 section through the "5 Series" link instead, there's no option under the "Chassis" listing for E39.

I know the E39 forum is not exactly the forum with the most traffic, but I do enjoy visiting whenever I can. I usually start out on the Bimmerpost.com page and catch up on all the BMW happenings before checking out the E39 section. Fixing the links would make it so much easier. Thanks!!
__________________

Last edited by GJR; 02-25-2012 at 10:39 PM.
Appreciate 0
      02-25-2012, 10:40 PM   #2
GJR
Private First Class
GJR's Avatar
United_States
2
Rep
150
Posts

 
Drives: 2003 530i
Join Date: May 2005
Location: PA, USA

iTrader: (7)

Still broken...
__________________
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:06 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST