E90Post
 


European Auto Source
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > weird problem with jb4.....



Reply
 
Thread Tools Search this Thread
      02-28-2012, 02:57 PM   #1
markham335i
Lieutenant
 
markham335i's Avatar
 
Drives: 07 335i
Join Date: May 2010
Location: Toronto, Markham

Posts: 537
iTrader: (0)

weird problem with jb4.....

-my drivers side controls stopped working (window controls and mirror controls) so i took my car into bmw to see what the problem was, i turned off my jb4 and they scanned my car and found some faulty codes in the dsc modual and cleared everything/reset/refreshed w.e u want to call it...

- everything starts working perfectly finally and i drive away from the dealership

-i turn the jb4 on

-drivers side controls stop working again.

-i call the dealership and they say that the jb4 must be interfering with something because when they jb4 was off and everything was reset, everything worked fine. as soon as the jb4 is turned on then the problems reoccur and ill have to shut the jb4 off again and reset everything.




thoughts wtf is wrong with my car?
__________________
Upgrades: <JB4, DCI, BMS downpipes, ER charge pipe, Forge DV, bbs ch-r, 30%tint all around, bmw performance exhaust, umnitza V4 angel eyes,Alpina Trans flash>.....Next upgrades (I would like):intercooler, BBK, turbo upgrade....etc....
markham335i is offline  
0
Reply With Quote
      02-28-2012, 03:23 PM   #2
farbmw
Brigadier General
 
farbmw's Avatar
 
Drives: 2015 M4 6SPD MANUAL!
Join Date: Aug 2009
Location: Toronto

Posts: 3,888
iTrader: (10)

Did you contact Terry on N54tech?
__________________
Have BT Tool professional, will scan and clear codes on your BMW. And now I am able to code my 2011 335is and M4

Link to my M4 euro delivery! http://f80.bimmerpost.com/forums/sho....php?t=1006526
farbmw is offline   Trinidad_and_tobago
0
Reply With Quote
      02-28-2012, 03:28 PM   #3
markham335i
Lieutenant
 
markham335i's Avatar
 
Drives: 07 335i
Join Date: May 2010
Location: Toronto, Markham

Posts: 537
iTrader: (0)

terry hasnt seen anything like it, going to mikes tonight to see if he can see whats up :P
__________________
Upgrades: <JB4, DCI, BMS downpipes, ER charge pipe, Forge DV, bbs ch-r, 30%tint all around, bmw performance exhaust, umnitza V4 angel eyes,Alpina Trans flash>.....Next upgrades (I would like):intercooler, BBK, turbo upgrade....etc....
markham335i is offline  
0
Reply With Quote
      02-28-2012, 03:50 PM   #4
Malaka1
General
 
Malaka1's Avatar
 
Drives: F30 335i 6MT Black
Join Date: Jun 2009
Location: Clearwater, FL

Posts: 776
iTrader: (6)

Make sure everything is connected properly in the DME. If one subconnector pin is not connected it could cause an issue.
__________________
Cobb AccessPort, DCI, ....

R.I.P.
AW 335i 6MT FBO RB turbo's
Malaka1 is offline   United_States
0
Reply With Quote
      02-28-2012, 03:51 PM   #5
thr33fivei
Captain
 
thr33fivei's Avatar
 
Drives: 335i
Join Date: Jan 2008
Location: LA

Posts: 772
iTrader: (3)

Maybe a blown fuse. Try to change it. Instruction should be in the compartment.
thr33fivei is offline  
0
Reply With Quote
      02-28-2012, 04:25 PM   #6
drfrink24
Second Lieutenant
 
Drives: 2008 335xi
Join Date: Apr 2011
Location: SE MN

Posts: 230
iTrader: (0)

What do you mean by "turn it on", go from map 0 to map x? Also, what are you resetting?
drfrink24 is offline  
0
Reply With Quote
      02-28-2012, 05:18 PM   #7
iBoost
Brigadier General
 
iBoost's Avatar
 
Drives: real slow
Join Date: Nov 2009
Location: Las Vegas

Posts: 3,039
iTrader: (12)

sounds to me like your turbos are going out... jk


have you tried re-installing the jb4?
iBoost is offline  
0
Reply With Quote
      07-13-2012, 08:32 AM   #8
WNF_335i
Private First Class
 
Drives: E90 335i 6MT
Join Date: Mar 2012
Location: Brampton/Toronto

Posts: 120
iTrader: (1)

were your windows down/door open during the install of the jb4 not sure if that can cause that problem just my guess
WNF_335i is offline   Canada
0
Reply With Quote
      07-13-2012, 09:09 AM   #9
Mike@N54Tuning.com
BimmerPost Supporting Vendor

 
Drives: 07335i
Join Date: Dec 2008
Location: Earth

Posts: 14,704
iTrader: (87)

Quote:
Originally Posted by WNF_335i View Post
were your windows down/door open during the install of the jb4 not sure if that can cause that problem just my guess
Since you revived a relatively old thread it wound up being water damage on the window controls (if memory serves) Nothing to do with the JB4.

Mike
__________________
LOWEST PRICE GURANTEE ON ALL PRODUCTS - www.n54tuning.com - Email; Mike@n54tuning.com
NEW PERFORMANCE LINE N54 DOWNPIPES & M3/M4 & F30 ER DOWNPIPES NOW IN STOCK - ER N54 CHARPE PIPE SPECIALS - NEW JB4 G5 ISO for N54 and F30 N55 ON SALE
Mike@N54Tuning.com is offline   Canada
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:58 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST