E90Post
 


Extreme Power House
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Bluetooth seems frozen



Reply
 
Thread Tools Search this Thread
      06-07-2007, 01:26 PM   #1
tambo916
Enlisted Member
 
Drives: 2006 325i
Join Date: Apr 2007
Location: Boston

Posts: 48
iTrader: (0)

Bluetooth seems frozen

For some reason I can't turn off the bluetooth on my headunit. I do not have idrive. I had a motorola razr paired (had some problems initially, but got it working thanks to the directions on this forum), but now I can't do anything (all bluetooth features seem frozen) and the phone will not connect or pair again. It is not even listed as a phone on the headunit anymore. Leading up to this I was having problems with the phone connecting and receiving calls. The head unit would show the phone as being connected but when an incoming call would come in it would ring right to the phone and not through the stereo. When I would manually answer the phone from the phone unit nothing would come out of speakers, I could only talk through the phone. However, the headunit still showed the phone being connected.

Anyone have any ideas on how to reset bluetooth. When I click on "BT-off" then it says do you want to turn bluetooth off I cannot press yes or no. It will only let me go back up to the previous screen when i press the arrow button on the right.

So frustrating. Any ideas?
tambo916 is offline   United_States
0
Reply With Quote
      06-07-2007, 01:31 PM   #2
e92phreak
General
 
e92phreak's Avatar
 
Drives: E92 335i TiAg/E46 323i TiAg
Join Date: Mar 2007
Location: CA

Posts: 21,745
iTrader: (1)

Garage List
2007 E92 335i  [4.50]
2000 E46 323i  [0.00]
Borrow a friend's phone that has bluetooth and try pairing it... Maybe it will drop your previous pairing.
__________________
07 E92 335i | TiAg | Step | Padl | Cmft | Alum Trm | PDC | Nav | Assist | Sat | Lthr | Prem | Sprt | Rear Splr | RDSport Quads | iPod | V1 | LT Refl | VS Clear Bra | OEM Lip | KWV2 | Mtec Sides | BBS LM-R
00 E46 323i | TiAg | 5sp | Sport | Roof | RDSport Cams | RDSport tune | RDSport Shift | Volk LE37 | M3 spoiler | PSS9 | SuperSprint | Brembo
e92phreak is offline   United_States
0
Reply With Quote
      06-07-2007, 01:37 PM   #3
tambo916
Enlisted Member
 
Drives: 2006 325i
Join Date: Apr 2007
Location: Boston

Posts: 48
iTrader: (0)

Quote:
Originally Posted by e92phreak View Post
Borrow a friend's phone that has bluetooth and try pairing it... Maybe it will drop your previous pairing.
At this point I dont think any phones are paired. No phones show up on the headunit and I deleted the BMWXXXX handsfree device from my razr phone. I have also tried pairing a different phone with bluetooth (as you suggest) and have had no luck. At this point I just want to see if I can get the bluetooth to turn off and back on. I am going to try and pair the razr again when I get home tonight. Everytime I press search though I can't press the cancel button (which is how I connected the razr the first time). It won't allow me to do anything once it is in search mode except just sit and wait for it to tell me no phones are found.
tambo916 is offline   United_States
0
Reply With Quote
      06-07-2007, 04:53 PM   #4
Silver bullet
Private
 
Silver bullet's Avatar
 
Drives: 2006 330i
Join Date: Apr 2006
Location: Moreno Valley CA

Posts: 90
iTrader: (0)

I had a simmaler issue after they updated my software to 25.02. I couldn't get it to pair a motorola E815. I took it back to thedealer and they tried and failed. Made an apointment the following week to dig deeper. When my wife took it in the "Service Island Jockey" asked if he could try before she left it. He got it to pair and it works perfectly... go figure I have no idea what the issue was but the service tech and the service forman couldn't get it to work the week before as well as I had no luck.
__________________
2006 330i, Titanium silver, Black leather, Factory M Aerodynamic kit, 162 wheels w/runflats, Sport package, Premium package, cold weather package, Active steering, I drive Navigation, BMW assist, Motorola E815 Verizon Bluetooth, sun glasses storage modification, 35% Formulaone ceramic tint
Silver bullet is offline   United_States
0
Reply With Quote
      06-07-2007, 05:38 PM   #5
ward
Major General
 
Drives: F
Join Date: May 2005
Location: T

Posts: 6,162
iTrader: (0)

that's happened to me too

usually after the car's off for 5 minutes or so it works fine again
ward is offline  
0
Reply With Quote
      06-07-2007, 06:04 PM   #6
tambo916
Enlisted Member
 
Drives: 2006 325i
Join Date: Apr 2007
Location: Boston

Posts: 48
iTrader: (0)

Quote:
Originally Posted by ward View Post
that's happened to me too

usually after the car's off for 5 minutes or so it works fine again
I wish that was the case with me. I've had the car on and off multiple times for 5 minutes or longer, usually like 10 hours and it isnt fixed. I guess a call to the dealer is needed.
tambo916 is offline   United_States
0
Reply With Quote
      06-08-2007, 12:51 PM   #7
dramamine
Registered
 
Drives: 2006 330i
Join Date: Sep 2006
Location: Austin, Texas

Posts: 1
iTrader: (0)

I've had some oddball bluetooth issues along these lines as well. They usually resolve themselves with the car sitting overnight, but on one occasion I ended up having to pull a battery terminal to fix the problem. Might be worth a try.
dramamine is offline  
0
Reply With Quote
      07-13-2007, 09:06 PM   #8
Socialworker
New York City Social worker
 
Socialworker's Avatar
 
Drives: 2006 325I
Join Date: Oct 2005
Location: Bronx, NY AKA Riverdale, NY

Posts: 35
iTrader: (0)

Quote:
Originally Posted by dramamine View Post
I've had some oddball bluetooth issues along these lines as well. They usually resolve themselves with the car sitting overnight, but on one occasion I ended up having to pull a battery terminal to fix the problem. Might be worth a try.


yes i also have the same problem, but i also noticed once the car is off for 15 minutes the bluetooth would work again for nother hour or so and then it will unpair itself. here is my post about it. this is really crazy.

http://www.e90post.com/forums/showth...=1#post1174618
Socialworker is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:55 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST