E90Post
 


GT Haus
 
BMW 3-Series (E90 E92) Forum > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions > New site layout renders incorrectly in Safari



Reply
 
Thread Tools Search this Thread
      07-06-2014, 09:09 AM   #1
bradleyland
TIM YOYO
 
Drives: 2013 M3
Join Date: Jun 2010
Location: Vero Beach, FL

Posts: 1,519
iTrader: (0)

Garage List
New site layout renders incorrectly in Safari

The navigation bar of the new site layout renders incorrectly in Safari. If it were just aesthetics, that'd be one thing, but I can't read the text at all. Screenshot provided.

Loving the new design though!
Attached Images
 
__________________
His: 2013 ///M3 - Interlagos Blue Black M-DCT
Hers: 2013 X3 28i - N20 Mineral Silver / Sand Beige / Premium, Tech
Past: 2010 135i - TiAg Coral Red 6MT ///M-Sport
bradleyland is offline   United_States
0
Reply With Quote
      07-12-2014, 10:41 AM   #2
zodd
Registered
 
Drives: 640d
Join Date: Jul 2014
Location: Moscow

Posts: 0
iTrader: (0)

The iOs browser suffers as well. The dropdown menu doesn't scroll, which makes it unusable. Sometimes the script doesn't load at all, so you have to refresh the page a few times.
zodd is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:29 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST