E90Post
 


PYSPEED
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > Zasquatch's COBB Datalog Grapher - Graph logs with a few simple clicks!



Reply
 
Thread Tools Search this Thread
      01-02-2013, 10:23 AM   #111
Zasquatch
Captain
 
Zasquatch's Avatar
 
Drives: '07 BMW 335i
Join Date: Sep 2010
Location: CT

Posts: 622
iTrader: (15)

Garage List
2007 BMW 335i  [0.00]
Quote:
Originally Posted by Cure12 View Post
hey i downloaded and have the file open but when i try to graph it everything looks like it is working but then another sheet next to the data log grapher with my data log open up but no graph...i don't get any errors either...im using mac osx 10.8.2 and excel 2011...thanks in advance
That's weird.... Send me your log and I'll try it on my end. Is your office up to date with all software updates?
Zasquatch is offline   United_States
0
Reply With Quote
      01-02-2013, 10:31 AM   #112
Cure12
Private First Class
 
Cure12's Avatar
 
Drives: 2011 335
Join Date: Apr 2012
Location: New York

Posts: 146
iTrader: (3)

Quote:
Originally Posted by Zasquatch View Post
That's weird.... Send me your log and I'll try it on my end. Is your office up to date with all software updates?
Sent...thanks
__________________
///Mods: COBB (Stage 1+ Aggressive), ER CP, Helix FMIC, Dinan FFE, LTBMW MSport Lip, BMS N55 Intake, LED Interior Lights, HPB LED Angel Eyes, 6000K HID Fogs, CF Wrapped Interior Trim, 35%Tint, P3 Vent Guage...///
Cure12 is offline   Trinidad_and_tobago
0
Reply With Quote
      01-08-2013, 07:28 AM   #113
Zasquatch
Captain
 
Zasquatch's Avatar
 
Drives: '07 BMW 335i
Join Date: Sep 2010
Location: CT

Posts: 622
iTrader: (15)

Garage List
2007 BMW 335i  [0.00]
Just looked at it now..... It appears COBB may have changed the header of "Intake Air Temp" to "Intake Mani. Temp."

If more people can confirm this I will change the code. Has there been a recent update to firmware? Also please confirm if you are using an ATR log or an AP log.
Zasquatch is offline   United_States
0
Reply With Quote
      03-20-2013, 11:25 PM   #114
AltecBX
Colonel
 
AltecBX's Avatar
 
Drives: BMW 335xi Sedan
Join Date: Nov 2007
Location: NYC

Posts: 2,636
iTrader: (0)

Bump for a great sheet.
__________________
335xi Sedan 6AT | Weather(70-85°F) | N54 Tune Comparison Chart || N54 Turbo Upgrade Comparison Chart
-PROcede Rev. 2.5 ~ v5 (3/17 maps) / JB4 (8/21 maps) / COBB (Stg2+FMIC LT Aggressive maps)
†Procede Map2(UT 45 - IGN 40) Aggression Target 2.0 | 0-60 in 4.0sec || †Cobb E30 LT (35% Ethanol/65% 93 Octane) | 0-60 in 3.9sec
AR Design Catless DP | BMS DCI + OCC | ETS 5 FMIC | Alpina B3 Trans Flash |235/265 19" Michelin PSS
AltecBX is offline   United_States
0
Reply With Quote
      03-22-2013, 11:55 AM   #115
Smoke4U
Private
 
Drives: 335i '08 E93 Convertible
Join Date: Mar 2013
Location: Treasure Coast, FL

Posts: 57
iTrader: (0)

Works great! I just tried in on my e93 2008 335i AT.

Only installed mods are:
Cobb Stage 1 Agressive
drop-in K&N filter

On Order Mods:
-BMS OCC
-ER FMIC + Charge Pipe (Anodized)
-Mr 5 Intake w/Apollo K&N Air Filter

Last edited by Smoke4U; 03-22-2013 at 04:22 PM.
Smoke4U is offline  
0
Reply With Quote
      03-25-2013, 01:37 PM   #116
Zasquatch
Captain
 
Zasquatch's Avatar
 
Drives: '07 BMW 335i
Join Date: Sep 2010
Location: CT

Posts: 622
iTrader: (15)

Garage List
2007 BMW 335i  [0.00]
Thanks guys, I'm glad you enjoy it!
Zasquatch is offline   United_States
0
Reply With Quote
      04-22-2013, 06:34 AM   #117
Zasquatch
Captain
 
Zasquatch's Avatar
 
Drives: '07 BMW 335i
Join Date: Sep 2010
Location: CT

Posts: 622
iTrader: (15)

Garage List
2007 BMW 335i  [0.00]
BUMP - Found a bug when not logging Charge Air Temp.... All fixed
Zasquatch is offline   United_States
0
Reply With Quote
      04-22-2013, 06:23 PM   #118
Rombinhood@OpenFlash
Private
 
Drives: 335i
Join Date: Apr 2013
Location: Cupertino, CA

Posts: 71
iTrader: (0)

Beautiful work Zasquatch!
Rombinhood@OpenFlash is offline  
0
Reply With Quote
      05-24-2013, 08:05 AM   #119
Zasquatch
Captain
 
Zasquatch's Avatar
 
Drives: '07 BMW 335i
Join Date: Sep 2010
Location: CT

Posts: 622
iTrader: (15)

Garage List
2007 BMW 335i  [0.00]
UPDATE:

New graph layout that should make things a bit less cluttered and easier to read
Zasquatch is offline   United_States
0
Reply With Quote
      06-13-2013, 12:53 AM   #120
biz77
First Lieutenant
 
Drives: e90
Join Date: Aug 2010
Location: Spokane, WA

Posts: 314
iTrader: (2)

While using Datalog Grapher v1.7 (Office 07-10) I'm getting the following Run Time Error: '-2147417848 (80010108)':
Method 'Copy' of object 'Range' failed

Any idea?
biz77 is offline  
0
Reply With Quote
      06-13-2013, 05:19 AM   #121
Zasquatch
Captain
 
Zasquatch's Avatar
 
Drives: '07 BMW 335i
Join Date: Sep 2010
Location: CT

Posts: 622
iTrader: (15)

Garage List
2007 BMW 335i  [0.00]
Quote:
Originally Posted by biz77 View Post
While using Datalog Grapher v1.7 (Office 07-10) I'm getting the following Run Time Error: '-2147417848 (80010108)':
Method 'Copy' of object 'Range' failed

Any idea?
Please post details - OS, office version, and the datalog file that is crashing

We'll get to the bottom of it
Zasquatch is offline   United_States
0
Reply With Quote
      06-13-2013, 11:10 PM   #122
biz77
First Lieutenant
 
Drives: e90
Join Date: Aug 2010
Location: Spokane, WA

Posts: 314
iTrader: (2)

Quote:
Originally Posted by Zasquatch View Post
Please post details - OS, office version, and the datalog file that is crashing

We'll get to the bottom of it
Windows Vista
Office 2007
Attached Images
File Type: pdf datalog2.pdf (19.1 KB, 15 views)
biz77 is offline  
0
Reply With Quote
      06-14-2013, 06:36 AM   #123
Zasquatch
Captain
 
Zasquatch's Avatar
 
Drives: '07 BMW 335i
Join Date: Sep 2010
Location: CT

Posts: 622
iTrader: (15)

Garage List
2007 BMW 335i  [0.00]
Quote:
Originally Posted by biz77 View Post
Windows Vista
Office 2007
That is strange, the file is working on my end. I've never tested on vista... come to think of it i've never even used vista lol. The error is saying that excel (or windows) isn't wanting to copy a selection ..... which is really weird. Can you try on a firend's computer to see if it is isolated to your system or if perhaps it is something with the file?
Zasquatch is offline   United_States
0
Reply With Quote
      06-14-2013, 10:36 AM   #124
biz77
First Lieutenant
 
Drives: e90
Join Date: Aug 2010
Location: Spokane, WA

Posts: 314
iTrader: (2)

I will try on my work machine tonight. Thanks.
biz77 is offline  
0
Reply With Quote
      06-14-2013, 09:02 PM   #125
Stangorang
Major
 
Stangorang's Avatar
 
Drives: 2007 E90 335i
Join Date: Mar 2010
Location: SoCal

Posts: 1,204
iTrader: (9)

Started crashing for me as well.

Was working fine for the last week or so and just about 20 mins ago started crashing on all of my datalogs, even ones I was able to plot a week ago.

Using OSX version
Stangorang is offline   United_States
0
Reply With Quote
      06-17-2013, 01:10 PM   #126
biz77
First Lieutenant
 
Drives: e90
Join Date: Aug 2010
Location: Spokane, WA

Posts: 314
iTrader: (2)

Working fine on Windows XP and Office 2007.

I suspect this is a shot in the dark, but anyone else have this running on Vista?
biz77 is offline  
0
Reply With Quote
      06-28-2013, 06:20 AM   #127
Zasquatch
Captain
 
Zasquatch's Avatar
 
Drives: '07 BMW 335i
Join Date: Sep 2010
Location: CT

Posts: 622
iTrader: (15)

Garage List
2007 BMW 335i  [0.00]
Anyone having problems on OSX, try re-downloading the file. Occasionally updates to office may corrupt your file. If that doesn't work it could be a different issue... email me with screenshots , OS/MS versions, and a sample datalog and I can check things on my end. zasquatches@gmail.com
Zasquatch is offline   United_States
0
Reply With Quote
      08-01-2013, 04:26 PM   #128
Zasquatch
Captain
 
Zasquatch's Avatar
 
Drives: '07 BMW 335i
Join Date: Sep 2010
Location: CT

Posts: 622
iTrader: (15)

Garage List
2007 BMW 335i  [0.00]
Bump for a cool tool

If you love this program and use it all the time, remember to support the developer!
Zasquatch is offline   United_States
0
Reply With Quote
      08-01-2013, 05:58 PM   #129
e93driva
Captain
 
Drives: 2011 E93 335is
Join Date: Oct 2011
Location: MA

Posts: 698
iTrader: (2)

Tried using this and for some reason, every time I double click on my .csv file, It starts to load and then randomly quits and asks me if I wanna reopen it, report the error, or ignore. Im using Mac OSX 10.8.4 and Excel 2011.

Btw definitely a cool logger! I just found this and can't wait to get it working
__________________


Instagram: gyounes9
Das it mane
e93driva is offline   United_States
0
Reply With Quote
      08-01-2013, 07:43 PM   #130
Zasquatch
Captain
 
Zasquatch's Avatar
 
Drives: '07 BMW 335i
Join Date: Sep 2010
Location: CT

Posts: 622
iTrader: (15)

Garage List
2007 BMW 335i  [0.00]
Quote:
Originally Posted by e92driva View Post
Tried using this and for some reason, every time I double click on my .csv file, It starts to load and then randomly quits and asks me if I wanna reopen it, report the error, or ignore. Im using Mac OSX 10.8.4 and Excel 2011.

Btw definitely a cool logger! I just found this and can't wait to get it working
Shoot me tho log at zasquatches@gmail.com and ill try it on my end, but it sounds like an office issue. Mac office is finicky...

Try single clicking the log and then click the button rather than double clicking and see if that helps
Zasquatch is offline   United_States
0
Reply With Quote
      08-01-2013, 08:03 PM   #131
e93driva
Captain
 
Drives: 2011 E93 335is
Join Date: Oct 2011
Location: MA

Posts: 698
iTrader: (2)

Quote:
Originally Posted by Zasquatch
Quote:
Originally Posted by e92driva View Post
Tried using this and for some reason, every time I double click on my .csv file, It starts to load and then randomly quits and asks me if I wanna reopen it, report the error, or ignore. Im using Mac OSX 10.8.4 and Excel 2011.

Btw definitely a cool logger! I just found this and can't wait to get it working
Shoot me tho log at zasquatches@gmail.com and ill try it on my end, but it sounds like an office issue. Mac office is finicky...

Try single clicking the log and then click the button rather than double clicking and see if that helps
I tried doing the single click and that didn't work either. Im dual booting with windows 7 so I'll try it in there and we'll see.

I'll send the log but it's some random log that I took when I first logged and had no idea what I was doing lol
__________________


Instagram: gyounes9
Das it mane
e93driva is offline   United_States
0
Reply With Quote
      08-01-2013, 08:05 PM   #132
Zasquatch
Captain
 
Zasquatch's Avatar
 
Drives: '07 BMW 335i
Join Date: Sep 2010
Location: CT

Posts: 622
iTrader: (15)

Garage List
2007 BMW 335i  [0.00]
Quote:
Originally Posted by e92driva View Post
I tried doing the single click and that didn't work either. Im dual booting with windows 7 so I'll try it in there and we'll see.

I'll send the log but it's some random log that I took when I first logged and had no idea what I was doing lol
LOL ok that could be why then.... Keep me posted and we can dig deeper if win7 or a newer log doesnt work properly
Zasquatch is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:28 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST