E90Post
 


European Auto Source
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > New & Preowned BMW Ordering / Pricing / Tracking Information Forum (including European Delivery) > My new order status



Reply
 
Thread Tools Search this Thread
      11-17-2005, 07:22 PM   #23
natalia
Second Lieutenant
3
Rep
266
Posts

Drives: Not a BMW
Join Date: Oct 2005
Location: Raleigh, NC

iTrader: (0)

Quote:
Originally Posted by jmcphillips1
I think you have to use the whole VIN number, but perhaps this works

not sure either, I thought it was the whole # also, but I just tried the last 7. neither work so far. I guess it's taking a while to update their tracking info.
Appreciate 0
      11-17-2005, 08:33 PM   #24
seh
Private First Class
United_States
6
Rep
139
Posts

Drives: 2006 330i
Join Date: Jun 2005
Location: Pittsburgh, PA

iTrader: (0)

Quote:
Originally Posted by natalia
neither work so far.
Same here. Is it a given that all vehicles are shipped with this same carrier?
Appreciate 0
      11-17-2005, 09:42 PM   #25
natalia
Second Lieutenant
3
Rep
266
Posts

Drives: Not a BMW
Join Date: Oct 2005
Location: Raleigh, NC

iTrader: (0)

Quote:
Originally Posted by seh
Same here. Is it a given that all vehicles are shipped with this same carrier?

I think west coast people have a different one. Check the "Ultimate Tracking order guide" sticky.
Appreciate 0
      11-18-2005, 08:38 AM   #26
natalia
Second Lieutenant
3
Rep
266
Posts

Drives: Not a BMW
Join Date: Oct 2005
Location: Raleigh, NC

iTrader: (0)

Ok...so others will have somewhat of an idea of how long things take to update.

OC and 800# still says my vehicle is waiting at the port for a vessel. It got there the 11/12. I was told by my dealer that it got on a ship 11/16. Order tracking on the wallenius site couldnt' track by my VIN all day on 11/17. I just checked a minute ago and it is now tracking. So it took about a day and a half.

Here is the info from the tracking:

Booked on 11/10 - this is when my production was completed.
Received at terminal 11/15 - I guess this means when they said it was good to load on a ship after waiting 3 days, since it arrived at port on 11/12.
Loaded on vessel 11/16.

All the times for these are 11:04.
Appreciate 0
      11-18-2005, 09:29 AM   #27
SCA
Brigadier General
SCA's Avatar
United_States
71
Rep
3,022
Posts

Drives: BMWs
Join Date: Apr 2005
Location: SC

iTrader: (0)

Garage List
Quote:
Originally Posted by natalia
Ok...so others will have somewhat of an idea of how long things take to update.

OC and 800# still says my vehicle is waiting at the port for a vessel. It got there the 11/12. I was told by my dealer that it got on a ship 11/16. Order tracking on the wallenius site couldnt' track by my VIN all day on 11/17. I just checked a minute ago and it is now tracking. So it took about a day and a half.

Here is the info from the tracking:

Booked on 11/10 - this is when my production was completed.
Received at terminal 11/15 - I guess this means when they said it was good to load on a ship after waiting 3 days, since it arrived at port on 11/12.
Loaded on vessel 11/16.

All the times for these are 11:04.
Nice!
Appreciate 0
      11-18-2005, 01:25 PM   #28
CALIF65GM
Colonel
CALIF65GM's Avatar
27
Rep
2,041
Posts

Drives: e93-35 May08 ED
Join Date: Jun 2005
Location: SF, CA

iTrader: (0)

Garage List
Congrats should definitely see it for Xmas.
__________________
5-2-08 e93-35 ED Montego w/Jade Grey, Step w/Paddles, PP, SP, CA, hot seats and iPod.Awaing re-delivery soon.

Debadged 330xi ED 11/14/05 Auto/Mystic Blue/Gray leather with Alum/PP/SP/CA/Fold-down rear seats/Alarm. Sold to Carmax on 6/7/08 with 50,624 miles on clock
Appreciate 0
      11-18-2005, 03:04 PM   #29
foxx26
Private First Class
foxx26's Avatar
2
Rep
130
Posts

Drives: 2008 Sport Trac
Join Date: Oct 2005
Location: Rio Rico

iTrader: (0)

Tracking

Hey! My factory ordered options are showing up on the oc website.
Appreciate 0
      11-19-2005, 09:28 PM   #30
natalia
Second Lieutenant
3
Rep
266
Posts

Drives: Not a BMW
Join Date: Oct 2005
Location: Raleigh, NC

iTrader: (0)

As of 11/19, OC is updated with "in route". The 800# is now behind and stuck on "waiting for a vessel".
Appreciate 0
      11-24-2005, 11:26 PM   #31
JBM
Private
JBM's Avatar
7
Rep
68
Posts

Drives: 2013 335xi . . .
Join Date: Oct 2005
Location: Indianapolis, IN

iTrader: (0)

What's weird is according to the 800#, my date of completion was the November 9th. So far, every resource I've checked, including my dealer, say that it's still waiting for a vessel at port.

It took about 4-5 days for it to be brought to the shipping port according to the resources, but now it's sat there all this time. Any suggestions?

Also, when tracking on the east coast shipping line, do you use the whole VIN or some part of it?
Appreciate 0
      11-30-2005, 10:28 PM   #32
natalia
Second Lieutenant
3
Rep
266
Posts

Drives: Not a BMW
Join Date: Oct 2005
Location: Raleigh, NC

iTrader: (0)

Checked the WW site and it says my vehicle has been "discharged" today 11/30 at 8:00am. So I guess it's on it's way to the VPC now.


800# still no change - car is at port waiting for a ship.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 12:16 AM.




e90post
e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST