E90Post
 


VIBE Motorsports
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > 2009 335i AUX sound issue



Reply
 
Thread Tools Search this Thread
      03-26-2012, 09:51 PM   #1
mvillezcas
BMW SD
United_States
5
Rep
223
Posts

 
Drives: 2007 BMW E92
Join Date: Mar 2009
Location: San Diego, CA

iTrader: (2)

2009 335i AUX sound issue

Hi guys, I just bought a 2009 CPO e92 and I plugged in my iphone through the AUX connection and the music played but there was an annoying buzzing sound in the background.

Is there a setting I can adjust to fix this or am I screwed?
Appreciate 0
      03-27-2012, 12:38 PM   #2
cole92
Second Lieutenant
cole92's Avatar
3
Rep
270
Posts

 
Drives: too much
Join Date: Sep 2011
Location: SoFlo / Tri-state / Mid-Atlantic

iTrader: (0)

Send a message via Skype™ to cole92
Is this with the car engine on or off?

Try with airplane mode on, report results.

Try a twisted pair/shield cable, report results.
Appreciate 0
      03-28-2012, 01:01 AM   #3
mvillezcas
BMW SD
United_States
5
Rep
223
Posts

 
Drives: 2007 BMW E92
Join Date: Mar 2009
Location: San Diego, CA

iTrader: (2)

I use a Monster iCable 800. Is that twisted pair shielded?
Appreciate 0
      03-28-2012, 02:09 PM   #4
cole92
Second Lieutenant
cole92's Avatar
3
Rep
270
Posts

 
Drives: too much
Join Date: Sep 2011
Location: SoFlo / Tri-state / Mid-Atlantic

iTrader: (0)

Send a message via Skype™ to cole92
Yes, it should be indeed. But cables can go bad. Try the other steps as well.
Appreciate 0
      03-28-2012, 03:30 PM   #5
mvillezcas
BMW SD
United_States
5
Rep
223
Posts

 
Drives: 2007 BMW E92
Join Date: Mar 2009
Location: San Diego, CA

iTrader: (2)

I tried it this morning with engine on and off. Same issue.
My cable works fine on other cars.
I might just have to go to the dealership for help.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:40 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST