E90Post
 


ECS BMW
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Please test the New "Navigation Home" Voice Command



Reply
 
Thread Tools Search this Thread
      06-14-2007, 03:51 PM   #1
Kimo
Lieutenant
10
Rep
418
Posts

Drives: e90 e85 e46 e31
Join Date: Jun 2005
Location: Maryland

iTrader: (0)

Please test the New "Navigation Home" Voice Command

Note to Moderators: Please give this topic a few days on this forum in the hope of getting some action, as it is languishing down on the iDrive forum . . . please?

For those that don't yet know, Progman 25 (perhaps even an earlier progman) now includes a function that supposedly allows you to simply say the voice command "Navigation Home" -- and the system will automatically start guidance to the HOME address listed in your address book.

However, the function appears to be malfunctioning. Instead of navigating us HOME, it is navigating us back to the LAST address for which navigation was activated (which, of couse, may or may not be Home)

Could those of you that have Progman 25 PLEASE test this function in your car and let us know if it is actually taking you to your Home address, or if it is navigating to your Last entered address (of course, the last address can not have been home or the test will be meaningless)?

I'd like to know if this is just OUR system that is malfunctioning (we're having some intermittent iDrive issues), or whether this is a systemic glitch in the Progman -- before I take the car back to the dealer.
Many thanks.

UPDATE - There is no "Navigation Home" function. See my June 16 3:34PM post below for explanation.
__________________
Kimo --
His: ............2001 (e46) 330i, Jet Black
Hers:...........2006 (e90) 330i, Sapphire Black
Ours #1:....2008 (e85) Z4 3.0si, Jet Black
Ours #2:....1992 (e31) 850i, Jet Black

Last edited by Kimo; 06-16-2007 at 03:39 PM.
Appreciate 0
      06-14-2007, 03:58 PM   #2
SteveMD
Colonel
SteveMD's Avatar
United_States
52
Rep
2,463
Posts

Drives: '12 X5 50i, '15 GTI w/PP, LP
Join Date: Dec 2005
Location: Raventown!

iTrader: (3)

Garage List
2015 VW GTI  [0.00]
2012 X5 50i  [0.00]
I replied in the other forum. I had the same experience as you.
__________________
2006 E90 330i (retired)
2009 E90 335i (retired)
2012 E70 X5 50i M Sport, JB Stage 1, 4.6 secs 0-60.
2015 VW GTI LP PP
Appreciate 0
      06-14-2007, 05:48 PM   #3
LarryK1000
Larry from Los Angeles
8
Rep
296
Posts

Drives: 2006 330i
Join Date: Mar 2006
Location: Los Angeles (SFV)

iTrader: (0)

I tried it and it works.

It navigates to my HOME, not the last destination, that was different than my HOME.

This is a nice feature.

Also, I told it to NAVIGATION "NAME OF DESTINATION" and it did THAT too. So, it works with named destinations.

L
Appreciate 0
      06-14-2007, 08:02 PM   #4
Kimo
Lieutenant
10
Rep
418
Posts

Drives: e90 e85 e46 e31
Join Date: Jun 2005
Location: Maryland

iTrader: (0)

Quote:
Originally Posted by LarryK1000 View Post
I tried it and it works.

It navigates to my HOME, not the last destination, that was different than my HOME.

This is a nice feature.

Also, I told it to NAVIGATION "NAME OF DESTINATION" and it did THAT too. So, it works with named destinations.

L
Are you kidding me? Works with 'name of destination'? That's the first I've ever heard of that.
__________________
Kimo --
His: ............2001 (e46) 330i, Jet Black
Hers:...........2006 (e90) 330i, Sapphire Black
Ours #1:....2008 (e85) Z4 3.0si, Jet Black
Ours #2:....1992 (e31) 850i, Jet Black
Appreciate 0
      06-15-2007, 07:40 AM   #5
Kimo
Lieutenant
10
Rep
418
Posts

Drives: e90 e85 e46 e31
Join Date: Jun 2005
Location: Maryland

iTrader: (0)

Bump. Anyone??
__________________
Kimo --
His: ............2001 (e46) 330i, Jet Black
Hers:...........2006 (e90) 330i, Sapphire Black
Ours #1:....2008 (e85) Z4 3.0si, Jet Black
Ours #2:....1992 (e31) 850i, Jet Black
Appreciate 0
      06-15-2007, 05:46 PM   #6
4-series
The best BMW ever!
4-series's Avatar
United_States
4
Rep
246
Posts

Drives: BMW 335i Coupe
Join Date: Oct 2006
Location: South Bay, CA

iTrader: (0)

i will check it tonight on my new s/w load 25.02.00

EDIT: where can i find a list of all the new commands?
__________________
335i Coupe, Jet Black, Black Leatherette, Sport Package, Step Auto, Paddle Shifters, Comfort Access, Brushed Aluminum Trim, Park Distance Control, BMW Assist + Bluetooth, Navigation + i-drive
Mods: GP Thunder 8500K Angel eyes, Xenonmatch Fogs, MTEC Turning lights
Appreciate 0
      06-15-2007, 08:10 PM   #7
Rubber Ducky
Lieutenant
Rubber Ducky's Avatar
11
Rep
504
Posts

Drives: '12 335i; '14 Stingray vert
Join Date: Oct 2006
Location: Cocoa Beach FL

iTrader: (1)

Works just fine for me. "Navigation - Home." Hal says "Guidance on." Works.
Appreciate 0
      06-15-2007, 11:49 PM   #8
0asis
Senior Officer In Charge.
0asis's Avatar
Canada
11
Rep
550
Posts

Drives: F10 535xi / Past: E92, E46
Join Date: Jan 2007
Location: Canada

iTrader: (3)

had to try a few times but it works! you really have to emphasize "home" otherwise it will think you're saying "navigation info on"
Appreciate 0
      06-16-2007, 12:14 AM   #9
BK
Smiling politely
United_States
99
Rep
7,919
Posts

Drives: 330i
Join Date: Feb 2006
Location: Washington DC

iTrader: (0)

Garage List
2006 330i  [4.50]
I'll try it again sometime, but last time I tried it, it just turned on guidance for the last destination, which was like a Safeway or something. Same as if I'd clicked on the "arrow pointing to the circle" icon. I figured it was interpreting "navigation home" as "navigation on." I have the latest PROGMAN.
__________________


330i | Black Sapphire | Beige + Burl | Sport | Premium | Cold | Nav | CA | Sat prep
Appreciate 0
      06-16-2007, 03:33 AM   #10
sinnet112
Major
United_States
16
Rep
1,119
Posts

Drives: 2009 E89 Z4
Join Date: Dec 2006
Location: NJ

iTrader: (1)

Garage List
I have the Progman right before the new one. It's navigating me to the last destination.

I was at my girlfriend's house and I used the navigation to get there, so when I said "Navigation-Home" and I started heading home, it kept telling me to make a U-turn every single street I could. I kept thinking in my head BMWs navigation sucked a whole new one, until I took a look at where exactly it was trying to lead me to
__________________


Z4 sdrive30i | Deep Sea Blue | Ivory White Nappa Extended Leather | ZSP
Appreciate 0
      06-16-2007, 06:51 AM   #11
FrankoQ
Deny everything
FrankoQ's Avatar
United_States
142
Rep
11,311
Posts

Drives: 2006 330i
Join Date: Apr 2006
Location: Laurel, MD

iTrader: (5)

Garage List
2006 330i  [0.00]
Send a message via AIM to FrankoQ
Quote:
Originally Posted by sinnet112 View Post
I have the Progman right before the new one. It's navigating me to the last destination.

I was at my girlfriend's house and I used the navigation to get there, so when I said "Navigation-Home" and I started heading home, it kept telling me to make a U-turn every single street I could. I kept thinking in my head BMWs navigation sucked a whole new one, until I took a look at where exactly it was trying to lead me to
I tested today (my car has progman 25.02.00) and...
it takes me to the last destination.

I tried "navigation <item from address book>" and did not work.

In fact, it seems that just by saying "navigation", the system
starts calculating directions for your last address.

On a side note, thru voice commands, I ended up in the menu to
set the 2 park ventilation timers. I did not know you could set them
with voice commands.
__________________

I need a drink

Appreciate 0
      06-16-2007, 09:20 AM   #12
Kimo
Lieutenant
10
Rep
418
Posts

Drives: e90 e85 e46 e31
Join Date: Jun 2005
Location: Maryland

iTrader: (0)

Quote:
Originally Posted by sinnet112 View Post
I was at my girlfriend's house and I used the navigation to get there
New girlfriend???
Thanks for checking.
__________________
Kimo --
His: ............2001 (e46) 330i, Jet Black
Hers:...........2006 (e90) 330i, Sapphire Black
Ours #1:....2008 (e85) Z4 3.0si, Jet Black
Ours #2:....1992 (e31) 850i, Jet Black
Appreciate 0
      06-16-2007, 10:40 AM   #13
LEDZEP
Lieutenant General
LEDZEP's Avatar
198
Rep
12,277
Posts

Drives: 2009 E70 & 2011 F25
Join Date: Jun 2005
Location: Area 51

iTrader: (0)

Garage List
I'll give it a try. I have March '07 build so should have the right software. How exactly do you "name" a destination? That is something I was disappointed with. Garmin lets you give a destination a friendly name, but with BMW Navi it just shows up as an address or location...
__________________


I think it is bad luck to be superstitious
Appreciate 0
      06-16-2007, 10:44 AM   #14
ska///235i
***** noob
ska///235i's Avatar
United_States
293
Rep
10,000
Posts

Drives: M235i
Join Date: Sep 2005
Location: Boston

iTrader: (34)

Garage List
2006 325xi  [0.00]
Quote:
Originally Posted by LEDZEP View Post
I'll give it a try. I have March '07 build so should have the right software. How exactly do you "name" a destination? That is something I was disappointed with. Garmin lets you give a destination a friendly name, but with BMW Navi it just shows up as an address or location...
Led.....doesn't nav let you input a name for each destination in the address book? Maybe just say that name...I'll try this later as well
__________________
2006 325xi (Sold)
2014 M235I (Current)
2015 428xi Gran Coupe (STB)
Appreciate 0
      06-16-2007, 10:51 AM   #15
Bimmerforlife
Karen Carpenter-a star on earth-a star in heaven
Bimmerforlife's Avatar
20
Rep
705
Posts

Drives: 2011 335i Sedan
Join Date: Apr 2006
Location: FL

iTrader: (0)

As other have mentioned above, maybe the system is not understanding the word home when you say it and it's just picking up Navigation.

On the cheat sheet, one of the v-commands is "navigation"

Maybe the system is picking up the word "home" on some peoples voices but not others and the system is only understanding/hearing the word navigation. Cause according to peoples avitar, some have 2006 models and it's working and some have 2007 models and it's working.
Appreciate 0
      06-16-2007, 11:55 AM   #16
Enkur
First Lieutenant
Enkur's Avatar
United_States
8
Rep
350
Posts

Drives: 2011 328i
Join Date: Jan 2007
Location: Austin, TX

iTrader: (0)

Garage List
2011 BMW 328i  [0.00]
I tried "Navigation Home" last night on my progman V25.01.00 and it would only pick up the last entry and not HOME. I am not sure if its my accent (I am pakistani)... I'll ask my wife to try out .. she is more american
__________________
2011 328i Sedan Black, Sports, Value, Sat Radio
2009 Z4 sdrive30i Space Gray, Premium Package, Premium sound, heated seats, automatic trans
2007 328i Coupe Crimson Red ED 03/2007 retired
Appreciate 0
      06-16-2007, 11:59 AM   #17
Enkur
First Lieutenant
Enkur's Avatar
United_States
8
Rep
350
Posts

Drives: 2011 328i
Join Date: Jan 2007
Location: Austin, TX

iTrader: (0)

Garage List
2011 BMW 328i  [0.00]
you can easily verify by looking at the home color scheme... if its green then its the pre-v25 and if its gray then its post v25. Another one is the color of the land mass is blue in v25 and beige in pre-v25.

Quote:
Originally Posted by dagor6 View Post
So, I got my car fresh off the boat like 3 days ago. I tried this today and it definitely does the last choice no matter what you say.

Here's the thing though, I don't have some of the little signs of Progman 25 that other people have, so maybe, even though it's brand new it's really not 25.
__________________
2011 328i Sedan Black, Sports, Value, Sat Radio
2009 Z4 sdrive30i Space Gray, Premium Package, Premium sound, heated seats, automatic trans
2007 328i Coupe Crimson Red ED 03/2007 retired
Appreciate 0
      06-16-2007, 12:42 PM   #18
MDman
Private First Class
MDman's Avatar
United_States
2
Rep
189
Posts

Drives: Space Grey BMW 335i Coupe
Join Date: Sep 2006
Location: Bethesda, MD

iTrader: (0)

I don't have the latest IDrive update, but after saying the magic words mine starts directions for the last entry, not Home.
Appreciate 0
      06-16-2007, 03:34 PM   #19
Kimo
Lieutenant
10
Rep
418
Posts

Drives: e90 e85 e46 e31
Join Date: Jun 2005
Location: Maryland

iTrader: (0)

Original Poster here -

Thanks for all of the replies in this thread and the duplicate thread in the iDrive forum.

So . . . it appears that there never actually was a "Navigation Home" function.
In Progman 25, and probably earlier versions also, one can speak "Navigation ON" and the guidance will start to the destination currently in the system (the last destination navigated to). This "Navigation ON" command causes the same effect as saying "Start Guidance".

Now here's the deal: When we are saying "Navigation HOME" the system thinks we are saying "Navigation ON" and simply starts guidance. It has no idea where Home is, and it doesn't care. It's just starting guidance to the place it THINKS we want to go -- the destination in the cue.

By the way, simply saying "Navigation" does not start guidance, but brings up the Navigation screen only.
Mike
__________________
Kimo --
His: ............2001 (e46) 330i, Jet Black
Hers:...........2006 (e90) 330i, Sapphire Black
Ours #1:....2008 (e85) Z4 3.0si, Jet Black
Ours #2:....1992 (e31) 850i, Jet Black
Appreciate 0
      06-23-2007, 05:04 PM   #20
msimon18
Retired
msimon18's Avatar
United_States
11
Rep
868
Posts

Drives: Z4 s30i
Join Date: Mar 2007
Location: The Villages, FL

iTrader: (0)

Garage List
"Navigation Home" works fine for me. E93 May build.
__________________

M3 GTR - 1/5 scale - 4.2 HP w/ Collari hydraulic brakes - would you believe ~80 MPH on straightaway !!
Appreciate 0
      06-23-2007, 05:23 PM   #21
sambonator
Samtaro!
sambonator's Avatar
United_States
49
Rep
2,549
Posts

Drives: a car
Join Date: May 2007
Location: Milky Way Galaxy

iTrader: (6)

I said "navigation in 'n out" and it took me to Burger King!!

I really wanted a double-double but had to settle for a whopper. :mad:
Appreciate 0
      12-22-2007, 01:23 AM   #22
donleycott
Enlisted Member
0
Rep
34
Posts

Drives: 2014 328i
Join Date: Apr 2007
Location: Mebane NC

iTrader: (0)

Voice Commands- Do they work?

Is anyone having really good results when using voice commands? I have
a May build and Progman 25.02, but 50% of my commands go to the wrong place. I can say "Navigation On" or "Navigation Off" and it almost always works but most other commands take me to wierd places. I have taken the car in for service and they changed the microphone??

Comments Please??

Pat
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 04:36 AM.




e90post
e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST