E90Post
 


TireRack
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Radio defaults to 87.7 at startup



Reply
 
Thread Tools Search this Thread
      04-05-2012, 07:19 PM   #1
liborio
GuidoDoc
 
liborio's Avatar
 
Drives: himself crazy
Join Date: Sep 2011
Location: PA

Posts: 127
iTrader: (0)

Garage List
Radio defaults to 87.7 at startup

I've got a 2011 with idrive and the radio acts kind of crazy when I start the car. Regardless of what source I used the last time I was in the car when I get in the next time it will go to 87.7, blaring static. Same key fob, no comfort access, the presets are still stored properly. It also isn't every time. Maybe every other or so. Seems more likely to happen if I push the start stop quickly after inserting the key. Any thoughts? Anyone else seen this?
__________________
'11 335i xdrive Performance Edition BSM/Black
liborio is offline   United_States
0
Reply With Quote
      04-05-2012, 07:38 PM   #2
///M_Power
BBS Fanatic
 
///M_Power's Avatar
 
Drives: 11 BSM 328i xDrive
Join Date: Apr 2012
Location: NORTH JERSEY, United States

Posts: 68
iTrader: (0)

maybe try disconnecting the battery for 10 minutes and then re-installing it..

"disclaimer" -- this will reset almost everything you had programed.. including your transmission controller, but that may be a good thing if you dont like the way it has adapted to your driving style.
///M_Power is offline   United_States
0
Reply With Quote
      04-05-2012, 07:58 PM   #3
EYE4SPEED
Ex-Quattro Driver
 
EYE4SPEED's Avatar
 
Drives: E90 335d M-Sport LCI
Join Date: Apr 2010
Location: West Coast... of Michigan

Posts: 1,987
iTrader: (22)

Mine did that for a while when I took my car out of storage. Had it on a float charger all winter. After a week, stopped happening?

Another funny thing - I thought my car had DST for the clock. Turns out I stored it early enough last year and it didn't come out of storage until after we changed our clocks. Or does it have DST?
__________________
EYE4SPEED is offline   United_States
0
Reply With Quote
      08-24-2013, 03:51 AM   #4
LeetPete
Registered
 
Drives: 2012 335i Coupe
Join Date: Aug 2012
Location: Irvine, CA

Posts: 1
iTrader: (0)

Same thing happens to me with my 335i with comfort access. Defaults to 87.7 which is a Spanish station. Totally random. Same key fob. Told the dealer about it, but they said the electrical test came back normal and they couldn't find anything about it in their system. It's minor, but still pretty annoying...
LeetPete is offline  
0
Reply With Quote
      08-24-2013, 06:12 AM   #5
cdgatti
Major
 
cdgatti's Avatar
 
Drives: e90 328i
Join Date: May 2011
Location: KY

Posts: 1,280
iTrader: (4)

German gremlins... the main problem with these cars... Just ask any BMW, VW, Audi or MB owner.
cdgatti is offline  
0
Reply With Quote
      09-05-2013, 12:46 PM   #6
liborio
GuidoDoc
 
liborio's Avatar
 
Drives: himself crazy
Join Date: Sep 2011
Location: PA

Posts: 127
iTrader: (0)

Garage List
Think I finally figured it out. I don't have comfort access so battery in FOB is recharged in socket. I drive a lot of short distances and it doesn't charge long. So the next time I get in if I hit START before the FOB gets juiced up a bit in socket its battery dies and the presets are lost. Solution (honestly) : I put the FOB in, then seat belt on, then START. that keeps if from happening. If I push START right after putting FOB in, no good. Silly but solved.
__________________
'11 335i xdrive Performance Edition BSM/Black
liborio is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:50 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST