E90Post
 


TireRack
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Cosmetic and Lighting Modifications (exterior/interior) > Left rear light outage - e92 - Please help.



Reply
 
Thread Tools Search this Thread
      10-15-2011, 12:03 PM   #1
yellowducky
Private
 
Drives: 328i coupe / AW / Stock
Join Date: Nov 2009
Location: Toronto

Posts: 66
iTrader: (0)

Left rear light outage - e92 - Please help.

Hi guys, my left reat light is out on my e92 07. I have checked all four light bulbs and everyone of them is workingproperly. Turn signal, the two break lights and backup light are all working properly. Is there an extra bulb that I am missing somewhere? Please help.

Name:  light.jpg
Views: 1004
Size:  128.0 KB
yellowducky is offline  
0
Reply With Quote
      10-15-2011, 02:26 PM   #2
Hey Ant
Form & Function
 
Hey Ant's Avatar
 
Drives: AWE92
Join Date: Nov 2010
Location: 818 Los Angeles

Posts: 2,081
iTrader: (15)

it will say bulb is out because it detects it will be bad soon even though the bulb may still work properly. Just change out your brake light bulbs.
Hey Ant is offline   United_States
0
Reply With Quote
      10-15-2011, 09:15 PM   #3
yellowducky
Private
 
Drives: 328i coupe / AW / Stock
Join Date: Nov 2009
Location: Toronto

Posts: 66
iTrader: (0)

Quote:
Originally Posted by Hey Ant View Post
it will say bulb is out because it detects it will be bad soon even though the bulb may still work properly. Just change out your brake light bulbs.
Thank for your responds. I am having concern not because of the warning light is on, but the actual rear tail light is gone, I have switched all four light bulbs to the right and they work perfectly, however, when I put them back to the left, the lower rear light, the one that normal turns on when you have your xenons on, stays out. If all four bulbs are working properly, why the rear tail light is still off. I am just wondering is there a fifth bulb at the rear that we are not able to reach or change. I need help. I don't want to drive to the dealership for the bulb. Thanks in advance.
yellowducky is offline  
0
Reply With Quote
      10-15-2011, 09:26 PM   #4
hipnotic
Major General
 
hipnotic's Avatar
 
Drives: e92 335i
Join Date: Oct 2007
Location: So. Cal

Posts: 6,557
iTrader: (6)

Garage List
2008 335i coupe  [3.50]
i believe that there are two bulbs within the brake tailights on each side. Most likely one of those are out. You can only tell when it is realy dark outside. In normal conditions you would not be able to tell. My car had a similar problem like that. Check that out.
__________________
hipnotic is offline   United_States
0
Reply With Quote
      10-15-2011, 09:54 PM   #5
fdriller9
Banned
 
Drives: '06 AW 330xi
Join Date: Mar 2009
Location: North Jersey/Philly/NYC

Posts: 7,090
iTrader: (4)

Garage List
2006 330xi  [3.22]
There was a service bulletin out for a faulty bulb holder.

Symptoms were exactly as you describe.

If you're under warranty, take it in and mention the service bulletin to them. Not sure of the # since BMWTIS stopped allowing hotlinking.

If you're not under warranty, try coating the bulb bases with electrical contact promoter.
fdriller9 is offline   United_States
0
Reply With Quote
      10-16-2011, 03:33 PM   #6
yellowducky
Private
 
Drives: 328i coupe / AW / Stock
Join Date: Nov 2009
Location: Toronto

Posts: 66
iTrader: (0)

Quote:
Originally Posted by josh06lau View Post
i believe that there are two bulbs within the brake tailights on each side. Most likely one of those are out. You can only tell when it is realy dark outside. In normal conditions you would not be able to tell. My car had a similar problem like that. Check that out.
Quote:
Originally Posted by ********* View Post
There was a service bulletin out for a faulty bulb holder.

Symptoms were exactly as you describe.

If you're under warranty, take it in and mention the service bulletin to them. Not sure of the # since BMWTIS stopped allowing hotlinking.

If you're not under warranty, try coating the bulb bases with electrical contact promoter.
Thank you guys for your help. I did a test today on the right side (The working side) of the tail light by unpluging all four blubs out from the bulb holder. Surpringly the same light that is out on my left side still lits up. There got to be a 5th bulbs somewhere that I am not able to reach. Please help.

Name:  light1.jpg
Views: 888
Size:  132.8 KB

Name:  light2.jpg
Views: 785
Size:  102.7 KB
yellowducky is offline  
0
Reply With Quote
      12-16-2011, 05:13 PM   #7
dzikidzik
Registered
 
Drives: e92
Join Date: Dec 2011
Location: somewhere

Posts: 1
iTrader: (0)

Did you solve your problem? I have a similar problem with my rear light (except that only 1 of 3 led "lines" does doesnt work).
dzikidzik is offline  
0
Reply With Quote
      12-16-2011, 05:22 PM   #8
Brey335i
Brigadier General
 
Brey335i's Avatar
 
Drives: e46 ///M3
Join Date: Oct 2009
Location: Austin, TX

Posts: 4,737
iTrader: (11)

I've had this problem with the part of my drivers side taillight mounted on the trunk for a while. Looks stupid.

Took it to dealership after giving up on figuring it out myself. It needs to be replaced. But it's cheaper to order the LED LCI tails from EAS a d install myself so that's the route I'm going with a new harness too.
Brey335i is offline  
0
Reply With Quote
      12-17-2011, 08:56 PM   #9
yellowducky
Private
 
Drives: 328i coupe / AW / Stock
Join Date: Nov 2009
Location: Toronto

Posts: 66
iTrader: (0)

Quote:
Originally Posted by Brey335i View Post
I've had this problem with the part of my drivers side taillight mounted on the trunk for a while. Looks stupid.

Took it to dealership after giving up on figuring it out myself. It needs to be replaced. But it's cheaper to order the LED LCI tails from EAS a d install myself so that's the route I'm going with a new harness too.
Thanks for your responds. I took my car to the dealership too and learned the same thing. I am thinking of going LED LCI Tails too.

Quote:
Originally Posted by dzikidzik View Post
Did you solve your problem? I have a similar problem with my rear light (except that only 1 of 3 led "lines" does doesnt work).
No, not yet. Maybe you should convert to LED LCI too.
yellowducky is offline  
0
Reply With Quote
      12-17-2011, 09:02 PM   #10
Brey335i
Brigadier General
 
Brey335i's Avatar
 
Drives: e46 ///M3
Join Date: Oct 2009
Location: Austin, TX

Posts: 4,737
iTrader: (11)

On that note, EAS has said they now have the capability of programming the FRM II to accept these lights. This cuts down your costs by about $300 I think. Before, you also had to order the FRM 3 unit.
Brey335i is offline  
0
Reply With Quote
      12-17-2011, 09:22 PM   #11
yellowducky
Private
 
Drives: 328i coupe / AW / Stock
Join Date: Nov 2009
Location: Toronto

Posts: 66
iTrader: (0)

Quote:
Originally Posted by Brey335i View Post
On that note, EAS has said they now have the capability of programming the FRM II to accept these lights. This cuts down your costs by about $300 I think. Before, you also had to order the FRM 3 unit.
Great. How much do they cost?
yellowducky is offline  
0
Reply With Quote
      04-19-2012, 12:05 PM   #12
crzylildude
Lieutenant Colonel
 
crzylildude's Avatar
 
Drives: 2007 335i Coupe
Join Date: Aug 2010
Location: Los Angeles, CA

Posts: 1,565
iTrader: (16)

Garage List
So I noticed that one of the lines on my outer left tailight is off (just one, the middle one is off) ... I went to a BMW shop to ask them to help me change a bulb... they said It is not replaceable and persuaded me to upgrade to LCI... ????? ... So i decided to check it myself... so to make the story short... it is just one bulb that is busted... easy fix... just unscrew 3 8mm nuts and pop out the lights (be careful not to drop it) then at the center of the tailight there is a clip that holds the bulb holder... you can easily see how many bulbs is there (1 amber and 3 clear) ... just replace the busted ones and make sure they are PROPERLY SEATED and SECURE (there is a teethed clip that holds each bulb in place, make sure they are tight and secure) for proper connection... and there you go... you are back in order again... sometimes you just need to get to know your car... it is like a girl.... you need to fiddle with them
crzylildude is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:21 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST