E90Post
 


GetBMWParts
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Technical Forum > Serious problems!!



Reply
 
Thread Tools Search this Thread
      04-06-2012, 04:24 AM   #1
nicktyler
Major
 
Drives: 335i (sadly gone)
Join Date: Jan 2012
Location: Essex

Posts: 1,159
iTrader: (3)

Garage List
Serious problems!!

So I had my software updated and lost my evolve map. I used the Evolve_R cable to read the map with no problems and then the guys sent me an updated tune file I plugged everything in and it all started and looked like it was going fine.

Then it said time out. Now the car won't start and the Evolve program just comes up with errors saying can't wake ECU and can't find protocol!

How screwed am I? I'm pretty much shitting it right now!

Does anyone know how to get hold of Imran? I think they are not in till Tuesday!
nicktyler is offline   United Kingdom
0
Reply With Quote
      04-06-2012, 05:04 AM   #2
CarAbuser
Captain
 
CarAbuser's Avatar
 
Drives: E89 Z4 35i
Join Date: Jul 2010
Location: Worcestershire

Posts: 735
iTrader: (0)

I know they can remove the ecu and reprogram it at p-torque. Not sure on you locality as im on the mobile app but i'm sure other places can manage it.

The map may of failed do to bmw protecting their ecu. I know they started messing with protection last year on software updates.
CarAbuser is offline   United Kingdom
0
Reply With Quote
      04-06-2012, 05:11 AM   #3
nicktyler
Major
 
Drives: 335i (sadly gone)
Join Date: Jan 2012
Location: Essex

Posts: 1,159
iTrader: (3)

Garage List
I'm in Essex and have some help coming from Presteigne vechile repairs. I think they have OEM equipment and updated the software last week. Hopefully it will be able to be written back on.
nicktyler is offline   United Kingdom
0
Reply With Quote
      04-06-2012, 10:48 AM   #4
makkan00
Major General
 
makkan00's Avatar
 
Drives: E91 330D
Join Date: Dec 2011
Location: Essex

Posts: 6,846
iTrader: (47)

Sorry to hear that. I hope you sort it out. Good to hear that Prestiege people are on board. I guess it is to do with ECU locking on new firmwares.

Let us know how you get on with it.
__________________
makkan00 is offline   United Kingdom
0
Reply With Quote
      04-06-2012, 11:45 AM   #5
NotNormal
Lieutenant
 
Drives: Audi A6 Avant 3.0TDi Quattro
Join Date: Sep 2009
Location: Lincolnshire

Posts: 571
iTrader: (3)

Have you tried to re apply the evolve map

I had this "timing out issue" once with the same unit (under different branding) on my old golf, tried it two times before it worked
__________________
Always a pallbearer never a corpse....
NotNormal is offline   United Kingdom
0
Reply With Quote
      04-06-2012, 03:47 PM   #6
nicktyler
Major
 
Drives: 335i (sadly gone)
Join Date: Jan 2012
Location: Essex

Posts: 1,159
iTrader: (3)

Garage List
Hi

Just to let you know that I got it sorted. Nick from Prestige was there within an hour and plugged in his gizmo and saved the day. He reloaded the stock software onto the car and then even helped and waited to see that the tune went on.

Now thats what I call customer service! I suggest to everyone if you are thinking of having any work done and the distance is practicle then you give nick a call at Prestige.
nicktyler is offline   United Kingdom
0
Reply With Quote
      04-06-2012, 03:52 PM   #7
nicktyler
Major
 
Drives: 335i (sadly gone)
Join Date: Jan 2012
Location: Essex

Posts: 1,159
iTrader: (3)

Garage List
Oh and I probably shouldn't admit it but I think after it timed out I did not have the ignition on so thats why it wouldn't communicate with the ECU

Thank god someone with some brains was available to sort it out!
nicktyler is offline   United Kingdom
0
Reply With Quote
      04-06-2012, 04:08 PM   #8
makkan00
Major General
 
makkan00's Avatar
 
Drives: E91 330D
Join Date: Dec 2011
Location: Essex

Posts: 6,846
iTrader: (47)

Glad its all sorted and I hope Nick hasn't charge you fortune.

All the best.
__________________
makkan00 is offline   United Kingdom
0
Reply With Quote
      04-06-2012, 04:16 PM   #9
NotNormal
Lieutenant
 
Drives: Audi A6 Avant 3.0TDi Quattro
Join Date: Sep 2009
Location: Lincolnshire

Posts: 571
iTrader: (3)

I'm pleased to hear your all sorted, I know that feeling when it looks like its all gone tits up, horrible sinking feeling in the pit of your stomach.....not good !!

Nie to hear you've received a good quality service from your guy at Prestige
__________________
Always a pallbearer never a corpse....
NotNormal is offline   United Kingdom
0
Reply With Quote
      04-07-2012, 03:04 AM   #10
nicktyler
Major
 
Drives: 335i (sadly gone)
Join Date: Jan 2012
Location: Essex

Posts: 1,159
iTrader: (3)

Garage List
Quote:
Originally Posted by makkan00 View Post
Glad its all sorted and I hope Nick hasn't charge you fortune.

All the best.
He wouldn't accept any money!!

I definitley owe him a crate of beer or something though!
nicktyler is offline   United Kingdom
0
Reply With Quote
      04-07-2012, 03:59 AM   #11
makkan00
Major General
 
makkan00's Avatar
 
Drives: E91 330D
Join Date: Dec 2011
Location: Essex

Posts: 6,846
iTrader: (47)

Quote:
Originally Posted by nicktyler View Post
He wouldn't accept any money!!

I definitley owe him a crate of beer or something though!
Awsome customer services.
I am taking my car to them from now on.
Sounds like very good fella.
__________________
makkan00 is offline   United Kingdom
0
Reply With Quote
      04-08-2012, 05:48 AM   #12
Mustard3
Private First Class
 
Drives: 335d M sport coupe Evolved
Join Date: Sep 2011
Location: Essex, England

Posts: 149
iTrader: (1)

Could you PM me info on this company, I don't have any problems at the moment but always like to know where i can turn if I need to.
Mustard3 is offline   United Kingdom
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:17 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST