E90Post
 


Extreme Power House
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > BMW Coding > coding + jb4 on



Reply
 
Thread Tools Search this Thread
      04-26-2012, 01:27 AM   #1
JayTdotP
First Lieutenant
24

 
Drives: 07 335i Coupe Navi
Join Date: Dec 2011
Location: GTA


Posts: 339
iTrader: (3)

coding + jb4 on

does jb4 have to be on map 0 to do coding?

or it should work on any map... would it cause communication errors?
__________________
2007 335i e92 Sport package (BSM)
Appreciate 0
      04-26-2012, 02:19 AM   #2
Tyetiger
Private
United_States
8

 
Drives: 2007 335xi Titanium Silver JB4
Join Date: Apr 2011
Location: Hartford, CT


Posts: 60
iTrader: (1)

It must be on 0. It won't work on any other mapping
Appreciate 0
      04-26-2012, 07:17 AM   #3
cn555ic
BimmerPost Supporting Vendor
United_States
314


 
cn555ic's Avatar
 
Drives: Bimmerscoding.com
Join Date: Jun 2007
Location: New York


Posts: 18,286
iTrader: (5)

Send a message via Yahoo to cn555ic
Yes absolutely needs to be on map 0 or NCS will not work and give errors
__________________
917-939-4980 CODING E and F Series New York Area

Appreciate 0
      04-26-2012, 06:48 PM   #4
AcidLotus
Private First Class
3

 
Drives: 2009 335xi
Join Date: Oct 2011
Location: Houston


Posts: 125
iTrader: (2)

I seem to get a lot of communication errors even on map 0. It used to work fine all the time when the JB4 wasn't installed. YMMV.
Appreciate 0
      04-26-2012, 07:00 PM   #5
Elliott@DetailAddict
Brigadier General
United_States
101

 
Drives: E90
Join Date: May 2011
Location: Santa Clara, CA


Posts: 4,448
iTrader: (0)

Never had an issue related to JB4's as long as I turn them to map 0.

Other errors must be unrelated issues.
Appreciate 0
      04-27-2012, 03:39 PM   #6
strams
Hi there
0

 
Drives: BMW
Join Date: Apr 2012
Location: Mad City


Posts: 17
iTrader: (0)

Map zero works.. Something could be wrong in your JB4 install
Appreciate 0
      04-29-2012, 10:18 PM   #7
JayTdotP
First Lieutenant
24

 
Drives: 07 335i Coupe Navi
Join Date: Dec 2011
Location: GTA


Posts: 339
iTrader: (3)

Wow, i finally got coding to work! needed XPmode + Jb4 off, thanks everyone
__________________
2007 335i e92 Sport package (BSM)
Appreciate 0
      04-29-2012, 10:33 PM   #8
JayTdotP
First Lieutenant
24

 
Drives: 07 335i Coupe Navi
Join Date: Dec 2011
Location: GTA


Posts: 339
iTrader: (3)

Can anyone tell me if its okay, to turn every single warmuebachung, and kaltuebachung
to nicht_aktiv...

im assuming this would turn any every bulb error off..
__________________
2007 335i e92 Sport package (BSM)
Appreciate 0
      04-30-2012, 11:35 PM   #9
byoung8
Legendary
United_States
6

 
byoung8's Avatar
 
Drives: 2007 335i E90 TiAg
Join Date: Sep 2010
Location: San Deigo


Posts: 227
iTrader: (1)

I have jb4 but didn't set it to map 0. And I got errors trying to test the communication but I just have a can bus one cable. Do I need k+scan?
__________________

'07 335i E90 Titanium Silver
Appreciate 0
      05-01-2012, 12:15 AM   #10
JayTdotP
First Lieutenant
24

 
Drives: 07 335i Coupe Navi
Join Date: Dec 2011
Location: GTA


Posts: 339
iTrader: (3)

Quote:
Originally Posted by byoung8 View Post
I have jb4 but didn't set it to map 0. And I got errors trying to test the communication but I just have a can bus one cable. Do I need k+scan?
You need to set it to map 0, turn it off. and i believe u need the K+dcan cable
__________________
2007 335i e92 Sport package (BSM)
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:39 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST