E90Post
 


MaxcySpeed & Company
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > Idrive crash & PROcede



Reply
 
Thread Tools Search this Thread
      06-22-2007, 08:15 PM   #1
RokX
'07 E92 335i SOLD
 
RokX's Avatar
 
Drives: '08 Jeep SRT8, SC'd '06 GTO
Join Date: Nov 2006
Location: Denver CO

Posts: 452
iTrader: (0)

Angry Idrive crash & PROcede

I know there have been several service/PROcede threads, but I would like to get some opinions. I was on my way home today on a six hour drive and my Idrive decided to take a complete dump on me. All that driving in the desert in absolute silence . I scheduled a service appointment for next week and am curious if I should completely uninstall or just use the bypass plugs for my PROcede. After I got home I started the car about 15+ minutes later and everything seemed to work fine. Now I'm wondering if I need to go in at all. I'd rather not if its not necessary, anyone can relate to that. Especially since there would be no conflict between Idrive and PROcede for them to link I assume lol. Usually, one would not hesitate to just bypass or uninstall, but I am a paraplegic and is a MAJOR pain in the ass to do and would probably have to go to my performance shop I use just to do the uninstall/reinstall.
__________________

Last edited by RokX; 06-22-2007 at 08:36 PM.
RokX is offline   United_States
0
Reply With Quote
      06-22-2007, 08:34 PM   #2
PresaMat
Major
 
PresaMat's Avatar
 
Drives: 67 GT500,69 Boss 429, 335i
Join Date: Sep 2006
Location: Houston,TX

Posts: 1,170
iTrader: (0)

Garage List
Quote:
Originally Posted by RokX View Post
I know there have been several service/PROcede threads, but I would like to get some opinions. I was on my way home today on a six hour drive and my Idrive decided to take a complete dump on me. All that driving in the desert in absolute silence . I scheduled a service appointment for next week and am curious if I should completely uninstall or just use the bypass plugs for my PROcede. After I got home I started the car about 15+ minutes later and everything seemed to work fine. Now I'm wondering if I need to go in at all. I'd rather not if its not necessary, anyone can relate to that. Usually, one would not hesitate to just bypass or uninstall, but I am a paraplegic and is a MAJOR pain in the ass to do and would probably have to go to my performance shop I use just to do the uninstall/reinstall.
Personally i doubt you need to take the car in for one Idrive crash. There is a reset function you can use to reboot it. I dont remember exactly what it is but it can be searched for on the forum. Good luck!

Mat
PresaMat is offline   United_States
0
Reply With Quote
      06-22-2007, 08:40 PM   #3
RokX
'07 E92 335i SOLD
 
RokX's Avatar
 
Drives: '08 Jeep SRT8, SC'd '06 GTO
Join Date: Nov 2006
Location: Denver CO

Posts: 452
iTrader: (0)

I hear ya. I'll probably take it out tonight to see how it acts and watch it for the next few days. My service advisor told me it could come back on/crash again several times. I'm not too familiar with Idrive problems other than the crashes. Never had one before on my 335i OR 330xi. God I love Idrive
__________________
RokX is offline   United_States
0
Reply With Quote
      06-22-2007, 08:41 PM   #4
1clean335i
Perf BMW mag issue 147, 159
 
1clean335i's Avatar
 
Drives: Project Estoril
Join Date: Feb 2007
Location: Central Florida

Posts: 6,755
iTrader: (30)

Garage List
Depending on how hot the weather was, the I-drive could have shut down due to overtemperature... It's something the CCC's have to prevent it from overheating. If it doesnt do it again, I wouldnt worry about it.

As for the procede, im not sure if anything will happen between it and the dme in case something does need to get replaced on your car and it needs to get re-programmed. Thats a question for Shiv to answer
__________________
'13 Estoril Blue 335i M-sport
*Don't PM me!* Message me here- http://www.facebook.com/ProjectEstoril
1clean335i is offline   Vietnam
0
Reply With Quote
      06-22-2007, 10:35 PM   #5
IMJUSS2NASTY
Banned
 
Drives: BMW 335I MONTEGO BLUE
Join Date: Dec 2006
Location: NYC

Posts: 580
iTrader: (0)

You should bring it in and have the system updated. Mine use to crash once a week, after that it started happening more and more often. Car is currently in the service center getting a new diff, axle and the Idrive Updated.
IMJUSS2NASTY is offline  
0
Reply With Quote
      06-22-2007, 11:39 PM   #6
OC 335i
General
 
OC 335i's Avatar
 
Drives: AW 335D E90
Join Date: Oct 2006
Location: Irvine/Aliso Viejo, CA

Posts: 18,119
iTrader: (9)

Garage List
2007 335i  [0.00]
Send a message via AIM to OC 335i Send a message via MSN to OC 335i
Have you posted in your regional forums? Maybe someone can uninstall it for you.
__________________

Current: 2010 Alpine White 335D LCI l 19" BBS LMs l KW V2 Coilovers l BMW Performance Grilles l MSport Front/Rear l Karbonwerke Trunk l F1 Pinnacle Tint 35% Former: E92 Space Grey 335i Latest pics
OC 335i is offline   United_States
0
Reply With Quote
      06-22-2007, 11:55 PM   #7
RokX
'07 E92 335i SOLD
 
RokX's Avatar
 
Drives: '08 Jeep SRT8, SC'd '06 GTO
Join Date: Nov 2006
Location: Denver CO

Posts: 452
iTrader: (0)

Haha, there is no one else out here. I've only seen one other 335i here in Albuquerque. My CA said they haven't sold many 335s here, mostly 328s. Thank God I'm only down here for 2 more weeks then up to CO full time.
__________________
RokX is offline   United_States
0
Reply With Quote
      06-23-2007, 01:48 AM   #8
E90ice
Banned
 
E90ice's Avatar
 
Drives: 2008 335xi Coupe
Join Date: May 2006
Location: WA

Posts: 2,004
iTrader: (0)

You should wait to see if this becomes something regular...iDrive crashing I mean.

There is no point in going to the dealer just because iDrive crashed once in a blue moon.

I've had my car for 3 months now, and iDrive crashed 1 time.

I guess shit just happens.
__________________
E90ice is offline  
0
Reply With Quote
      06-23-2007, 09:18 AM   #9
Ninjaneer
Shadow Warrior
 
Ninjaneer's Avatar
 
Drives: '07 335i Sedan
Join Date: Aug 2006
Location: Florida

Posts: 2,097
iTrader: (0)

The reset sequence for iDrive: press the 2 eject buttons (CD + DVD) AND the volume knob in... hold it for a few secs.

Mine froze up during the 1st month of having it, did the reset, and ever since then it never did that again.

*edit: I believe any s/w diagnosis/updates are all done via the OBD-2 port which is located somewhat above the hood release lever. So you might feel bypassing is ok and removing any install traces (ground wire maybe) or completely removing to have a peace of mind. My understanding is they'll run diagnostic checks and it may or may not find anything abnormal. But I'm sure others are more qualified to chime in having taken their's in with it installed.
__________________
335i E90 / Arctic / Gray / Burl Walnut / Steptronic / ZPP / ZSP / Paddles / CA / Nav / PDC / OEM Spoiler
Mods:
PIAA Angel Eyes, Rear Fog Switch, Escort X50 Blue hardwire, 30% Charcoal Llumar
Installing soon: Rear Power Outlets (Happy Robot mod!)
Ninjaneer is offline   United_States
0
Reply With Quote
      06-23-2007, 09:37 AM   #10
PresaMat
Major
 
PresaMat's Avatar
 
Drives: 67 GT500,69 Boss 429, 335i
Join Date: Sep 2006
Location: Houston,TX

Posts: 1,170
iTrader: (0)

Garage List
Quote:
Originally Posted by IMJUSS2NASTY View Post
You should bring it in and have the system updated. Mine use to crash once a week, after that it started happening more and more often. Car is currently in the service center getting a new diff, axle and the Idrive Updated.
Sorry to go OT but why a new diff/axle?

Mat
PresaMat is offline   United_States
0
Reply With Quote
      06-23-2007, 03:27 PM   #11
IMJUSS2NASTY
Banned
 
Drives: BMW 335I MONTEGO BLUE
Join Date: Dec 2006
Location: NYC

Posts: 580
iTrader: (0)

Because it snapped.
IMJUSS2NASTY is offline  
0
Reply With Quote
      06-23-2007, 03:58 PM   #12
335I talian Stallion NJ
Captain
 
335I talian Stallion NJ's Avatar
 
Drives: 04 Z4 3.0I
Join Date: May 2006
Location: Northern NJ

Posts: 732
iTrader: (0)

That same IDrive issue happened to me twice in the past few months since I had the latest IDrive update, it goes away within 15min of the car sitting with the engine shut... not enough of a problem for me to let them fool around with my baby
335I talian Stallion NJ is offline   United_States
0
Reply With Quote
      06-23-2007, 05:24 PM   #13
RokX
'07 E92 335i SOLD
 
RokX's Avatar
 
Drives: '08 Jeep SRT8, SC'd '06 GTO
Join Date: Nov 2006
Location: Denver CO

Posts: 452
iTrader: (0)

I'm thinking now as long as it doesn't happen again or become a persistant problem I'm not going to worry about taking it in to the dealer and just cancel the appointment. I like to keep my car out of that place if at all possible, as I'm sure a few here can relate to that .

As for the PROcede, looks like in the future I'll have to have it completely uninstalled or get new bypass plugs. I had a performance shop install it and I just checked the box that had the C-Reader, paperwork, etc. in it and my bypass plugs are nowhere to be found! I'm pretty sure he just threw them out . I don't remember getting them back. At the time I didn't know exactly what they were. Oh well, dumb on my part too. Looks like I'll just have it uninstalled or get more from Shiv later.
__________________
RokX is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:22 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST