E90Post
 


PYSPEED
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > when i hit the gas....



Reply
 
Thread Tools Search this Thread
      04-29-2013, 10:54 PM   #1
oshusttoley
Captain
 
Drives: 2008 335i sedan
Join Date: Mar 2012
Location: New Jersey

Posts: 678
iTrader: (0)

when i hit the gas....

when i start to accelerate from like 1.5k to 3k rpms, i hear something coming from the middle of my exhaust. it sounds like if you had a can of nails and shook them really fast while accelerating. is this the can flap or this my turbos crapping out? i have jb4 iso but dont have that can flap setting enabled. any input or anyone with this same sound? it seemed to get worse when i added the jb4 then worse again after i added ISO mod. it sounds horrible coming from a bmw when i accelerate. something basically sounds almost loose
__________________
// JB4 ISO // Running Meth // Full FBO // E85 user //
oshusttoley is offline  
0
Reply With Quote
      04-30-2013, 12:29 AM   #2
AK 335i
Major
 
AK 335i's Avatar
 
Drives: black 335i E90
Join Date: Sep 2012
Location: boynton beach

Posts: 1,294
iTrader: (0)

e90company
AK 335i is offline  
0
Reply With Quote
      04-30-2013, 12:45 AM   #3
Sick335
Captain
 
Drives: 335i
Join Date: Oct 2011
Location: Tarzana, CA

Posts: 940
iTrader: (0)

Join the party I've yet to figure out exactly what it is, but i assume it has something to do with my diff.
__________________

JB4 G5 ISO+BMS Flash+RB Turbos+Meth=
Sick335 is online now   United_States
0
Reply With Quote
      04-30-2013, 12:46 AM   #4
Sick335
Captain
 
Drives: 335i
Join Date: Oct 2011
Location: Tarzana, CA

Posts: 940
iTrader: (0)

But i can only hear it when there's something to echo the sound back towards me(a car, wall, a bear, whatever)
__________________

JB4 G5 ISO+BMS Flash+RB Turbos+Meth=
Sick335 is online now   United_States
0
Reply With Quote
      04-30-2013, 03:31 AM   #5
Mahhvinn
EUROPROJEKTZ
 
Mahhvinn's Avatar
 
Drives: backwards
Join Date: Dec 2008
Location: San Jose, CA (Bay Area)

Posts: 7,908
iTrader: (15)

Garage List
2008 E90 335i  [3.50]
I have that same issue too. This started happening after I had my catless down pipes and AE exhaust installed. My buddies and I put the car on a lift to listen and we think it might be my waste gates? It's noticeable when I'm accelerating or when the car is decelerating. It's really annoying and makes my car sound like a civic with a ghetto chopped exhaust. Haha.

I remember there was a remedy for the rattle by adjusting a value for the waste gate or something on the Procede, not sure if it's the same for JB4. Hopefully someone will be able to chime in.
__________________
LTMW|SPEEDELEMENT|EUROPROJEKTZ

#TeamStretchNPoke
Mahhvinn is offline   United_States
0
Reply With Quote
      04-30-2013, 08:30 AM   #6
Rookie83
First Lieutenant
 
Rookie83's Avatar
 
Drives: 2009 335i 6mt cpe
Join Date: May 2011
Location: DFW

Posts: 380
iTrader: (1)

Ive been experiencing the exact same thing. Ive always described it as bolts sitting on a vibrating piece of sheet metal. Either way it drives me crazy and sounds like shit
__________________
09 tasman 335 6mt cpe, jb4 g5, bms dci, bms 3" catless dp's, 7"vrsf fmic, e85+93
Rookie83 is offline  
0
Reply With Quote
      04-30-2013, 08:42 AM   #7
TT3 iN NyC
Colonel
 
TT3 iN NyC's Avatar
 
Drives: AW/CR e92 335i
Join Date: Aug 2007
Location: nYc

Posts: 2,285
iTrader: (8)

Send a message via AIM to TT3 iN NyC
+1 same issue here.. lol.. its annoying
__________________
'07 e92 335i: Alpine White/Coral Red/Aluminum Trim
COBB S2+FMIC | Stett CAI | Stett CP | ETS FMIC | FORGE DVs | AR DPs | 335iS Mufflers |
TT3 iN NyC is online now   United_States
0
Reply With Quote
      04-30-2013, 09:11 AM   #8
oshusttoley
Captain
 
Drives: 2008 335i sedan
Join Date: Mar 2012
Location: New Jersey

Posts: 678
iTrader: (0)

Well at least I'm not going crazy thinking its just my car haha. And it really makes the BMW sound like shit for being a BMW. Anyone out there have a fix or what they did or found out exactly what the cause is? I have dp's too.
__________________
// JB4 ISO // Running Meth // Full FBO // E85 user //
oshusttoley is offline  
0
Reply With Quote
      04-30-2013, 09:15 AM   #9
TT3 iN NyC
Colonel
 
TT3 iN NyC's Avatar
 
Drives: AW/CR e92 335i
Join Date: Aug 2007
Location: nYc

Posts: 2,285
iTrader: (8)

Send a message via AIM to TT3 iN NyC
Quote:
Originally Posted by oshusttoley View Post
Well at least I'm not going crazy thinking its just my car haha. And it really makes the BMW sound like shit for being a BMW. Anyone out there have a fix or what they did or found out exactly what the cause is? I have dp's too.
i believe its the wastegate rattle. When I had procede, the rattle can be adjusted. But with Cobb, i don't think theres a way without ATR.
__________________
'07 e92 335i: Alpine White/Coral Red/Aluminum Trim
COBB S2+FMIC | Stett CAI | Stett CP | ETS FMIC | FORGE DVs | AR DPs | 335iS Mufflers |
TT3 iN NyC is online now   United_States
0
Reply With Quote
      04-30-2013, 09:21 AM   #10
oshusttoley
Captain
 
Drives: 2008 335i sedan
Join Date: Mar 2012
Location: New Jersey

Posts: 678
iTrader: (0)

Quote:
Originally Posted by TT3 iN NyC View Post
i believe its the wastegate rattle. When I had procede, the rattle can be adjusted. But with Cobb, i don't think theres a way without ATR.
There is a fix with that on jb4, ill play around with it. When I did fiddle with it at first, I got waste gate rate when I set the settings to low, and it sounds like an old type writer clicking really loud and fast. This sound I'm having is like a mesh sound of rattling nails on a sheet of foil haha. But I'll investagte more this weekend when I have time and access to my buddy's lift and keep you guys posted if I find a solution
__________________
// JB4 ISO // Running Meth // Full FBO // E85 user //
oshusttoley is offline  
0
Reply With Quote
      04-30-2013, 09:22 AM   #11
pwr hungry
Banned
 
Drives: 335
Join Date: Mar 2013
Location: Amer'ca

Posts: 1,260
iTrader: (2)

I have the same thing going on. My fix, single turbo and no more vacuum actuated wastegates. /thread
pwr hungry is offline  
0
Reply With Quote
      04-30-2013, 11:20 AM   #12
mrbillytalent
Lieutenant
 
Drives: '99 e46 323i & '07 e90 335i
Join Date: May 2012
Location: Toledo OH

Posts: 534
iTrader: (1)

Mine does the same (I think) on g5 iso. I believe its the wastegates.
mrbillytalent is offline  
0
Reply With Quote
      04-30-2013, 12:00 PM   #13
oshusttoley
Captain
 
Drives: 2008 335i sedan
Join Date: Mar 2012
Location: New Jersey

Posts: 678
iTrader: (0)

Quote:
Originally Posted by mrbillytalent View Post
Mine does the same (I think) on g5 iso. I believe its the wastegates.
What setting do you have the lag fix on. I left mine on 80 because it had a noticeable less lag then say if you set it to 40 or 60 in the lower rpms on throttle
__________________
// JB4 ISO // Running Meth // Full FBO // E85 user //
oshusttoley is offline  
0
Reply With Quote
      04-30-2013, 12:32 PM   #14
mrbillytalent
Lieutenant
 
Drives: '99 e46 323i & '07 e90 335i
Join Date: May 2012
Location: Toledo OH

Posts: 534
iTrader: (1)

I have set it all over and couldn't get rid of it.
mrbillytalent is offline  
0
Reply With Quote
      04-30-2013, 12:43 PM   #15
dlbrooks18
Brigadier General
 
dlbrooks18's Avatar
 
Drives: e90 335i
Join Date: Nov 2008
Location: Los Angeles

Posts: 3,565
iTrader: (2)

sounds like waste gate rattle..
__________________

2008 E90 335
dlbrooks18 is offline  
0
Reply With Quote
      04-30-2013, 12:51 PM   #16
CasperSYTFU
SYTFU Crew
 
CasperSYTFU's Avatar
 
Drives: 2010 Toyota FJ
Join Date: Aug 2010
Location: Bay Area, CA

Posts: 1,180
iTrader: (8)

Garage List
Mine did the same. Assumed waste-gates and stopped caring.
__________________
CasperSYTFU is offline   No_Country
0
Reply With Quote
      04-30-2013, 01:10 PM   #17
DriftDreamzSS
Captain
 
DriftDreamzSS's Avatar
 
Drives: e92 335i
Join Date: Aug 2009
Location: Oxnard, Ca / Lafayette, LA

Posts: 628
iTrader: (2)

Send a message via AIM to DriftDreamzSS Send a message via Yahoo to DriftDreamzSS
Quote:
Originally Posted by Sick335 View Post
But i can only hear it when there's something to echo the sound back towards me(a car, wall, a bear, whatever)
My car had this exact issue and it was the wastegates. My neighborhood has divided roads with high center curbs so the nasty sound would echo off the high curbs on one side and the parked cars on the other, sounded so terrible!
__________________
_
DriftDreamzSS is offline  
0
Reply With Quote
      04-30-2013, 02:48 PM   #18
oshusttoley
Captain
 
Drives: 2008 335i sedan
Join Date: Mar 2012
Location: New Jersey

Posts: 678
iTrader: (0)

Quote:
Originally Posted by DriftDreamzSS View Post
My car had this exact issue and it was the wastegates. My neighborhood has divided roads with high center curbs so the nasty sound would echo off the high curbs on one side and the parked cars on the other, sounded so terrible!
If that's the case, I can try to get new turbos under warranty?
__________________
// JB4 ISO // Running Meth // Full FBO // E85 user //
oshusttoley is offline  
0
Reply With Quote
      04-30-2013, 02:57 PM   #19
Rookie83
First Lieutenant
 
Rookie83's Avatar
 
Drives: 2009 335i 6mt cpe
Join Date: May 2011
Location: DFW

Posts: 380
iTrader: (1)

Quote:
Originally Posted by oshusttoley View Post
If that's the case, I can try to get new turbos under warranty?
Curious as well....

sad thing is i just had the turbos replaced less than a year ago for wastegate rattle
__________________
09 tasman 335 6mt cpe, jb4 g5, bms dci, bms 3" catless dp's, 7"vrsf fmic, e85+93
Rookie83 is offline  
0
Reply With Quote
      04-30-2013, 04:29 PM   #20
oshusttoley
Captain
 
Drives: 2008 335i sedan
Join Date: Mar 2012
Location: New Jersey

Posts: 678
iTrader: (0)

Quote:
Originally Posted by Rookie83 View Post
Curious as well....

sad thing is i just had the turbos replaced less than a year ago for wastegate rattle
Never had mine replaced. Got an 08 with 48k miles
__________________
// JB4 ISO // Running Meth // Full FBO // E85 user //
oshusttoley is offline  
0
Reply With Quote
      04-30-2013, 10:03 PM   #21
Sick335
Captain
 
Drives: 335i
Join Date: Oct 2011
Location: Tarzana, CA

Posts: 940
iTrader: (0)

Quote:
Originally Posted by DriftDreamzSS View Post
My car had this exact issue and it was the wastegates. My neighborhood has divided roads with high center curbs so the nasty sound would echo off the high curbs on one side and the parked cars on the other, sounded so terrible!
How did you fix it? Did adjusting the wastegate via tune help?
__________________

JB4 G5 ISO+BMS Flash+RB Turbos+Meth=
Sick335 is online now   United_States
0
Reply With Quote
      05-01-2013, 08:31 AM   #22
branabolic
Major
 
branabolic's Avatar
 
Drives: e92 335i
Join Date: Apr 2008
Location: so. new hampshire

Posts: 1,033
iTrader: (5)

Shouldn't this be replaced under warranty? I thought the turbos and waste gates were extended like the hpfp.I have an AE exhaust and catless DPs and the sound is nothing but awesome. I have an 08 with 37k miles BTW and original turbos and wastegates never adjusted yet.
__________________
i'm not addicted to boost, but i sure am more fun when i'm on it.
branabolic is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:26 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST