E90Post
 


ECS BMW
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > iPod Battery Keeps On Dieing...



Reply
 
Thread Tools Search this Thread
      06-26-2007, 02:17 PM   #1
xxballinboi786
Captain
 
xxballinboi786's Avatar
 
Drives: Lamborghini
Join Date: Jun 2007
Location: NY

Posts: 734
iTrader: (0)

iPod Battery Keeps On Dieing...

everytime i leave the car and come back, my ipod says the battery is low and it needs to charge...after charging for 5-10 minutes it comes back on...does the ipod stay on when you turn your car off?? if so is there any way to make it turn off?? it gets really annoying as i dont have many cds and most of my drives [to and from school] are 15 to 20 minutes during which im mostly waitiing for my ipod to charge...i know this belongs in the AUDIO forum, but only 15 people were viewing there and 200 are viewing here and im about to step out so i was hoping to get a quick answer...if you could help i would appreciate it
xxballinboi786 is offline  
0
Reply With Quote
      06-26-2007, 02:19 PM   #2
msimon18
Retired
 
msimon18's Avatar
 
Drives: Z4 s30i
Join Date: Mar 2007
Location: The Villages, FL

Posts: 868
iTrader: (0)

Garage List
I have the same issue.

Power should be removed form the iPod 90 seconds after the car is turned OFF

Th iPod should go to SLEEP 90 seconds later.

I have found that, on ocassion, the iPod DOES NOT GO TO SLEEP WHEN CONECTED EVEN THOUGH POWER HAS IN FACT BEEN REMOVED

SA is not sure if issue is with the iPod or the car.
__________________

M3 GTR - 1/5 scale - 4.2 HP w/ Collari hydraulic brakes - would you believe ~80 MPH on straightaway !!
msimon18 is offline   United_States
0
Reply With Quote
      06-26-2007, 02:39 PM   #3
STE92VE
STEVIL Empire
 
STE92VE's Avatar
 
Drives: Fast
Join Date: May 2006
Location: Long Island, NY

Posts: 6,264
iTrader: (0)

How is your Ipod connected? If you are playing it through the Aux jack, you must manually shut off your Ipod.
__________________
2007 E92 328i 6MT-Space Gray/Black Dakota/Gray Poplar w/heated seats-PCD 4/27/07 (SOLD)
2009 E90 328i xDrive 6AT-Space Gray/Oyster Dakota/Dark Burl Walnut w/ZPP,ZCW,Xenons-ED 4/17/09 - Redelivery 5/30/09 (SOLD)
2014 E84 xDrive28i 8AT-Alpine White/Black Nevada/Silver Matte w/ZMV,ZLP,494 - DD 3/14/14

STE92VE is offline   United_States
0
Reply With Quote
      06-26-2007, 02:42 PM   #4
msimon18
Retired
 
msimon18's Avatar
 
Drives: Z4 s30i
Join Date: Mar 2007
Location: The Villages, FL

Posts: 868
iTrader: (0)

Garage List
I guess I assumed he was using a 6fl interface.

Should be obvious that it won't charge if you are just using the headphone out.
__________________

M3 GTR - 1/5 scale - 4.2 HP w/ Collari hydraulic brakes - would you believe ~80 MPH on straightaway !!
msimon18 is offline   United_States
0
Reply With Quote
      06-26-2007, 02:50 PM   #5
xxballinboi786
Captain
 
xxballinboi786's Avatar
 
Drives: Lamborghini
Join Date: Jun 2007
Location: NY

Posts: 734
iTrader: (0)

i have 6FL...it does charge once the car is on, but the problem is that it stays on while its off...and i usually forget to bring it in the house to charge so the next day when i want to hear it the battery is dead =[

Last edited by xxballinboi786; 06-26-2007 at 04:16 PM.
xxballinboi786 is offline  
0
Reply With Quote
      06-26-2007, 03:12 PM   #6
msimon18
Retired
 
msimon18's Avatar
 
Drives: Z4 s30i
Join Date: Mar 2007
Location: The Villages, FL

Posts: 868
iTrader: (0)

Garage List
WHY SHOULD IT STAY ON ???

As I said mine sometimes stays on after power is removed if I leave it CONNECTED to 6fl. If I disconnect from 6fl it ALWAYS TURNS OFF.

How do we determine if the issue is the iPod or the 6fl keeping it from turning off ??

We should not have to disconnect all the time. That defeats the purpose of having it in the car - and is also a PIA !

Any ideas ??
__________________

M3 GTR - 1/5 scale - 4.2 HP w/ Collari hydraulic brakes - would you believe ~80 MPH on straightaway !!
msimon18 is offline   United_States
0
Reply With Quote
      07-10-2007, 12:39 AM   #7
antixian
New Member
 
Drives: car
Join Date: Jul 2007
Location: streets of compton

Posts: 19
iTrader: (0)

same crap happens to mine but in my 350z. i have an alpine headunit with the ipod adapter thing and when i turn off my car ipod goes in sleep mode. but (i thought it didnt use battery when that happened) each time i came back it was dead. it was so dead the other day that it wouldnt even charge in the car and i brought it in to the computer. i got a message after i plugged it in that said "please wait...very low battery" or something like that. i have never seen this message so it freaked me out...especially when it would only boot up to the apple logo and stay there. eventually it finally booted. from now on i just disconnect at night or whenever i know i wont go back in the car and manually shut it down. it was a pain in the ass to get it to boot back and took over 1 hour of jacking with it.
antixian is offline  
0
Reply With Quote
      07-10-2007, 01:18 AM   #8
nimamilani
ni2009
 
Drives: BMW 325I
Join Date: Aug 2006
Location: California

Posts: 288
iTrader: (0)

maybe your ipod battery is getting too old
nimamilani is offline  
0
Reply With Quote
      07-10-2007, 08:51 AM   #9
msimon18
Retired
 
msimon18's Avatar
 
Drives: Z4 s30i
Join Date: Mar 2007
Location: The Villages, FL

Posts: 868
iTrader: (0)

Garage List
antixian,

Same EXACT issue with mine on the BMW 335 E93 with iDrive and 6fL option.

There must nbe something wrong with the iPod design to allow it to stay PARTIALLY on and discharge completely to the point where it seems to take an act of CONGRESS to get it re-booted correctly. I have also noticed that if you leave it connected even though it is probably dead it seems to ALWAYS work when the car starts again. For now I am trying to only diosconect if I want to update the mp3 files.

The issue ONLY seems to occur if you DISCONNECT.

I bought a new battery from iPodjuice so just in case it really dies I have a spare.
__________________

M3 GTR - 1/5 scale - 4.2 HP w/ Collari hydraulic brakes - would you believe ~80 MPH on straightaway !!
msimon18 is offline   United_States
0
Reply With Quote
      07-12-2007, 02:24 AM   #10
antixian
New Member
 
Drives: car
Join Date: Jul 2007
Location: streets of compton

Posts: 19
iTrader: (0)

msimon18,
well my ipod is about 1 year old and i know the battery isnt ready to die yet. i have kept it charged and in good shape and i've actually only had this happen 1 time. but i dont want to take anymore chances with it. apparently it doesn't just shut down on it's own which is rather annoying.

i'm getting the Kenwood DNX 7100 within the week (i hope, next week latest) and once installed i will report back on how it handles this situation.
antixian is offline  
0
Reply With Quote
      07-12-2007, 04:31 AM   #11
heatfan03
Private First Class
 
Drives: 2007 328XI BMW E90 Black
Join Date: Jun 2007
Location: Boston , MA

Posts: 181
iTrader: (0)

For an ipod connected through the auxiliary cable it will not turn off when you turn off your car. All i do is simply hold the hold button and turn the ipod off manually when i get out the car. This only takes 5 seconds. Why would you expect it to automatically turn off with the car. But its real simple just hold the pause button for 5 seconds.
heatfan03 is offline  
0
Reply With Quote
      07-12-2007, 06:07 AM   #12
LEDZEP
Lieutenant General
 
LEDZEP's Avatar
 
Drives: 2009 E70 & 2011 F25
Join Date: Jun 2005
Location: Area 51

Posts: 12,277
iTrader: (0)

Garage List
Assuming you're using 6FL, the iPod should turn off once the car goes into sleep mode. If it's not, it could be the iPod itself... mine seems to turn off okay (the few times I've checked) but I also notice a low battery when I take it out of the car.

One question I have is whether enough current is supplied to charge the iPod while it's being played - or just enough to play it. If you play the iPod most of the time when driving maybe it only powers it enough to play... of this I'm not sure.


Oh - and it's "dying".
__________________


I think it is bad luck to be superstitious
LEDZEP is offline  
0
Reply With Quote
      07-12-2007, 09:46 AM   #13
msimon18
Retired
 
msimon18's Avatar
 
Drives: Z4 s30i
Join Date: Mar 2007
Location: The Villages, FL

Posts: 868
iTrader: (0)

Garage List
LEDZEP,

Exactly right... always low battery indication when taking it out of the car. SOmetimes, so low, that it takes 5 to 10 minutes charging with a wall adapter before it will work. This should not be - it should charge when the car is on regardless of if it is in use or not - and it does because I have checked numerous times. It also turns off correctly 90+% of the time, again I have checked. This is the way it was advertised to work and it is the way I EXPECT it to work !

heatfan03,

There is no way one should have to open the glove box, take the iPod out of the case and then hold the power button for 5 seconds. It should work perfectly.

In my 330cic which I had before the E93 - 335i, I had a Phatbox installed. It was awesome. SInce there is no adapter for a Phatbox in the new MOST system I had to seel it and go for the 6fl option. I expect it to work as advertised !!
__________________

M3 GTR - 1/5 scale - 4.2 HP w/ Collari hydraulic brakes - would you believe ~80 MPH on straightaway !!
msimon18 is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:48 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST