E90Post
 


European Auto Source
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > P30FE CEL after Vanos Solenoid Replacements.



Reply
 
Thread Tools Search this Thread
      10-11-2012, 08:52 PM   #45
scflaw
Lieutenant
7
Rep
504
Posts

 
Drives: E93 3'r
Join Date: Jan 2011
Location: HKG

iTrader: (1)

i popped the hood and i pinched the two vacuum hoses connected to the canister/ reservoir. one of them felt stiff and the other one was "soft", like as if there wasn't any pressure going through. Is this normal?
Appreciate 0
      10-12-2012, 08:59 PM   #46
Razodo
New Member
0
Rep
29
Posts

 
Drives: '08 335i
Join Date: Nov 2011
Location: Miami

iTrader: (0)

Mine is not tune related, I get the fault with JB4 in map 0....
Appreciate 0
      12-25-2012, 09:35 AM   #47
dominick
Private First Class
1
Rep
116
Posts

 
Drives: 08 335i
Join Date: Jun 2011
Location: S. Florida

iTrader: (2)

Now getting this code, is there any soultions to solve this? Thanks
Appreciate 0
      01-03-2013, 09:54 PM   #48
Razodo
New Member
0
Rep
29
Posts

 
Drives: '08 335i
Join Date: Nov 2011
Location: Miami

iTrader: (0)

sorry I don't have an answer, I realized my fault codes came since I had just installed downpipes and then went to the track, I suppose the computer had not adjusted to the DP's and was giving me overboost fault code. I never got the code again on the street and after a month and a half I went to the track and didn't get any codes. Been to two track events after that with no fault codes.
Appreciate 0
      12-06-2014, 01:26 PM   #49
teknic90
Private First Class
teknic90's Avatar
United_States
2
Rep
192
Posts

 
Drives: 08 e90 335i
Join Date: Jun 2012
Location: Dallas, TX

iTrader: (6)

Garage List
2008 BMW 335i  [4.00]
Quote:
Originally Posted by Razodo View Post
sorry I don't have an answer, I realized my fault codes came since I had just installed downpipes and then went to the track, I suppose the computer had not adjusted to the DP's and was giving me overboost fault code. I never got the code again on the street and after a month and a half I went to the track and didn't get any codes. Been to two track events after that with no fault codes.
Not to resurrect the dead thread or anything, but I just started getting these two exact codes like you (P30FE and P3100) and I cant seem to figure out what it is. No recent changes in my setup, running DP's and a JB4 as well. You ever get these again?
Appreciate 0
      12-07-2014, 10:08 PM   #50
Razodo
New Member
0
Rep
29
Posts

 
Drives: '08 335i
Join Date: Nov 2011
Location: Miami

iTrader: (0)

Quote:
Originally Posted by teknic90 View Post
Not to resurrect the dead thread or anything, but I just started getting these two exact codes like you (P30FE and P3100) and I cant seem to figure out what it is. No recent changes in my setup, running DP's and a JB4 as well. You ever get these again?
I never got the code again. I still have the car and still running strong. It seems that my car adjusted to the DPs and never had an issue again. Sorry I can't be of any help.
Appreciate 0
      12-07-2014, 10:35 PM   #51
Yoro35i
TROll
Yoro35i's Avatar
United Kingdom
31
Rep
2,338
Posts

 
Drives: E92 335I M
Join Date: Aug 2010
Location: London

iTrader: (1)

you wont believe me, i had exact same code as you. suspected vacuum pipes / something blocking the wastegates/vanos / injectors /hpfp and exhuast o2 sensors.

i changed my spark plugs the other day as it was due and i loaded my stage 2 + aggressive to try and see if the problem comes back up so i can rule is not the plugs...

im so surprised that none of the code pop back up after 3 days driving and a few WOT everyday.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:46 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST