E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > Stop/Start not working after remap, can anyone help?



Reply
 
Thread Tools Search this Thread
      05-26-2012, 11:20 AM   #1
rob77
Private
United Kingdom
1
Rep
77
Posts

 
Drives: 320d SE
Join Date: May 2012
Location: Leeds

iTrader: (0)

Stop/Start not working after remap, can anyone help?

Hi guys

Well I got my remap done today on my 320D and must say the difference is like night and day. Going up through the gears is much smoother now and and the car has a nice pull just like I used to have with my old golf

Now for the issue (well if it is one). Firstly my service light was on when I had the remap done but after going back they reset that and apologised. Second one though is that my stop/start has stopped working when I pull up at lights etc. They assured me that it would come back on given some time and that the ECU has to relearn. Does anyone know if this is true or do I have a problem?

Any advice would be most appreciated

Rob

Last edited by rob77; 05-26-2012 at 11:27 AM.
Appreciate 0
      05-26-2012, 11:44 AM   #2
uzi9mm
Private
United Kingdom
0
Rep
99
Posts

 
Drives: F30 320d
Join Date: Feb 2008
Location: Birmingham

iTrader: (0)

Yes mate they are right the ECU needs to relearn.
Normally back to normal within 30 miles of driving, as soon as 6 miles.
Appreciate 0
      05-26-2012, 11:46 AM   #3
rob77
Private
United Kingdom
1
Rep
77
Posts

 
Drives: 320d SE
Join Date: May 2012
Location: Leeds

iTrader: (0)

That's brilliant Uzi I'll let you know how it gets on. It certainly is putting more of a smile on my face now driving with a remap
Appreciate 0
      05-26-2012, 05:12 PM   #4
rob77
Private
United Kingdom
1
Rep
77
Posts

 
Drives: 320d SE
Join Date: May 2012
Location: Leeds

iTrader: (0)

Just a quick update to say all is working okay now. Uzi and the guys who did the remap were correct
Appreciate 0
      05-27-2012, 07:42 PM   #5
m1bjr
LSD - No, you're not seeing things
m1bjr's Avatar
United Kingdom
37
Rep
3,313
Posts

 
Drives: RS250 CUP
Join Date: Mar 2010
Location: Somerset UK

iTrader: (4)

Send a message via MSN to m1bjr
Mmmm... I wonder what its 'relearning' then?
__________________
Appreciate 0
      05-27-2012, 09:55 PM   #6
B005T3D-G
Class Leading Reprobate
B005T3D-G's Avatar
Scotland
5
Rep
421
Posts

 
Drives: Impreza STi - E92 335i (56)
Join Date: Oct 2011
Location: Mintlaw, Scotland

iTrader: (0)

Garage List
It's possibly down to the ECU monitoring the current drawn from the alternator to charge the battery, when it drops to a sufficient level the stop/start bypass is removed. Or it's just some built in Protection that disables the stop/start for a time after a battery is reconnected "just to be on the safe side".

It's the only logical thing I can think of but if not... +1- What is it re learning??????
__________________
E92 335i | 6 Speed manual | BMS 4xLED Halo Bulbs | JB4 (waiting to be installed) | BMW Performance Gloss Black Grills | BMW Performance Exhaust | Smoked side Repeaters
Aero Front Lip | M3 Lip Spoiler |19" Cades Tyrus 'Gunmetal' with polished lips | Falken FK452 Rubber
........... More to come
Appreciate 0
      05-28-2012, 03:05 AM   #7
rob77
Private
United Kingdom
1
Rep
77
Posts

 
Drives: 320d SE
Join Date: May 2012
Location: Leeds

iTrader: (0)

To be honest guys I'm stumped on this myself and what the learning process involves. Definitely working fine though which is great
Appreciate 0
      05-29-2012, 07:05 AM   #8
Statler
Major Pain in the Arse
Statler's Avatar
United Kingdom
4
Rep
353
Posts

 
Drives: E92 320D M Sport
Join Date: May 2010
Location: Northern Ireland

iTrader: (0)

It's to do with the current draw from the batteries.

Given the really hot weather we're having, there's a lot of demand on the electrics from fans and air-con etc.

Mine will just keep running at different parts of the journey depending on weather etc on some days, whereas on others stop/start will work.
Appreciate 0
      05-29-2012, 07:06 AM   #9
rob77
Private
United Kingdom
1
Rep
77
Posts

 
Drives: 320d SE
Join Date: May 2012
Location: Leeds

iTrader: (0)

It was on Saturday and a really hot day up here in Leeds so yes you could be right
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:02 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST