E90Post
 


 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Audio not working



Reply
 
Thread Tools Search this Thread
      09-04-2012, 06:50 AM   #1
lamo455
Enlisted Member
0
Rep
31
Posts

 
Drives: 328i
Join Date: Jan 2012
Location: miami,fl

iTrader: (0)

Audio not working

Hi guys my None of the audio works and you cannot change the radio to cd or to aux not even the annoying beeping sign works any suggestions?
Appreciate 0
      09-04-2012, 10:59 AM   #2
ctuna
Brigadier General
45
Rep
4,322
Posts

 
Drives: 325xi 06 wagon MT
Join Date: Jan 2010
Location: Santa Cruz, Ca

iTrader: (0)

FYI

Repair resources
http://www.e90post.com/forums/showthread.php?t=635672
http://www.bmwgm5.com/Logic7_6941681.htm
http://cgi.ebay.com/ebaymotors/BMW-C...ioQ5fVideo#ht_
http://www.diyparadise.net/bmw_cd73_repair.html
http://www.bmwradiorepair.com/?gclid...FccbQgodIEn0Cg

Is it a Nav Unit or Professional Head Unit?
There are three kinds of bmw stereo it would help to know which kind.
Appreciate 0
      09-04-2012, 12:01 PM   #3
lamo455
Enlisted Member
0
Rep
31
Posts

 
Drives: 328i
Join Date: Jan 2012
Location: miami,fl

iTrader: (0)

Regular non I drive hifi
Appreciate 0
      09-04-2012, 01:23 PM   #4
ctuna
Brigadier General
45
Rep
4,322
Posts

 
Drives: 325xi 06 wagon MT
Join Date: Jan 2010
Location: Santa Cruz, Ca

iTrader: (0)

What year is the car? If its and 06 or 07

What year is the car? If its and 06 or 07
Check your battery to get that out of the way.
There have been rare reports here of the radio loosing its
programming.

http://cgi.ebay.com/ws/eBayISAPI.dll...m=330734121221
You might consider the above it has bluetooth and usb built in.

Last edited by ctuna; 09-04-2012 at 01:28 PM.
Appreciate 0
      11-12-2012, 09:28 AM   #5
fredog818
New Member
fredog818's Avatar
United_States
0
Rep
6
Posts

 
Drives: 2006 330i
Join Date: Jan 2012
Location: VA

iTrader: (0)

Same Issues

Hello i have the same issues i had my battery replaced( because i needed to). Registered the new battery, been trying to troubleshoot the problem for a while now. Any additional resources/ideas. 2006 330i L7 Amp
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:30 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST