E90Post
 


TireRack
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > quick procede help



Reply
 
Thread Tools Search this Thread
      06-07-2012, 12:00 PM   #1
jetblackcoupe
Captain
jetblackcoupe's Avatar
31
Rep
723
Posts

Drives: 2008 e92 335i 6MT
Join Date: Apr 2011
Location: NJ

iTrader: (2)

quick procede help



at 0:50, it says to simply pull the rectangular assembly forward... i'm trying to pull it off but there's a LOT of resistance and i don't want to break anything. is there something i'm supposed to be doing?
Appreciate 0
      06-07-2012, 12:04 PM   #2
jetblackcoupe
Captain
jetblackcoupe's Avatar
31
Rep
723
Posts

Drives: 2008 e92 335i 6MT
Join Date: Apr 2011
Location: NJ

iTrader: (2)

never mind got it. delete
Appreciate 0
      06-07-2012, 12:16 PM   #3
shiv@vishnu
Tuner
United_States
751
Rep
17,616
Posts

Drives: X1, 335i
Join Date: Sep 2006
Location: SF Bay, CA

iTrader: (0)



Good, but If u have any more questions, feel free to call our toll free number.
Appreciate 0
      06-07-2012, 01:14 PM   #4
jetblackcoupe
Captain
jetblackcoupe's Avatar
31
Rep
723
Posts

Drives: 2008 e92 335i 6MT
Join Date: Apr 2011
Location: NJ

iTrader: (2)

Quote:
Originally Posted by shiv@vishnu View Post


Good, but If u have any more questions, feel free to call our toll free number.
the driver's side sliding lock will not budge, even when i use a ballpoint pen to apply pressure to the pin-sized holes near the lock... any suggestions?
Appreciate 0
      06-07-2012, 02:47 PM   #5
Tzu
Lieutenant Colonel
Canada
16
Rep
1,523
Posts

Drives: 335i
Join Date: Jun 2010
Location: Toronto

iTrader: (1)

You mean taking off the sliding lock to get to the connectors? Try a small flathead. A ballpoint pen may not reach deep enoguh.
Appreciate 0
      06-07-2012, 04:24 PM   #6
jetblackcoupe
Captain
jetblackcoupe's Avatar
31
Rep
723
Posts

Drives: 2008 e92 335i 6MT
Join Date: Apr 2011
Location: NJ

iTrader: (2)

the last problem i'm having is the power connection. the factory power source into the procede connector ... it's just not going in all the way. there's still a few mm left until it is fully in. i keep trying to wiggle it in, but it bent so i bent it back and stopped. any suggestions?
Appreciate 0
      06-07-2012, 05:07 PM   #7
jetblackcoupe
Captain
jetblackcoupe's Avatar
31
Rep
723
Posts

Drives: 2008 e92 335i 6MT
Join Date: Apr 2011
Location: NJ

iTrader: (2)

Quote:
Originally Posted by jetblackcoupe View Post
the last problem i'm having is the power connection. the factory power source into the procede connector ... it's just not going in all the way. there's still a few mm left until it is fully in. i keep trying to wiggle it in, but it bent so i bent it back and stopped. any suggestions?
anyone? should i cover it with electrical tape and just start it?
Appreciate 0
      06-07-2012, 05:09 PM   #8
Jeff@TopGearSolutions
BimmerPost Supporting Vendor
Jeff@TopGearSolutions's Avatar
United_States
379
Rep
20,892
Posts


Drives: C6 Z06, GSXR-750, 09 335i
Join Date: Dec 2008
Location: TopGearSolutions.com

iTrader: (33)

Quote:
Originally Posted by jetblackcoupe View Post
anyone? should i cover it with electrical tape and just start it?
Try some conductive gel, or a squirt of wd-40. Yes wd-40 is safe on electronics. Be careful of the pins you do not want to bend them too much they are fragile.
Appreciate 0
      06-07-2012, 05:16 PM   #9
jetblackcoupe
Captain
jetblackcoupe's Avatar
31
Rep
723
Posts

Drives: 2008 e92 335i 6MT
Join Date: Apr 2011
Location: NJ

iTrader: (2)





i can't push further or else it bends
Appreciate 0
      06-07-2012, 05:43 PM   #10
pinky_and_me
Second Lieutenant
pinky_and_me's Avatar
5
Rep
284
Posts

Drives: N54 335xi
Join Date: Feb 2011
Location: Cleveland, OH

iTrader: (0)

That's more than good enough, put some tape on and try it out.
Appreciate 0
      06-07-2012, 06:06 PM   #11
shiv@vishnu
Tuner
United_States
751
Rep
17,616
Posts

Drives: X1, 335i
Join Date: Sep 2006
Location: SF Bay, CA

iTrader: (0)

That's perfectly fine. You're good to go.
Appreciate 0
      06-07-2012, 06:20 PM   #12
jetblackcoupe
Captain
jetblackcoupe's Avatar
31
Rep
723
Posts

Drives: 2008 e92 335i 6MT
Join Date: Apr 2011
Location: NJ

iTrader: (2)

car started fine and everything's good... except now i can't put the ac microfilter on because the screws will not align at all...
Appreciate 0
      06-07-2012, 06:24 PM   #13
shiv@vishnu
Tuner
United_States
751
Rep
17,616
Posts

Drives: X1, 335i
Join Date: Sep 2006
Location: SF Bay, CA

iTrader: (0)

Quote:
Originally Posted by jetblackcoupe View Post
car started fine and everything's good... except now i can't put the ac microfilter on because the screws will not align at all...
You shouldn't have any problem with that. Just screw them in finger tight first and then use a socket wrench. But realistically, you don't even need to screw it back on. It can't dislodge once the hood is closed.

Shiv
Appreciate 0
      06-07-2012, 07:27 PM   #14
jetblackcoupe
Captain
jetblackcoupe's Avatar
31
Rep
723
Posts

Drives: 2008 e92 335i 6MT
Join Date: Apr 2011
Location: NJ

iTrader: (2)

i ended up forcing it in and screwing it down. 3 final questions:

1- the passenger side black cover has a broken tab.



one of the tabs broke off and will not secure. also, the soft rubber tabs on both sides barely fit into their slots and it doesn't seem very secure. will this be a problem?

2- to read codes and logs, I have to go back into the ECU and plug in the USB cable to the PROcede? or is there another way?

3- how long does it take for the car to adapt to the procede? the power difference between map 0 and map 1/2 isn't that noticeable but I've only driven it with the procede once so far.

thanks!!
Appreciate 0
      06-07-2012, 09:19 PM   #15
Beemw335
Colonel
30
Rep
2,020
Posts

Drives: 335i
Join Date: Mar 2011
Location: My car is my home

iTrader: (2)

Leave it on map 1
Dont change maps, youll lose adaptations. Let it adapt over a few pulls. You WILL feel a pretty significant difference.
My car pulled on an f10 550i xdrive from 0 to about 75ish where we had to shut down for traffic. with just a procede, on map 0 I had no chance.
Appreciate 0
      06-07-2012, 11:50 PM   #16
jetblackcoupe
Captain
jetblackcoupe's Avatar
31
Rep
723
Posts

Drives: 2008 e92 335i 6MT
Join Date: Apr 2011
Location: NJ

iTrader: (2)

Quote:
Originally Posted by Beemw335 View Post
Leave it on map 1
Dont change maps, youll lose adaptations. Let it adapt over a few pulls. You WILL feel a pretty significant difference.
My car pulled on an f10 550i xdrive from 0 to about 75ish where we had to shut down for traffic. with just a procede, on map 0 I had no chance.
Alright. I was just testing out maps 1-3 to see the differences and the only one that was really different was map 3. but for now, i'm leaving it in map 1 and i'll do a few pulls tomorrow and hopefully it'll adapt.

any suggestions concerning that black cover that's missing a tab?
Appreciate 0
      06-08-2012, 12:04 AM   #17
Laguna Seca Blue
Captain
Laguna Seca Blue's Avatar
United_States
30
Rep
829
Posts

Drives: 2009 335i Coupe
Join Date: Mar 2012
Location: Florida

iTrader: (0)

Quote:
Originally Posted by jetblackcoupe
the last problem i'm having is the power connection. the factory power source into the procede connector ... it's just not going in all the way. there's still a few mm left until it is fully in. i keep trying to wiggle it in, but it bent so i bent it back and stopped. any suggestions?
Haha I did the exact same thing. Shiv, you should make it very clear in the instructions that it's okay if it doesn't go in all the way.

Jet- I was stressing out about it for the next couple of days, but my car has been running like a dream ever since. Just wrap the connectors in electrical tape and you should be fine.
__________________
E92 335i 6MT | Balloon White | Black Dakota Leather
PROcede Rev3 V5 | AE Quad Exhaust | BMW Performance Short Shift Kit | Gunmetal 19" M3 GTS Wheels | BF Goodrich g-Force T/A KDW 2 | AST 4100 Coilovers | Swift Springs F:280 R:560 | ER Charge Pipe | Tial Blue BOV | VRSF 3" Downpipes | VRSF 7" Intercooler

http://www.e90post.com/forums/showthread.php?t=782212
Appreciate 0
      06-08-2012, 12:13 AM   #18
Beemw335
Colonel
30
Rep
2,020
Posts

Drives: 335i
Join Date: Mar 2011
Location: My car is my home

iTrader: (2)

Quote:
Originally Posted by jetblackcoupe
Quote:
Originally Posted by Beemw335 View Post
Leave it on map 1
Dont change maps, youll lose adaptations. Let it adapt over a few pulls. You WILL feel a pretty significant difference.
My car pulled on an f10 550i xdrive from 0 to about 75ish where we had to shut down for traffic. with just a procede, on map 0 I had no chance.
Alright. I was just testing out maps 1-3 to see the differences and the only one that was really different was map 3. but for now, i'm leaving it in map 1 and i'll do a few pulls tomorrow and hopefully it'll adapt.

any suggestions concerning that black cover that's missing a tab?
What mods do you have?
Map1 is recommended for stock or a few mods.
Map 2 for downpipes intake intercoler and map4 for meth.
The tab isnt an issue as long as the cover is well seated, use some tape if you really have to since these covers all plau a role in preventing water from getting to the ecu.
Appreciate 0
      06-08-2012, 12:19 AM   #19
jetblackcoupe
Captain
jetblackcoupe's Avatar
31
Rep
723
Posts

Drives: 2008 e92 335i 6MT
Join Date: Apr 2011
Location: NJ

iTrader: (2)

Quote:
Originally Posted by Beemw335 View Post
What mods do you have?
Map1 is recommended for stock or a few mods.
Map 2 for downpipes intake intercoler and map4 for meth.
The tab isnt an issue as long as the cover is well seated, use some tape if you really have to since these covers all plau a role in preventing water from getting to the ecu.
stock, installing DCI soon.. and i'm just not sure how well-seated it needs to be for proper drainage so i'm a little paranoid
Appreciate 0
      06-08-2012, 12:24 AM   #20
Beemw335
Colonel
30
Rep
2,020
Posts

Drives: 335i
Join Date: Mar 2011
Location: My car is my home

iTrader: (2)

Quote:
Originally Posted by jetblackcoupe
Quote:
Originally Posted by Beemw335 View Post
What mods do you have?
Map1 is recommended for stock or a few mods.
Map 2 for downpipes intake intercoler and map4 for meth.
The tab isnt an issue as long as the cover is well seated, use some tape if you really have to since these covers all plau a role in preventing water from getting to the ecu.
stock, installing DCI soon.. and i'm just not sure how well-seated it needs to be for proper drainage so i'm a little paranoid
Run map1, nothing higher than that!
As long ad the rubber tab goes into place properly then your fine.
Id tape it in place and order a new cover just for future convenience
Getbmwparts.com and search for the part.
Enjoy the tune
Appreciate 0
      06-08-2012, 12:27 AM   #21
jetblackcoupe
Captain
jetblackcoupe's Avatar
31
Rep
723
Posts

Drives: 2008 e92 335i 6MT
Join Date: Apr 2011
Location: NJ

iTrader: (2)

Quote:
Originally Posted by Beemw335 View Post
Run map1, nothing higher than that!
As long ad the rubber tab goes into place properly then your fine.
Id tape it in place and order a new cover just for future convenience
Getbmwparts.com and search for the part.
Enjoy the tune
you're talking about the soft rubber tab? both the driver and passenger side soft rubber tabs aren't secured in place, they're just kinda hanging in their slots
Appreciate 0
      06-08-2012, 12:42 AM   #22
Laguna Seca Blue
Captain
Laguna Seca Blue's Avatar
United_States
30
Rep
829
Posts

Drives: 2009 335i Coupe
Join Date: Mar 2012
Location: Florida

iTrader: (0)

I just read this thread carefully. You feel a difference in map 3? That's the naturally aspirated map, so you should feel a drop in power. The shock tower is in the way of the ECU box on RHD models. It takes a bit of finessing, but be patient and you'll get the cover back on. Also, autotuning is turned off on the newest versions of the maps, so regardless of whether you're going back and forth from the stock bypass (map 0) to map 1, you should feel an immediate difference in power.

I suggest you call Vishnu during business hours. They're very helpful and should be able to help you sort out your issues. Good luck
__________________
E92 335i 6MT | Balloon White | Black Dakota Leather
PROcede Rev3 V5 | AE Quad Exhaust | BMW Performance Short Shift Kit | Gunmetal 19" M3 GTS Wheels | BF Goodrich g-Force T/A KDW 2 | AST 4100 Coilovers | Swift Springs F:280 R:560 | ER Charge Pipe | Tial Blue BOV | VRSF 3" Downpipes | VRSF 7" Intercooler

http://www.e90post.com/forums/showthread.php?t=782212
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 07:49 PM.




e90post
e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST