E90Post
 


MINHS Auto Care Center
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > Anyone had this happen?



Reply
 
Thread Tools Search this Thread
      06-10-2012, 07:00 AM   #1
ssc330d
Private First Class
ssc330d's Avatar
England
4
Rep
196
Posts

 
Drives: Le Mans Blue 330d M Sport
Join Date: Mar 2012
Location: Co. Durham. England.

iTrader: (0)

Garage List
Anyone had this happen?

(And if so, did you find out what it was?)

Yesterday morning I went out to the car and tried to start it. It fired and ran like a bag of hammers for about 2 seconds then died. It sounded like it was running on only 3 or 4 cylinders. There were no warning lights etc.
I tried again about half a dozen times - each time the same. If I tried to rev the car it would attempt to but then just die after about 2 seconds
So I went back inside to Google it - but got no results with the same symptoms.
I gave it one more try - and hey presto, started like nothing had ever been wrong!
It was OK the rest of the day and started again no problems this morning. I hope it was just a one off, but it has disconcerted me a bit.
Anyone have an idea of what might cause this?
__________________
Appreciate 0
      06-10-2012, 07:23 AM   #2
edowen
Major
11
Rep
1,018
Posts

 
Drives: E90 320d Ed, 640d M, 5.0 TVR
Join Date: Nov 2008
Location: Uk

iTrader: (0)

Flooded?

This happened to my 320d. I pressed SOS and the kind chap at bmw looked at it - said he could see nothing wrong, I tried it again, and it started fine!
Appreciate 0
      06-10-2012, 09:11 AM   #3
ssc330d
Private First Class
ssc330d's Avatar
England
4
Rep
196
Posts

 
Drives: Le Mans Blue 330d M Sport
Join Date: Mar 2012
Location: Co. Durham. England.

iTrader: (0)

Garage List
Looks like the battery (or alternator). Went out this afternoon - engine would barely turn over, battery flat!
__________________
Appreciate 0
      06-10-2012, 11:35 AM   #4
Dr Dave
Zummerzet Zyder Drinker!
Dr Dave's Avatar
United Kingdom
63
Rep
5,541
Posts

 
Drives: '06 330D Le Mans Blue
Join Date: May 2009
Location: Somerset

iTrader: (3)

Garage List
Quote:
Originally Posted by edowen View Post
Flooded?

This happened to my 320d. I pressed SOS and the kind chap at bmw looked at it - said he could see nothing wrong, I tried it again, and it started fine!
You can't flood a diesel.
Appreciate 0
      06-10-2012, 11:41 AM   #5
wheelie good
Second Lieutenant
3
Rep
274
Posts

 
Drives: BMW
Join Date: Jun 2012
Location: UK

iTrader: (0)

Yer can if you live in fooking Wales
Appreciate 0
      06-10-2012, 02:25 PM   #6
ssc330d
Private First Class
ssc330d's Avatar
England
4
Rep
196
Posts

 
Drives: Le Mans Blue 330d M Sport
Join Date: Mar 2012
Location: Co. Durham. England.

iTrader: (0)

Garage List
Charged the battery - started OK went about half a mile and the engine cut out.
Called the RAC - they checked the battery / alternator - all OK, did an OBDC? scan - no faults. Long story short - the car started and ran all the time he was there.
His only advice was that it could be one of dozens of things! - Great!
__________________
Appreciate 0
      06-10-2012, 02:28 PM   #7
ibrahimbeg
2009 BSM E92, Coral Red Leather, MSport Highline
ibrahimbeg's Avatar
United Kingdom
8
Rep
267
Posts

 
Drives: E92 BSM, Coral Red,MSport
Join Date: Dec 2009
Location: Ilford, East London, UK

iTrader: (3)

Quote:
Originally Posted by wheelie good View Post
Yer can if you live in fooking Wales
WIN LOL
Appreciate 0
      06-10-2012, 03:31 PM   #8
rickyjones1209
First Lieutenant
rickyjones1209's Avatar
7
Rep
342
Posts

 
Drives: 2008 e92 335i
Join Date: Jan 2012
Location: Cheshire

iTrader: (1)

Yeh if its turning over enough to fire then its not the battery.

Its likely to be fuel/ignition I'd guess. Fuel pump perhaps, I know this causes crappy starts when its on the way out on the petrol cars....

Injectors also maybe. My knowledge is limited I'm sure someone else will be more helpful!
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:14 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST