E90Post
 


Motormavericks
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > Few codes need help with



Reply
 
Thread Tools Search this Thread
      06-13-2012, 12:16 PM   #1
E90SoFlo
Banned
53

 
Drives: E90 335i
Join Date: Jun 2011
Location: Naples, FL


Posts: 2,675
iTrader: (9)

Few codes need help with

P2A13
P2A12
P2A18
P2F71

I know what they are, but I am asking how to fix them. They appeared after I installed my meth system

Thanks!
Appreciate 0
      06-13-2012, 12:50 PM   #2
Lulz_M3
Banned
United_States
13

 
Drives: AW 335i 6MT
Join Date: Oct 2011
Location: Jax, Fl


Posts: 1,029
iTrader: (0)

can you post the description?
Appreciate 0
      06-14-2012, 09:06 AM   #3
E90SoFlo
Banned
53

 
Drives: E90 335i
Join Date: Jun 2011
Location: Naples, FL


Posts: 2,675
iTrader: (9)

here are what the codes are.

Any help is appreciated.
Attached Images
    
Appreciate 0
      06-14-2012, 09:56 AM   #4
Lulz_M3
Banned
United_States
13

 
Drives: AW 335i 6MT
Join Date: Oct 2011
Location: Jax, Fl


Posts: 1,029
iTrader: (0)

I would check back over your connections, looks like something is unplugged. Try to be systematic, check fuses etc.
Appreciate 0
      06-14-2012, 02:00 PM   #5
E90SoFlo
Banned
53

 
Drives: E90 335i
Join Date: Jun 2011
Location: Naples, FL


Posts: 2,675
iTrader: (9)

Found a 10amp fuse blown in the ECU box seems to have fixed all the codes.
Attached Images
  
Appreciate 0
      06-14-2012, 02:25 PM   #6
BMWsky
Major
United_States
15

 
Drives: 335i
Join Date: Dec 2010
Location: Webster NY


Posts: 1,244
iTrader: (1)

How the heck did you find that?
Appreciate 0
      06-14-2012, 02:38 PM   #7
E90SoFlo
Banned
53

 
Drives: E90 335i
Join Date: Jun 2011
Location: Naples, FL


Posts: 2,675
iTrader: (9)

Quote:
Originally Posted by BMWsky View Post
How the heck did you find that?
l
u
c
k

i didn't know what else to do so I was staring at this damn ECU then I seen this little red fuse under the wires, pulled it and it was blown, replaced and everything is ok it seems.
Appreciate 0
      03-19-2014, 03:17 PM   #8
deeLow
Second Lieutenant
2

 
deeLow's Avatar
 
Drives: AW 335xi
Join Date: Jan 2014
Location: 732


Posts: 267
iTrader: (2)

Quote:
Originally Posted by E90SoFlo
Found a 10amp fuse blown in the ECU box seems to have fixed all the codes.
This is the fuse box in the passenger side, near the firewall correct? I got similar codes, went digging through the box up there and couldn't find any fuse in it.
Appreciate 0
      03-19-2014, 04:34 PM   #9
flexinator
Lieutenant
United_States
9

 
flexinator's Avatar
 
Drives: 2008 335xi coupe
Join Date: Oct 2007
Location: Syracuse, NY


Posts: 483
iTrader: (2)

Garage List
2008 335xi  [0.00]
Looks like it to me
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:50 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST