E90Post
 


GT Haus
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > High load, Low RPM, Part throttle knock?



Reply
 
Thread Tools Search this Thread
      06-30-2012, 10:06 AM   #1
135Hoser
Custom User Title
 
135Hoser's Avatar
 
Drives: 09 135i
Join Date: Jul 2011
Location: Canada, Eh

Posts: 261
iTrader: (0)

High load, Low RPM, Part throttle knock?

As the title says, Getting High load, low RPM, part throttle knock. Car starts bucking and generally being a PITA. Seems slightly better once the car is warmed up?

I've run my procede in mode 0 (bypass) and map 1,4 and issue occurs under all conditions.

Car has FBO, Recent plugs/coils/injectors, and injectors were coded via inpa. Perhaps I need to go in there and reset injector learning via inpa?

Or could it be one of my widebands going?
__________________
2009 135i
AR Resonated DPs, Line Lock Kit | HPF FMIC | Forge DV's | BMW PE | BMS DCI, OCC, JB4 G5 | Meth
Still todo: Wavetrac LSD, Suspension bits
135Hoser is offline  
0
Reply With Quote
      06-30-2012, 10:26 AM   #2
Wedge1967
Colonel
 
Wedge1967's Avatar
 
Drives: '07 e92 AT Sport Montego Blue
Join Date: Sep 2011
Location: Portland, OR

Posts: 2,173
iTrader: (3)

I've had this happen on some of the older maps. If you don't have the new beta maps installed, try updating. If all else fails, give Shiv a call.

Quote:
Originally Posted by 135Hoser View Post
As the title says, Getting High load, low RPM, part throttle knock. Car starts bucking and generally being a PITA. Seems slightly better once the car is warmed up?

I've run my procede in mode 0 (bypass) and map 1,4 and issue occurs under all conditions.

Car has FBO, Recent plugs/coils/injectors, and injectors were coded via inpa. Perhaps I need to go in there and reset injector learning via inpa?

Or could it be one of my widebands going?
Wedge1967 is offline   United_States
0
Reply With Quote
      06-30-2012, 10:38 AM   #3
135Hoser
Custom User Title
 
135Hoser's Avatar
 
Drives: 09 135i
Join Date: Jul 2011
Location: Canada, Eh

Posts: 261
iTrader: (0)

Running latest maps (5-23 stg3) and latest firmware. I've reflashed and reloaded my firmware a couple times. This is an issue that seems to get progressively worse after I do my 11->1 reset.
__________________
2009 135i
AR Resonated DPs, Line Lock Kit | HPF FMIC | Forge DV's | BMW PE | BMS DCI, OCC, JB4 G5 | Meth
Still todo: Wavetrac LSD, Suspension bits
135Hoser is offline  
0
Reply With Quote
      06-30-2012, 12:44 PM   #4
shiv@vishnu
Tuner
 
shiv@vishnu's Avatar
 
Drives: X1, 335i
Join Date: Sep 2006
Location: SF Bay, CA

Posts: 17,611
iTrader: (0)

Knock won't manifest itself as bucking. So what you are experiencing definitely isn't knock. And if it's happening in stock mode, it's likely hardware related. Especially if it started right after you had that work done to your car. Best bet would be to take it back and have them go over the work. Remove your Procede as well and make sure the car drives properly before reinstalling it. That would be my approach at least
shiv@vishnu is offline   United_States
0
Reply With Quote
      06-30-2012, 01:04 PM   #5
5soko
Brigadier General
 
5soko's Avatar
 
Drives: M5
Join Date: Aug 2007
Location: Brooklyn, NY

Posts: 4,209
iTrader: (4)

There is a big issue with bucking and hesistation on the N54 on higher gear and low PRM high throttle inputs, and creating a bucking sensation, i have expeierenced this aswell. Do a search there is alot of people with no codes and no answer.
__________________
Current: ///M5 LCI with Evolve and RPi mods
Previous: E92 335i ||| FBO Heavy modded E90 LCI M-Sport 335i
5soko is offline   Montenegro
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:50 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST