E90Post
 


Supreme Power Parts
 
BMW 3-Series (E90 E92) Forum > BIMMERPOST Universal Forums > Off-Topic Discussions Board > Gmail Problems



Reply
 
Thread Tools Search this Thread
      08-15-2012, 07:50 AM   #1
wakeboarder109
Lieutenant Colonel
wakeboarder109's Avatar
United_States
44
Rep
1,737
Posts

Drives: in High Country
Join Date: Jul 2008
Location: RVA

iTrader: (3)

Send a message via AIM to wakeboarder109
Gmail Problems

Are any other droid users having problems with their email accounts? I'm on Verizon's network and for the last week my gmail account isn't showing new emails on my phone. At this point I'm thinking its the phone. Anyone else having issues?
Appreciate 0
      08-15-2012, 10:34 AM   #2
kyleb350
Brigadier General
kyleb350's Avatar
United_States
59
Rep
4,261
Posts

Drives: F30 335i M-Sport
Join Date: Jun 2008
Location: LoMbard, IL

iTrader: (6)

No problems here. I've been getting e-mails this morning, so it's not the network (overall at least).
Appreciate 0
      08-15-2012, 11:19 AM   #3
wakeboarder109
Lieutenant Colonel
wakeboarder109's Avatar
United_States
44
Rep
1,737
Posts

Drives: in High Country
Join Date: Jul 2008
Location: RVA

iTrader: (3)

Send a message via AIM to wakeboarder109
Quote:
Originally Posted by kyleb350 View Post
No problems here. I've been getting e-mails this morning, so it's not the network (overall at least).
shit... it's probably my busted Droid X
Appreciate 0
      08-15-2012, 11:30 AM   #4
Space Ghost
Captain
Space Ghost's Avatar
United_States
6
Rep
624
Posts

Drives: E92 M3
Join Date: Aug 2008
Location: USA-PA

iTrader: (5)

I have a droid x and no problems with gmail.
__________________

2008 E92 M3, ESS VT-1, AA Full Exhaust, Volk TE-37, PSS10, ST BBK, ARKYM Motorsport Spliter, Vorsteiner Diffuser, BMW Edition Grill/Gill's, BMW Performance Spoiler, AUTOcoture Blacked Out Headlights, LCI Tail lights, Vorsteiner Carbon Fiber Center Dash Insert, Ultimate Racing Pedals (Because Race Car), AA SSK, Speed Cloth.
Appreciate 0
      08-15-2012, 12:07 PM   #5
sinnet112
Major
United_States
18
Rep
1,119
Posts

Drives: 2009 E89 Z4
Join Date: Dec 2006
Location: NJ

iTrader: (1)

Garage List
Have you tried going into the settings and clearing the data cache? It'll reset your Gmail where it'll save the accounts/addresses but re-sync up everything and solves this problem usually.

You may have to be rooted for this though, don't remember...
__________________


Z4 sdrive30i | Deep Sea Blue | Ivory White Nappa Extended Leather | ZSP
Appreciate 0
      08-15-2012, 02:02 PM   #6
wakeboarder109
Lieutenant Colonel
wakeboarder109's Avatar
United_States
44
Rep
1,737
Posts

Drives: in High Country
Join Date: Jul 2008
Location: RVA

iTrader: (3)

Send a message via AIM to wakeboarder109
Quote:
Originally Posted by sinnet112 View Post
Have you tried going into the settings and clearing the data cache? It'll reset your Gmail where it'll save the accounts/addresses but re-sync up everything and solves this problem usually.

You may have to be rooted for this though, don't remember...
thanks, I'll give that a try.
Appreciate 0
      08-15-2012, 02:14 PM   #7
FwdFtl
Volcano Knuckles
United_States
116
Rep
266
Posts

Drives: E60
Join Date: Aug 2011
Location: Cali

iTrader: (0)

Quote:
Originally Posted by wakeboarder109 View Post
Are any other droid users having problems with their email accounts? I'm on Verizon's network and for the last week my gmail account isn't showing new emails on my phone. At this point I'm thinking its the phone. Anyone else having issues?
Actually yes! I thought it was just my razr maxx. For me though my gmail works, but my other yahoo account doesn't.

Please update if you figure it out. I just figured I'll wait for IP5.
Appreciate 0
      08-16-2012, 11:21 PM   #8
bosstones
Major
59
Rep
1,118
Posts

Drives: o_0
Join Date: Mar 2008
Location: Suburbia

iTrader: (0)

Check to make sure your phone/gmail is still set up to sync. After updating Android to ICS, I had problems with gmail and found that it wasn't set to sync automatically anymore. It's been fine for me ever since I corrected that.
__________________
Appreciate 0
      08-17-2012, 02:39 AM   #9
boymonkey
Lieutenant
Taiwan
15
Rep
534
Posts

Drives: slow
Join Date: Apr 2007
Location: Canada

iTrader: (0)

LOL droid.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 10:25 PM.




e90post
e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST