E90Post
 


TireRack
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > All-Wheel-Drive (Xi / xDrive) Talk > Vibration with my new wheels. HELP



Reply
 
Thread Tools Search this Thread
      03-27-2012, 03:26 PM   #1
amourey328xi
New Member
 
Drives: i have a dark blue bmw 328xi
Join Date: Sep 2011
Location: IN

Posts: 23
iTrader: (0)

Garage List
2008 328xi  [0.00]
Vibration with my new wheels. HELP

Ok so I just got new wheels for my car I have a 2008 BMW 328xi. Rim size is 19x8.5 and 19x9.5 and there wrapped in 235/35/19 and 265/30/19. Offset is 35 of both can anyone help me out on why I am having some vibrations and why my car is just driving funny ?
amourey328xi is offline  
0
Reply With Quote
      03-28-2012, 09:17 AM   #2
amourey328xi
New Member
 
Drives: i have a dark blue bmw 328xi
Join Date: Sep 2011
Location: IN

Posts: 23
iTrader: (0)

Garage List
2008 328xi  [0.00]
No one can help
amourey328xi is offline  
0
Reply With Quote
      03-28-2012, 10:06 AM   #3
Patrick719
Lieutenant
 
Patrick719's Avatar
 
Drives: Really Fast
Join Date: Jan 2011
Location: Castle Rock, CO

Posts: 417
iTrader: (2)

Garage List
Send a message via MSN to Patrick719
Most common cause of vibration is an unbalanced tire. I'd start there.
__________________
2010 RRSS Autobiography - #7 resonator delete
2008 335xi Coupe - sold

Patrick719 is offline   United_States
0
Reply With Quote
      03-28-2012, 10:14 AM   #4
SilverEmu
Private First Class
 
SilverEmu's Avatar
 
Drives: '11 335i xDrive SE
Join Date: Oct 2007
Location: ON

Posts: 125
iTrader: (0)

Have they been properly balanced? Road force? Is the vibration apparent at all speeds or only on the highway? You mention the car is driving funny - can you elaborate?
SilverEmu is offline   Canada
0
Reply With Quote
      03-28-2012, 10:46 AM   #5
AWD Addict
Chief Executive
 
AWD Addict's Avatar
 
Drives: 2008 335xi 6spd Coupe
Join Date: Dec 2007
Location: Boston

Posts: 2,474
iTrader: (1)

Garage List
2008 335xi  [0.00]
If the wheels are brand new (not used), then get a road force balance.
AWD Addict is offline  
0
Reply With Quote
      03-28-2012, 02:44 PM   #6
pits200
Lieutenant Colonel
 
Drives: 09 335i X-Drive Black Sapphire
Join Date: Mar 2010
Location: Pittsburgh

Posts: 1,896
iTrader: (0)

Tire balancing is the second hardest thing in the world to do properly right after open heart surgery.

I just got my summer tires put on by a local toyota dealership since they had a hunter roadforce machine. Paid a decent penny for mounting and balancing. Sure enough, after getting the job done, I hit 60mph and boom, steering wheel shimmy and rear end wobble.

I asked before I left if there were any issues and if the tires balanced nicely and the tech told me it was fine with no issues.

I know its not my suspension since my winter tires drove amazingly smooth with no vibrating.

I swear, tire balancing will be the death of me.
pits200 is offline   United_States
0
Reply With Quote
      03-28-2012, 03:25 PM   #7
Eugeinus
Major
 
Eugeinus's Avatar
 
Drives: 10' E90 335i XDrive
Join Date: Jan 2011
Location: DC/NOVA

Posts: 1,083
iTrader: (8)

Make sure you don't have a bent rim or anything either. Even a slight bend will cause vibrations at high speeds.
Eugeinus is offline  
0
Reply With Quote
      03-28-2012, 05:24 PM   #8
AWD Addict
Chief Executive
 
AWD Addict's Avatar
 
Drives: 2008 335xi 6spd Coupe
Join Date: Dec 2007
Location: Boston

Posts: 2,474
iTrader: (1)

Garage List
2008 335xi  [0.00]
I'm lucky, in that my local tire shop that does my switches every season allows me to see how much carnage I've inflicted on my wheels.



See if they'll let you watch the balance.
AWD Addict is offline  
0
Reply With Quote
      03-28-2012, 08:44 PM   #9
pits200
Lieutenant Colonel
 
Drives: 09 335i X-Drive Black Sapphire
Join Date: Mar 2010
Location: Pittsburgh

Posts: 1,896
iTrader: (0)

Quote:
Originally Posted by Eugeinus View Post
Make sure you don't have a bent rim or anything either. Even a slight bend will cause vibrations at high speeds.
A hunter road force machine will show if you have a bent rim
pits200 is offline   United_States
0
Reply With Quote
      03-28-2012, 09:32 PM   #10
amourey328xi
New Member
 
Drives: i have a dark blue bmw 328xi
Join Date: Sep 2011
Location: IN

Posts: 23
iTrader: (0)

Garage List
2008 328xi  [0.00]
I have new tires and rims. I had them put on and balanced at a shop in town but I think my dads shop is going to take a look at it again and maybe re do it all but I hope it's not a bent rim or anything. It only vibrates at like 35 mph after 40 I don't feel it but then once I get to 60 it's more of a balance issue that I know of for sure. I just don't wanna mess up my transfer case or anything.
amourey328xi is offline  
0
Reply With Quote
      03-29-2012, 11:32 AM   #11
Nag
Registered
 
Drives: 07 328 XI
Join Date: Mar 2012
Location: PA

Posts: 3
iTrader: (0)

You probably need hub rings if your new rims didn't come with them. Same issue with mines, hit 60mph and it feels unbalance. Called the install shop they said the hub rings would make sure no play with the rim and wheel hub.
Nag is offline  
0
Reply With Quote
      05-12-2012, 04:11 PM   #12
avenger2540
First Lieutenant
 
avenger2540's Avatar
 
Drives: 2014 F30 335i Xdrive
Join Date: Aug 2011
Location: boston

Posts: 398
iTrader: (3)

Garage List
Quote:
Originally Posted by AWD Addict View Post
If the wheels are brand new (not used), then get a road force balance.
Hey body I finaly have my m6 replicas I have same issue but barbarian balanced and everything u think I need to reblance this new wheels again?
__________________
09 e92 335xi Alpine White, Saddle Interior, Sport pkg, Cold pkg, Comfort pkg, Premium pkg, Adactive Headlights, Black Kidney Grill, M3front, Mtech rear, M3side skirts, CF Performance spoiler, Kw v1, 19" M6 Replicas Hankook Ventus v12 evo...
avenger2540 is offline   United_States
0
Reply With Quote
      05-12-2012, 06:11 PM   #13
4corners
Captain
 
4corners's Avatar
 
Drives: 2008 Jet Black M3 Coupe
Join Date: Feb 2011
Location: Yucca Valley, CA - Kelowna, BC

Posts: 771
iTrader: (0)

Garage List
2008 BMW M3  [0.00]
2007 Ford E350 4x4  [2.75]
It took a few tries for me to get rid of the vibe as well.
4corners is offline   United_States
0
Reply With Quote
      05-12-2012, 07:54 PM   #14
avenger2540
First Lieutenant
 
avenger2540's Avatar
 
Drives: 2014 F30 335i Xdrive
Join Date: Aug 2011
Location: boston

Posts: 398
iTrader: (3)

Garage List
Well I just put my new wheels today and while I was in the highway I feel this vibration in the steering wheel, so I think I find the problem after I get back home, the rotation arrow are in the wrong position just in the front wheels,so I think this is causing the vibration,I will change them tomorrow and put them in the right position,hopefully this fix the problem...
__________________
09 e92 335xi Alpine White, Saddle Interior, Sport pkg, Cold pkg, Comfort pkg, Premium pkg, Adactive Headlights, Black Kidney Grill, M3front, Mtech rear, M3side skirts, CF Performance spoiler, Kw v1, 19" M6 Replicas Hankook Ventus v12 evo...
avenger2540 is offline   United_States
0
Reply With Quote
      05-12-2012, 08:04 PM   #15
ska///235i
***** noob
 
ska///235i's Avatar
 
Drives: M235i
Join Date: Sep 2005
Location: Boston

Posts: 8,878
iTrader: (31)

Garage List
2006 325xi  [0.00]
Quote:
Originally Posted by Nag View Post
You probably need hub rings if your new rims didn't come with them. Same issue with mines, hit 60mph and it feels unbalance. Called the install shop they said the hub rings would make sure no play with the rim and wheel hub.
+1
ska///235i is offline   United_States
0
Reply With Quote
      05-13-2012, 05:09 PM   #16
avenger2540
First Lieutenant
 
avenger2540's Avatar
 
Drives: 2014 F30 335i Xdrive
Join Date: Aug 2011
Location: boston

Posts: 398
iTrader: (3)

Garage List
I fix my vibration,I was right, it was the rotation arrows in the front, they pointed in the wrong direction,so I swap them and vibration is gone, thanks God,I dont have too rebalance the wheels, so who ever has some vibration double check your rotation arrows to see if they point to the right direction...
__________________
09 e92 335xi Alpine White, Saddle Interior, Sport pkg, Cold pkg, Comfort pkg, Premium pkg, Adactive Headlights, Black Kidney Grill, M3front, Mtech rear, M3side skirts, CF Performance spoiler, Kw v1, 19" M6 Replicas Hankook Ventus v12 evo...
avenger2540 is offline   United_States
0
Reply With Quote
      05-14-2012, 03:51 PM   #17
wdeerfield
A family of bimmers
 
Drives: 2009 e90 2011 f10
Join Date: Jan 2012
Location: Clifton Park, NY

Posts: 3,136
iTrader: (0)

its your front axles.. oh wait.. its not an e46xi.

I would have them rebalanced. at 35-40mph is odd though, you should have vibration at any speed and progressively get worse. With your winters being fine, they could have worn to mask the problem. Usually new stuff highlights worn suspension parts or bad alignments.

Quote:
Originally Posted by avenger2540 View Post
I fix my vibration,I was right, it was the rotation arrows in the front, they pointed in the wrong direction,so I swap them and vibration is gone, thanks God,I dont have too rebalance the wheels, so who ever has some vibration double check your rotation arrows to see if they point to the right direction...

you seriously put directional tires on wrong?
__________________

2009 MBM 328| ZPP | ZSP | ZCW | CA | 6FL | NAV | XENONS | 18x8.5 VB3s ET30/25
2011 Jet Black 535i xdrive | ZPP | ZSP | ZCW | 6FL | NAV | 331s Square
wdeerfield is offline   United_States
0
Reply With Quote
      05-15-2012, 04:54 PM   #18
335xi Kevo
Lieutenant
 
335xi Kevo's Avatar
 
Drives: 2008 335xi
Join Date: Jan 2012
Location: CT

Posts: 502
iTrader: (3)

Quote:
Originally Posted by wdeerfield View Post
its your front axles.. oh wait.. its not an e46xi.

I would have them rebalanced. at 35-40mph is odd though, you should have vibration at any speed and progressively get worse. With your winters being fine, they could have worn to mask the problem. Usually new stuff highlights worn suspension parts or bad alignments.




you seriously put directional tires on wrong?
x2 wow
__________________
08' 335xi 6MT
Space Metallic Grey
Premium, Nav, Cold weather, Sport
Procede 2.5, DCI, Forge DV, PWM, Scoops, KW V1, ETS 5" FMIC, VRSF Downpipes, M3 Skirts
335xi Kevo is offline  
0
Reply With Quote
      05-16-2012, 09:50 PM   #19
avenger2540
First Lieutenant
 
avenger2540's Avatar
 
Drives: 2014 F30 335i Xdrive
Join Date: Aug 2011
Location: boston

Posts: 398
iTrader: (3)

Garage List
Quote:
Originally Posted by wdeerfield View Post
its your front axles.. oh wait.. its not an e46xi.

I would have them rebalanced. at 35-40mph is odd though, you should have vibration at any speed and progressively get worse. With your winters being fine, they could have worn to mask the problem. Usually new stuff highlights worn suspension parts or bad alignments.




you seriously put directional tires on wrong?
Well I got another issue now I fix my front vibration,but I start feeling now in my front seat, so that means is the rear wheels,I have 5mm spacers and I thought it was the spacers because when I put them it wasent much room left in the hub for the wheel to seat,but today I took them out and give it a try and the vibration steel there,my think is barvarian exclusive tells me the they did a road force balance,so should I believe them,or it could happen,after some one balanced with road force,that I need to do it for second time? and yep I did put the front tires in the wrong direction,I forgot about directional tires...
__________________
09 e92 335xi Alpine White, Saddle Interior, Sport pkg, Cold pkg, Comfort pkg, Premium pkg, Adactive Headlights, Black Kidney Grill, M3front, Mtech rear, M3side skirts, CF Performance spoiler, Kw v1, 19" M6 Replicas Hankook Ventus v12 evo...
avenger2540 is offline   United_States
0
Reply With Quote
      05-21-2012, 02:29 PM   #20
avenger2540
First Lieutenant
 
avenger2540's Avatar
 
Drives: 2014 F30 335i Xdrive
Join Date: Aug 2011
Location: boston

Posts: 398
iTrader: (3)

Garage List
Update,Reblance the tires and steel the same,Town Fair Tires say they was out of balance,and no bent on wheels on any issue with the tires,but the car steel vibrating,I will take it back,they guy say bring it back,but he recommend hub rings but this wheels are hubcentric 72.5,I dont thnk there will be room for hub rings...I love wheels but this vibration issue all the time I bought wheels is sucks...
__________________
09 e92 335xi Alpine White, Saddle Interior, Sport pkg, Cold pkg, Comfort pkg, Premium pkg, Adactive Headlights, Black Kidney Grill, M3front, Mtech rear, M3side skirts, CF Performance spoiler, Kw v1, 19" M6 Replicas Hankook Ventus v12 evo...
avenger2540 is offline   United_States
0
Reply With Quote
      05-30-2012, 07:14 PM   #21
medusacomp
Private
 
Drives: 328xi
Join Date: Oct 2011
Location: DE

Posts: 54
iTrader: (0)

Lower control arm bushings, they are broken!! Do a search on this
medusacomp is offline  
0
Reply With Quote
      06-09-2012, 03:26 PM   #22
avenger2540
First Lieutenant
 
avenger2540's Avatar
 
Drives: 2014 F30 335i Xdrive
Join Date: Aug 2011
Location: boston

Posts: 398
iTrader: (3)

Garage List
Quote:
Originally Posted by medusacomp View Post
Lower control arm bushings, they are broken!! Do a search on this
Hey man u right I guess, they change the L front tire because there is a problem with it, and they did an aligment,and they tells me the both front lower control arm bushing has some play on them,so I may replace the whole arms,what u think instead the bushings... because after changing the tire and the aligment the car still has some vibration,no much as before but still there...
__________________
09 e92 335xi Alpine White, Saddle Interior, Sport pkg, Cold pkg, Comfort pkg, Premium pkg, Adactive Headlights, Black Kidney Grill, M3front, Mtech rear, M3side skirts, CF Performance spoiler, Kw v1, 19" M6 Replicas Hankook Ventus v12 evo...
avenger2540 is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:08 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST