E90Post
 


Alpine HID
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > Canada > LF stock turbos



Reply
 
Thread Tools Search this Thread
      07-08-2012, 10:38 PM   #23
BFLY
Enlisted Member
 
BFLY's Avatar
 
Drives: 335i
Join Date: May 2012
Location: Oshawa

Posts: 47
iTrader: (0)

I tuned mine on the weekend, it it would be nice to how preload should be applied. As I working on it, I noticed the e-clip was missing, went to lowes bought some new e-clips and the rattle is completely gone. However, now I hear a slight rattle from the front turbo.
Getting really annoyed at the sound it makes, the AA downpipes make it sound a bit loader.
The best fix is to run the jb4 with future d=99, it does help, but only on map 0.

Last edited by BFLY; 07-12-2012 at 09:18 PM.
BFLY is offline   Canada
0
Reply With Quote
      07-10-2012, 10:39 PM   #24
BFLY
Enlisted Member
 
BFLY's Avatar
 
Drives: 335i
Join Date: May 2012
Location: Oshawa

Posts: 47
iTrader: (0)

Ok so I was wrong about the jb4.
After all the adjustments, I reset the jb4 with future value d=0 and map 5, the car sounds great. There isn't a rattle at, once the car is warm. Warming up it there is a bit, but nothing like before. Very happy!
BFLY is offline   Canada
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:47 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST