E90Post
 


Extreme Power House
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > iPhone Phonebook Won't Transfer Suddenly



Reply
 
Thread Tools Search this Thread
      07-07-2012, 11:54 PM   #1
sgtpeper
Private First Class
United_States
2
Rep
102
Posts

 
Drives: '09 e90 335i xDrive
Join Date: Feb 2008
Location: Denver

iTrader: (0)

iPhone Phonebook Won't Transfer Suddenly

Hey all,

So I had my car in the shop for service and now when I get in I just see the circle on the idrive screen and the phonebook won't transfer.

I tried deleting the phone and starting over on both the car and the phone, but still it won't work all of a sudden.

What can I do??

Thanks,
__________________
Jeff
'09 e90 335i xDrive 6MT
'74 Alfa Romeo Spider
Appreciate 0
      07-12-2012, 10:44 PM   #2
sgtpeper
Private First Class
United_States
2
Rep
102
Posts

 
Drives: '09 e90 335i xDrive
Join Date: Feb 2008
Location: Denver

iTrader: (0)

Anyone? Please help! I've tried everything I can think of!!
__________________
Jeff
'09 e90 335i xDrive 6MT
'74 Alfa Romeo Spider
Appreciate 0
      07-12-2012, 10:56 PM   #3
CenCal 335is
Private First Class
CenCal 335is's Avatar
Brazil
4
Rep
130
Posts

 
Drives: 2011 335is Coupe
Join Date: Aug 2010
Location: Central Cali (and Sometimes Brazil)

iTrader: (0)

Garage List
2011 BMW 335is  [0.00]
Have you tried rebooting your iPhone? Sometimes the issue is with the phone.
Appreciate 0
      07-12-2012, 11:00 PM   #4
sgtpeper
Private First Class
United_States
2
Rep
102
Posts

 
Drives: '09 e90 335i xDrive
Join Date: Feb 2008
Location: Denver

iTrader: (0)

Yes, I tried rebooting the phone a number of times so far...
__________________
Jeff
'09 e90 335i xDrive 6MT
'74 Alfa Romeo Spider
Appreciate 0
      07-13-2012, 04:58 PM   #5
sgtpeper
Private First Class
United_States
2
Rep
102
Posts

 
Drives: '09 e90 335i xDrive
Join Date: Feb 2008
Location: Denver

iTrader: (0)

Anyone else?? This is horribly annoying! argh...
__________________
Jeff
'09 e90 335i xDrive 6MT
'74 Alfa Romeo Spider
Appreciate 0
      07-15-2012, 07:20 PM   #6
Gugs
Cynical
Gugs's Avatar
United_States
4
Rep
439
Posts

 
Drives: E92 JetBlack
Join Date: Jul 2012
Location: Long island

iTrader: (1)

Quote:
Originally Posted by sgtpeper
Anyone else?? This is horribly annoying! argh...
Try another phone. If problem persists then its obviously the car. Bring it back in
Appreciate 0
      07-18-2012, 09:36 AM   #7
sgtpeper
Private First Class
United_States
2
Rep
102
Posts

 
Drives: '09 e90 335i xDrive
Join Date: Feb 2008
Location: Denver

iTrader: (0)

I ended up bringing the car back in. Apparently when they reprogrammed the car after my adaptive headlight module was replaced the programming didnt really take for everything. So the dealer reprogrammed the car again and now everything works just fine. Hope that helps others who have this problem in the future!
__________________
Jeff
'09 e90 335i xDrive 6MT
'74 Alfa Romeo Spider
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:20 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST