E90Post
 


Extreme Power House
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > V1 radar acting up with new 335i



Reply
 
Thread Tools Search this Thread
      07-16-2012, 03:40 AM   #1
bmdblyou
Enlisted Member
 
Drives: Black e90 335i
Join Date: Jul 2012
Location: AZ

Posts: 36
iTrader: (0)

V1 radar acting up with new 335i

Hey guys, new member, just picked up an 08 e90 335. I hardwired my v1 into the car, correct conections and ground. Mounted it to the windshield and it makes an interference noise. Im assuming it has something to do with the keyless remote or something. It worked for a bit before thats how I know it was hooked up correctly. Anyone have this happen before? Suggestions?

Thanks
Kyle
bmdblyou is offline  
0
Reply With Quote
      07-16-2012, 07:38 AM   #2
upstatedoc
Drone Expert
 
upstatedoc's Avatar
 
Drives: '09 BMW 328ix
Join Date: Dec 2009
Location: NY

Posts: 1,415
iTrader: (1)

What do you mean interference noise? What is it alerting to? Do you have adaptive cruise or parking sensors?
__________________
2014 Dodge Durango R/T //Diablosports Tuning
2009 E90 N51 /Active Autowerke Stage 2 tune/BMW Performance Exhaust/ Countermeasure enthusiast.
upstatedoc is offline  
0
Reply With Quote
      07-16-2012, 08:58 AM   #3
anerbe
Major
 
Drives: 2013 S4
Join Date: Dec 2006
Location: BH, MI

Posts: 1,244
iTrader: (1)

did you try the cigarette lighter power to see if you still get interference? if so, try a different car?

you need to troubleshoot.

how did you hardwire? tap a head liner wire? or run a new wire with fuse block to glove compartment fuse box (proper way)?
anerbe is offline  
0
Reply With Quote
      07-16-2012, 12:15 PM   #4
bmdblyou
Enlisted Member
 
Drives: Black e90 335i
Join Date: Jul 2012
Location: AZ

Posts: 36
iTrader: (0)

Quote:
Originally Posted by upstatedoc View Post
What do you mean interference noise? What is it alerting to? Do you have adaptive cruise or parking sensors?
I do not have either of these features.

The radar will flicker on for a second, screen will be on then shut off, and noise will continue. I connected it to a switch 12v wire/soldered and grounded it to the car.

^and unfortunately my cigerrette lighter adapter hasn't worked since ive gotten it.
bmdblyou is offline  
0
Reply With Quote
      07-16-2012, 12:52 PM   #5
upstatedoc
Drone Expert
 
upstatedoc's Avatar
 
Drives: '09 BMW 328ix
Join Date: Dec 2009
Location: NY

Posts: 1,415
iTrader: (1)

ah so it's not the RD that's making the noise. Sounds like a bad hardwire. There is a sticky here somewhere on the proper hardwire for an RD.

This thread may be helpful:

http://www.e90post.com/forums/showth...ector+hardwire
__________________
2014 Dodge Durango R/T //Diablosports Tuning
2009 E90 N51 /Active Autowerke Stage 2 tune/BMW Performance Exhaust/ Countermeasure enthusiast.
upstatedoc is offline  
0
Reply With Quote
      07-16-2012, 02:50 PM   #6
bmdblyou
Enlisted Member
 
Drives: Black e90 335i
Join Date: Jul 2012
Location: AZ

Posts: 36
iTrader: (0)

i used a voltmeter to find a key switch 12v that ran below the drivers side underpanel by the pedals. Spliced and soldered to a key switch 12v wire. First turned it on and off multiple times to check connections and what not. Worked great. Used it for an hour, went out to my car and upon unlocking and opening the door you could hear the weird interference noise coming from the v1. I'm good with wiring so i know I got a good connection and ground. Any other suggestions? Because that thread did a completely different thing than what I have done.
bmdblyou is offline  
0
Reply With Quote
      07-17-2012, 08:45 AM   #7
upstatedoc
Drone Expert
 
upstatedoc's Avatar
 
Drives: '09 BMW 328ix
Join Date: Dec 2009
Location: NY

Posts: 1,415
iTrader: (1)

Quote:
Originally Posted by bmdblyou View Post
Any other suggestions? Because that thread did a completely different thing than what I have done.
But its the right way.
__________________
2014 Dodge Durango R/T //Diablosports Tuning
2009 E90 N51 /Active Autowerke Stage 2 tune/BMW Performance Exhaust/ Countermeasure enthusiast.
upstatedoc is offline  
0
Reply With Quote
      07-17-2012, 10:30 AM   #8
anerbe
Major
 
Drives: 2013 S4
Join Date: Dec 2006
Location: BH, MI

Posts: 1,244
iTrader: (1)

get it done right. tapping a random wire isn't the safest way to install.

test the V1 in another car with a working cigarette lighter. confirm it's working properly.

don't mess around with your car's wiring, as you still need to figure out why your cigarette lighter isn't working. run a new wire/fuse tap into your glove compartment fuse box.

i don't think you're going to get any more troubleshooting advice from here considering:
1. you haven't confirmed if the V1 itself works with regular cigarette lighter power, and
2. you tapped into a random wire you found below the pedals.
anerbe is offline  
0
Reply With Quote
      07-17-2012, 09:01 PM   #9
bmdblyou
Enlisted Member
 
Drives: Black e90 335i
Join Date: Jul 2012
Location: AZ

Posts: 36
iTrader: (0)

the v1 works, my adapter to the cigarette lighter doesn't. the wire i "tapped" was in fact a green-white key switch, same as in the tutorial. like i stated before it actually worked the first few times i turned it on and off. had it in there for about an hour and then heard the interference when i unlocked the car and opened the door. I'm assuming its something with the keyless entry and remote. Basically just a thread to see if anyone else has had the same problem. All else fails ill do it the way they showed in the video.
bmdblyou is offline  
0
Reply With Quote
      07-17-2012, 11:08 PM   #10
JerryK73
Second Lieutenant
 
Drives: 2009 LeMans Blue Coupe
Join Date: Oct 2010
Location: New Jersey/New Orleans/Houston

Posts: 242
iTrader: (3)

You may want to check and see if the wire you tapped into is triggered by the power door locks.
JerryK73 is offline  
0
Reply With Quote
      07-18-2012, 01:14 AM   #11
bmdblyou
Enlisted Member
 
Drives: Black e90 335i
Join Date: Jul 2012
Location: AZ

Posts: 36
iTrader: (0)

^That makes sense. I'll go over it the next time I get a chance. Sounds like that might have been what happened. Thanks for the help and everyone else that chimed in
bmdblyou is offline  
0
Reply With Quote
      07-18-2012, 08:44 AM   #12
anerbe
Major
 
Drives: 2013 S4
Join Date: Dec 2006
Location: BH, MI

Posts: 1,244
iTrader: (1)

Quote:
Originally Posted by bmdblyou View Post
the v1 works, my adapter to the cigarette lighter doesn't. the wire i "tapped" was in fact a green-white key switch, same as in the tutorial. like i stated before it actually worked the first few times i turned it on and off. had it in there for about an hour and then heard the interference when i unlocked the car and opened the door. I'm assuming its something with the keyless entry and remote. Basically just a thread to see if anyone else has had the same problem. All else fails ill do it the way they showed in the video.
All of the "tap-in" wires I've seen have been from the headliner / homelink wire. I did that for my E46M and it worked fine. Some people I've seen tapped into the sunroof wires and had problems with interference while using the sunroof.

I did the fuse tap into the glovebox for the E90, and it's perfect.

Just curious, why continue to troubleshoot your existing issue? Obviously there's an issue with wiring where it's tapped in wrong either due to a bad connection or interference with another wire/module. I would just uninstall and take the 45 mins to do it properly with no issues.
anerbe is offline  
0
Reply With Quote
      07-18-2012, 06:02 PM   #13
bmdblyou
Enlisted Member
 
Drives: Black e90 335i
Join Date: Jul 2012
Location: AZ

Posts: 36
iTrader: (0)

^I obviously would like to avoid completely redoing it if I could. But i appreciate the input.
bmdblyou is offline  
0
Reply With Quote
      07-19-2012, 10:59 AM   #14
upstatedoc
Drone Expert
 
upstatedoc's Avatar
 
Drives: '09 BMW 328ix
Join Date: Dec 2009
Location: NY

Posts: 1,415
iTrader: (1)

__________________
2014 Dodge Durango R/T //Diablosports Tuning
2009 E90 N51 /Active Autowerke Stage 2 tune/BMW Performance Exhaust/ Countermeasure enthusiast.
upstatedoc is offline  
0
Reply With Quote
      07-21-2012, 08:02 AM   #15
ano0oj
Private First Class
 
Drives: '10 6MT 335i
Join Date: May 2009
Location: houston

Posts: 190
iTrader: (4)

hardwired mine through the glovebox, works perfectly fine but the radar turns on whenever I just unlock my car
ano0oj is offline  
0
Reply With Quote
      07-21-2012, 08:16 AM   #16
WilliamS
GoofBall
 
Drives: 2008 E92 N54 Xdrive
Join Date: Jun 2012
Location: Tampa, FL

Posts: 668
iTrader: (1)

If you found a wire that has power on switch, it might be for something small like the LED in the dome light that is used for ambiance, or some other low current source that cant fully power the V1. Worst case you tapped something that is a fake 12v through PMW. You need to tap the fuse box and do it the proper way. Your donig a great deal of damage to the unit if its suffering under powered.
WilliamS is offline   United_States
0
Reply With Quote
      07-22-2012, 05:57 PM   #17
bmdblyou
Enlisted Member
 
Drives: Black e90 335i
Join Date: Jul 2012
Location: AZ

Posts: 36
iTrader: (0)

alright guys, went into my shop today and completely redid my v1 hardwire setup. Big thanks to whoever posted the link to the install that routes inside the homelink/sunroof area. Once I figured out how to take out the panel it was super easy from there. Works flawless.

One suggestion if anyone goes about it that way is to take out the small light surrounds that are closest to the windshield. You can see the clips much easier to get your screwdriver in there for better access.

Thanks for all the responses guys!

Kyle
bmdblyou is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:24 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST